Brother's Keeper for Windows

Velkommen til dette sharewareprogram.

Undervejs, når du benytter programmet, kan du få hjælp ved at trykke på F1 tasten. Hjælpeteksten indeholder fremhævede ord eller sætninger, kan du, ved at trykke på disse, få yderligere forklaring eller hjælp til dette.

HOVEDMENUEN

Forklaring på de første menupunkter fra hovedmenuen starter herunder.

Mulighederne i hovedmenuen er:

Filer

Rediger

Efterkommere

Aner

Lister

Diverse

Hjælp

Nederst på skærmen er der vist sti og navn på den aktuelle database, samt det antal navne og parforhold (familier) databasen indeholder.

Derunder er endvidere angivet, om den anvendte installation af BK er registreret eller ej.

Som udgangspunkt er der 3 metoder til at lægge slægtsoplysninger ind i Brother's Keepers database.

Konvertere data fra BK5W til BK6W, se konvertere BK5 til BK6 database.

Importere en GEDCOM-fil fra et andet slægtsforskningsprogram, se GEDCOM koder.

Eller du kan indtaste dine egne personers data, se Rediger.

Er du helt ny med dette program, kan det anbefales at kikke på siden "Hvordan starter jeg".

Under arbejdet i programmet kan der komme forskellige Se Udskrift til Skærm , ofte er det fejl som er forårsaget af styresystemet Windows eller andre programmer. Fejl kan også opstå i forbindelse med indtastning eller valg inden udskrifter m.m. Her vil langt de fleste fejl kunne afhjælpes ved at kontrollere Opsætningen af Brother's Keeper.

Sidste nyt om programmet kan du finde på http://www.bkwin.net eller på www.brotherskeeper.dk

Ofte stillede spørgsmål

Dansk redigering ved:

Chris Gade Oxholm Sørensen

Kolt Kirkevej 31

8361 Hasselager

Email:

support@bk6.dk

oxholm@bk6.dk

www.brotherskeeper.dk

Korrektur:

Bl.a. af:

Leif Thor Olsen

Kjeld Gade Sørensen

Stine Oxholm

Sanne Sørensen

© Den danske hjælpefil til BKW ver. 6


Nyhedsbrev om Brother's Keeper

Der udsendes nyhedsbreve via mail, når der er nyt omkring Brother's Keeper. Nyhedsbrevene kommer f.eks. når der er en ny opdateringsfil.

Spørgsmål der ofte er stillet omkring Nyhedsbrevet

Hvordan kommer jeg til at modtage Nyhedsbrev om Brother's Keeper?

Du skal sende en mail til oxholm@bk6.dk (tryk på mailadressen) og tilmelde dig listen over modtagere af Nyhedsbrevet.

Er det gratis at tilmelde sig denne service?

Det er gratis at tilmelde sig og modtage nyhedsbrevene om Brother's Keeper.

Der bliver nogle gange sagt, at ens mailadresse bliver solgt og dermed vil jeg modtage mange andre mails som jeg ikke er interesseret i.

De mailadresser som anvendes til at udsende Brother's Keeper Nyhedsbrevet til, bliver ikke udleveret eller på anden måde brugt af andre.

I nyhedsbrevet meddeles, at der kan hentes en ny opdateringsfil, hvordan gør jeg?

Start med at oprette et nyt bibliotek (mappe) på computeren. Biblioteket kan f.eks. hedde Fra Internettet.

Opdateringsfilen hentes og gemmes i dette bibliotek. Når filen er hentet ned på computeren, åbnes biblioteket og opdateringsfilen startes.

Opdateringsfilen er et program som starter og ved nogle enkelte spørgsmål om hvilke elementer fra opdateringsfilen der ønskes installeret, begynder opdateringen.

Hvorfor får jeg samme Nyhedsbrev flere gange?

Årsagen til at nyhedsbrevet kommer flere gange, er at du har flere mailadresser og mere end en er på adresselisten til hvem nyhedsbrevet sendes til. Send end mail om hvilken mailadresse der skal slettes på maillisten.


Register Brothers Keeper

Registrering af Brother's Keeper 6

Brother's Keeper er et shareware program. Du kan prøve det et stykke tid, men hvis du ønsker at fortsætte med at bruge det skal du registrere (betale for) programmet. Du har måske fået eller købt en kopi fra en ven, en distributør, eller over Internettet. Programmets ophavsmand, John Steed, får ingen betaling før der registreres hos ham eller hos den danske repræsentant, se nederst.

Fordel ved at blive registreret bruger:

BK6W kan behandle mere end 1 million personer, og når du bruger programmet som shareware er der ingen begrænsning i antallet af personer eller udskrift til printer.

Som registreret bruger er der bl.a. følgende fordele - At kunne:

Vælge udskrivning af rapporterne i lige og/eller ulige sider

Vælge udskrivning af rapporten fra et bestemt sidetal

Vælge generel ændring af Reference nummeret

Fravælge personer i rapporterne yngre end "100" år

Udskrive anetavler med 3 generationer med fotos

Udskrive anetavler med 6 generationer

Udskrive anetavler med 7 generationer med begrænset informationer for de to sidste generationer

Udskrive anetavler med 7 generationer med alle informationer

Udskrive anetavle i halvcirkel

Udskriver billeder i alle rapporterne

Udskrive statistik

Udskrive rapporter til RTF fil formatet

Vælge at oprette Familiegruppeskemaet eller Personskemaet som HTML filer (til hjemmesiden)

Vælge at oprette egne begivenhedstyper

Få vist alle billeder

Kontrollere alder i forhold til personer i databasen (forældre/børn/søskende)

Eksportere til GEDCOM af en komplet gren (alle aner plus alle efterkommere af aner)

Eksportere til GEDCOM ud fra forskellige kriterier

Opdele databasen af en komplet gren (alle aner plus alle efterkommere af aner)

Soundex i ord søgningen

Oprettelse sikkerhedskopi af databasen til flere disketter i komprimeret format

Oprettelse sikkerhedskopi direkte til en CD-R/RW (kræver også Windows XP)

Opret en database til PALM computer

Importer kommasepareret database (kommer)

Sammenlægge databaser med person kontrol (kommer)

Registrering kan ske direkte til John Steed eller en officiel repræsentant for John Steed. Du vil efterfølgende modtage et registreringsnummer og en adgangskode (password). Adgangskoden er personlig, og må ikke gives videre. Den giver adgang til at bruge udvidede funktioner som RTF fil i forbindelse med Bogform, 6-generations anetræer, Soundex søgning, udskrift til printer af en enkelt side, udskrift af billeder.

Som registreret bruger kan du få teknisk assistance ved at sende en mail til John Steed (på engelsk) eller til Chris Gade Oxholm Sørensen (på dansk).

Registreringsnummer og adgangskode fra BK4 og BK5 er også gyldig til BK6.

En formular til registrering får du ved at klikke Hjælp i hovedmenuen, derefter Registrer hos John Steed. Her kan du udfylde og udskrive formularen. Den sendes så til John Steed.

Registrering kan også foretages i Danmark, henvendelse til:

Chris Gade Oxholm Sørensen

Kolt Kirkevej 31

8361 Hasselager

E-mail: oxholm@bk6.dk eller support@bk6.dk

E-mail for registrering:

support@bk6.dk

© Den dansk hjælpefil til BKW ver. 6


Registreringsnummer

Når du har registreret dig hos John Steed og betalt ham vil han sende dig et registreringsnummer og et password (adgangskode).

Når du har modtaget dette, går du til BK's hovedskærm og vælger Hjælp, og derefter Skriv Registreringsnummer. Skriv så registreringsnummer, adgangskode og navn i de dertil indrettede felter. Når det er gjort vil der på hovedskærmen blive vist, at din kopi af BK er registreret, og der vil blive åbnet for de funktioner som er spærret når programmet er uregistreret.

Når du giver kopier af programmet til andre må du kun give dem filen BKSETUP6.EXE De vil så kun få Shareware versionen af BK6.

Du må ikke give dit registreringsnummer og din adgangskode til andre.

Har du mistet registreringsnummeret og/eller passworrd, kan dette oplyses ved en henvendelse til producenten John Steed eller dennes repræsentant. Se under Hjælp - Teknisk assistance.


Shareware

Brother's Keeper © er Shareware og er beskyttet af Copyright. Det er IKKE public domain eller Free software. Shareware begrebet går ud på at distribuere kopier af programmer, således at brugere har mulighed for at afprøve dem i deres helhed, og derved afgøre om programmerne er egnede. Du får lejlighed til at afprøve BK, så du kan afgøre, om du kan have gavn af det. Hvis du finder, at du vil bruge det fremover, skal du registreres hos ophavsmanden, John Steed, og betale ham en afgift. Han får ingen betaling fra brugergrupper eller andre distributører, kun når du registrerer direkte hos ham. Hvis du gerne vil understøtte denne form for distribuering af software bedes du registrere og betale afgiften på 45 US.$. En formular til registrering kan udfyldes og udskrives ved at vælge Hjælp, og derefter Registrer hos John Steed.

Der sker ofte forbedringer og udbygning af programmet, så det betaler sig at følge med i udviklingen. Det kan ske ved at besøge John Steeds Web-side. Her kan du altid se en bulletin om de seneste ændringer eller hente nyeste version .

Hvis du giver programmet videre til andre, da kun filen BKSETUP6.EXE. Du må ikke videregive dine adgangskoder eller din BKOPTION.DT6 fil. Sidstnævnte indeholder navne på dine databiblioteker og din opsætning, som andre kan finde det vanskeligt at arbejde med. En ny BKOPTION.DT6 bliver dannet første gang programmet anvendes.

John Steed er medlem af Association of Shareware Professionals (ASP). ASP ønsker at sikre, at shareware ordningen virker tilfredsstillende. Hvis der er problemer med shareware, og de ikke kan løses med leverandøren, kan ASP's Ombudsmand træde til. Han kan dog ikke bidrage til løsning af tekniske problemer. Du kan skrive til ASP's Ombudsmand; 545 Grover Road; Muskegon, MI 49442-9427; USA. Du kan også bruge FAX 616-788-2765.

Hvis du har problemer med BK, og du er registreret bruger, er du velkommen til at kontakte John Steed direkte.

Producent Dansk repræsentant

John Steed Chris Gade Oxholm Sørensen

6907 Childsdale Ave Kolt Kirkevej 31

Rockford, MI 49341 8361 Hasselager

U.S.A. Danmark

Tlf. +001 616 364 5503 Tlf. +045 8628 5282

Mail: Brothers_Keeper@msn.com E-mail support: support@bk6.dk

http://bkwin.net/version6.htm www.brotherskeeper.dk

Fra www.brotherskeeper.dk kan der hentes nyeste version af BKSETUP6.EXE eller nyeste opdateringsfil.

Bulletiner på dansk om ændringer og tilføjelser kan ses på den officielle danske web-side:

www.brotherskeeper.dk


Officel dansk repræsentant for BK

Officiel dansk repræsentant for Brother's Keeper i Danmark:

Chris Gade Oxholm Sørensen

Kolt Kirkevej 31

8361 Hasselager

E-mail:

support@bk.dk

oxholm@bk6.dk

Sidste nyt om BK kan ses på web-siden

www.brotherskeeper.dk


Dansk manual

Manualen er skrevet og redigeret af:

Chris Gade Oxholm Sørensen

Kolt Kirkevej 31

8361 Hasselager

ISBN: 87-983716-7-3

Brother's Keeper manualen på dansk, har været en stor succes, hvorfor et nyt oplag er blevet trykt.

Dette andet oplag er blevet udvidet således at den indeholder 210 sider i A5 størrelse og illustreret med 100 foto.

Manualen omfatter foruden en gennemgang af programmet, opdelt i mere end 120 afsnit, også et afsnit med de ofte stillede support spørgsmål.

Som ekstra tillæg er medtaget en liste af GEDCOM koder sammen med en dansk forklaring hvilke data der ligger bag den enkelte GEDCOM-kode.

Der er også en fortegnelse over de fejlkoder som programmet kan komme med og for mange af disse er der en forklaring på hvorledes fejlen kan rettes.

Pris 200,- dkr. incl. moms. + porto

Manualen kan bestilles via www.brotherskeeper.dk


Dansk oversættelse/redigering

Dansk oversættelse/redigering ved:

Chris Gade Oxholm Sørensen

Kolt Kirkevej 31

8361 Hasselager

E-mail:

support@bk6.dk

oxholm@bk6.dk

Sidste nyt om BK kan ses på web-siden

www.brotherskeeper.dk

Korrektur:

Bl.a. af:

Leif Thor Olsen

Kjeld Gade Sørensen

Stine Oxholm


Hvordan starter jeg

Efter Brother's Keeper er blevet installeret, er det nu tiden til at lægge sig en plan over, hvorledes ens datafiler, skal placeres.

Oprettelse af nyt BK6-databasebibliotek

Fra hovedmenuen vælges Åbn en database. Her fremkommer der et vindue, hvor du kan vælge hvilket drev (harddisk), du ønsker dine datafiler placeret på.

Skriv navnet på det bibliotek, som du ønsker oprettet på valgte drev.

Her er valgt:

Drev C: For drev (harddisk)

BK6 Og igen er her oprettet et bibliotek med slægtsnavnet Oxholm, som der ønskes anvendt til placering af databasen, hvor BK6 automatisk opretter et bibliotek til fotos og et til tekstfilerne.

På linjen har jeg blot skrevet:

C:\BK6\OXHOLM

Det er meget vigtigt, at der ikke anvendes de danske bogstaver æøåÆØÅ i navne på biblioteker som skal anvendes af BK6.

C:\SLÆGTSFORSKNING\DATA\ vil give en række fejlmeldinger. Brug derfor i stedet

C:\SLAEGTSFORSKNING\

Tryk derefter på Opret. BK danner nu en tom database i det ønskede bibliotek. Fordelen ved at anvende eksempelvis et bibliotek som BK6 og heri oprette et eller flere databaser som underbiblioteker til BK6 er, at det er meget let at oprette sikkerhedskopier, og det er nemt og overskueligt hvor ens slægtsdata er placeret i computeren.

Hvis du tidligere er bruger af Brother's Keeper version 5, er det tid til at konvertere dine gamle databasefiler fra BK5 til BK6. Se dette.

I det før valgte og oprettede bibliotek, opretter BK6 automatisk to underbiblioteker, et til dine tekstfiler og et til dine fotos.

C:\SLAEGTSFORSKNING\TEKST\

C:\SLAEGTSFORSKNING\FOTO\

Nu kan du begynde selve indtastningen af dine slægtsdata i redigeringsvinduet (Rediger).


Opsætning

Når du i hovedmenuen vælger Filer og derefter Opsætning vil der komme en skærm med fem faneblade, hvor du kan ændre opsætningen af Brother's Keeper. Den ændrede opsætning gemmes med Filer, Gem og Luk.

Datoer:

Her vises hvilke datoformater der er til rådighed, og hvilke der er valgt. Klik Datoformater for nærmere oplysninger.

Tekst/Billede:

Giver mulighed for at fastlægge hvor eksterne tekstfiler, billedfiler og mediefiler skal arkiveres.

Andet:

Giver følgende mulighed for opsætning:

Etikettens størrelse (linjer top til top) Her kan du vælge antal linjer på adressesedler, top til top.

Hvilke adresselinjer der skal printes Hvilke af de 6 adresselinjer der skal medtages når adresser udskrives i forbindelse med selvvalgte rapportformater, hvor du vælger felt nummer 95, 96 eller 97.

Tegn før BK kodenumre

Zoom-procent. For udskrift til skærm Den kan korrigeres ved det aktuelle skærmbillede.

Procent mellemrum. Når en enkelt side printes fra skærm (80-100)

Kan ændres. Hvis udskriften ikke passer til sidens længde.

I de følgende linjer kan knappen klikkes til x for Ja, eller blank for Nej.

Hustru beholder sit pigenavn Klik her hvis de fleste kvinder beholder pigenavnet efter ægteskab. Ellers vil gifte kvinder få deres mands efternavn. Valget her kan ophæves for den enkelte kvinde ved at give hende et alternativt navn i Rediger en Person.

Ref. feltet højrejusteres Teksten i Ref feltet bliver rykket til højre.

Skriv rettelser i BKAUDIT.TXT filen Du kan her vælge at få teksten af alle rettelser i en persons data optegnet i filen BKAUDIT.TXT sammen med datoen for rettelsen. Det kan være nyttigt hvis du kommer i den situation, at du skal rekonstruere dine optegnelser på basis af en ældre sikkerhedskopi.

Start BK6 som fuld skærm (med værktøjsbjælke) Normalt starter BK i et rimeligt stort vindue, og du kan bruge op-pilen i øverste højre hjørne for at få BK til at udfylde hele skærmen. Her kan du få BK til at starte i et vindue, der dækker hele skærmen. Dette vil dog kun gælde hvis skærmen er sat til en opløsning på 800x600 eller højere.

Start BK6 som 640 x 480 vindue På en skærm med opløsning 800x600 eller højere kan BK startes i et vindue, der ikke optager hele skærmen. Dette vindue kan flyttes til et vilkårligt sted på skærmen, og vinduet forbliver på det sted så længe BK er åben.

Start BK6 som 800x600 vindue. Kan bruges ved højere opløsning.

Når en udskrifthandling opgives skal den ikke slettes i Windows Print Manager.

Når en udskrifthandling til printeren afbrydes kan det forårsage GPF fejl. Hvis det sker, kan du afkrydse her, og så slette den resterende udskrift i Windows.

Gem valg af Portræt/Landscape Indstillingen kan vælges og gemmes for hver enkelt udskrift. Denne funktion kan give problemer med nogle printere, som Canon BCJ. I så fald skal den fravælges, og Portræt/Landscape vælges individuelt for hver udskrift.

RTF/Andet:

Her kan angives hvilken tekstbehandler der skal bruges til læsning og behandling af udskrifter til RTF filer.

På samme faneblad er der følgende valgmuligheder:

Evt. sådan

Skriv kildens titel med kursiv.

Skriv kildens udgiver i parentes.

Skriv kildens sidenummer i fodnoter.

Ved afslutning spørg om du vil foretage sikkerhedskopi af dine datafiler

Vis genvejstast for 7 af de oftest benyttede udskrifter.

Hvis alfabetisk sortering låser. Prøv da at undlade at udskrive i 2 eller 3 spalter.

Desuden

Det femte faneblad er Rediger. Her kan du vælge hvilken person skærmen Rediger skal vise når den åbnes.

Du kan vælge en af de følgende muligheder:

Første person i databasen Den person, der har kodenummer 1, eller det laveste gyldige nummer.

Sidste person i databasen Den person der har det højeste gyldige kodenummer.

Den person der blev vist forrige gang du redigerede.

Den person der sidst var proband i et udskrift.

Person nummer: Vælg BK's kodenummer for den person skærmen skal starte med. Han vil træde i stedet for de to foregående valg, hvis der i dem ikke er noget kodenummer at gå efter.

Ingen - med anmodning om at søge på et navn Starter med tom skærm og en opfordring til at vælge en person.

Nederst på fanebladet Rediger er der yderligere valgmuligheder. Her skal hver linje krydses af for Ja eller lades blank for Nej.

Når BK6 startes går det til Redigering

Brug F10 til Gem og Luk i Redigering

Vis dato for seneste rettelse. Datoen for den seneste rettelse i personens data og vises i øverste.

Sorter navneliste efter fødselsår ved Valg af Person.

Brug ikke Latinsk/europæisk skrifttype.

Vælg ændret skrifttype til skærmen. Kan give problemer, og bør kun bruges under specielle forhold, som hvis standardtypen MS Sans Serif ikke indeholder alle tegn i det benyttede alfabet.

Efter at alle valg af opsætning er foretaget vælger du Filer, og Gem og Luk.

© Den dansk hjælpefil til BKW ver. 6


Generel opgaver at foretage

Generel opgaveoversigt

Her kan der oprette en oversigt på kommende opgaver som skal foretages.

Indtastede opgaver vil ikke blive udskrevet i rapporterne, men kan udskrives ved at trykke på Udskriv nederst til højre.

Den tekst, der bliver skrevet her, skrives direkte ind i databasen og gemmes som en intern fil. Hvilket betyder, at du ikke kan redigere i denne tekst fra andre programmer end BK.

Ønsker du derimod at benytte muligheden for at have eksterne tekstfiler linket til dine opgaver, skal du tilføje en linje, hvor du skriver hvilken sti, hvortil den eksterne fil findes på din harddisk. Stien skal være fuldt ud skrevet, eks. C:\BK6\TEKST\OPGAVER.TXT

Hvis du vil benytte et andet tekstbehandlingsprogram skal dette være valgt i Opsætning . Og du vil kunne anvende programmet til at redigere de eksterne filer med.

Ønsker du at redigere i den eksterne fil, kan du enten trykke på F5 eller trykke på knappen Redigere filen med dit redigeringsprogram, eksempelvis MS Word.

Se også Biografi.

VIGTIGT:

Tekster der er skrevet med et andet tekstbehandlingsprogram end den interne, skal gemmes i TXT-format. Ellers vil teksten ikke blive gengivet rigtig.


Find BK6 databaser

Funktionen her kan hjælpe dig, med at finde hvor dine BK database filer er placeret på computeren.

Start med at vælge hvilket drev, søgningen skal foretages og tryk herefter på Søg.

Specielt for Windows Vista, her kan denne funktion ikke anvendes på system drevet - normalt drev C:.

Dobbeltklik på den ønskede database og databasen åbnes.


Databaseliste

Åbn menu med databaser

Hvis du fortrækker at bruge flere forskellige databaser, der ikke er forbundet med hinanden, så skal du etablere et separat databibliotek for hver database. For at gøre det lettere at skifte mellem flere databaser, kan du oprette en liste med navne på de forskellige databiblioteker indeholdende forskellige databaser, og derefter blot klikke på det bibliotek, du vil bruge.

Denne menu dannes ved at vælge Filer på hovedskærmen og derefter Åbn Menu med Databaser. Et klik på knappen Rediger åbner en ny skærm, hvor du kan skrive de forskellige databibliotekers sti og navn på hver sin linje. Når du er færdig, klikker du Filer og Gem og Luk.

Når du senere hen klikker Åbn Menu med Databaser, vil du se en databaseliste, hvor du kan klikke på den database, du vil bruge.

For de fleste brugere er det tilstrækkeligt med én database. BK kan behandle 10 millioner personer i hver database. Såfremt alle er beslægtede med hinanden, er det muligt at udskrive for eksempel komplette anetavler. Hvis beslægtede personer er opdelt på flere databaser, er det ikke muligt, at få dem alle med i samme udskrift.

Nogle brugere kan have behov for flere databaser, fordi de arbejder med forskellige slægter, der ikke har forbindelse med hinanden. Det kan også blive aktuelt at bruge en separat database til data, du har modtaget fra andre, og som du vil undersøge nærmere, inden du lægger dem sammen med din hovedbase.

Hvis du ønsker at åbn en database uden at føje den til listen kan du klikke Filer på hovedskærmen, og derefter Åbn en Database.


Datoformat

Alle datofelter har plads til 2 gange 20 tegn, her imellem vil der komme en bindesteg. Indenfor den ramme, kan du skrive hvad som helst, og det vil blive medtaget i udskrifter. Du kan f. eks. godt skrive 5 S e Trin 1722.

Hvis du har en komplet dato med dag, måned og år er indtastningen gjort lettere, idet du blot taster de 8 cifre DDMMÅÅÅÅ uden mellemrum. Datoen vil så blive skrevet som f. eks. 12 Mar 1997, såfremt du har valgt det europæiske datoformat Nr. 8.

Det format hvori komplette datoer bliver skrevet vælges i Opsætningen . Den når du frem til ved først at vælge Filer på hovedskærmen, og derefter Opsætningen , og til slut fanebladet Datoer.

Her betyder Uændret at det du skriver i datofeltet forbliver uændret.

De første 6 formater er efter amerikansk sædvane, hvor du skriver måneden først, altså MMDDÅÅÅÅ. Hvis du med disse formater skriver 03041954 bliver det skrevet som:

Format 1 04-MAR-1954

Format 2 04 MAR 1954

Format 3 03/04/1954

Format 4 03-04-1954

Format 5 MAR-04-1954

Format 6 MAR 04 1954

Datoformaterne 7 til 9 og 12 er efter europæisk sædvane, hvor du skriver DDMMÅÅÅÅ, altså dagen først. Når et af disse formater er valgt, og du skriver 04031954, får du:

Format 7 04-MAR-1954

Format 8 04 MAR 1954

Format 9 04-03-1954

Format 12 04.03.1954

Med datoformaterne 10 og 11 skriver du ÅÅÅÅMMDD, og konverteringen giver:

Format 10 1954.03.04

Format 11 1954-03-04

I rammen Måneder kan du vælge Små bogstaver som giver 4 mar., eller Store bogstaver, som giver 04 MAR.

Hvis du har mange datoer i et århundrede, kan du forud vælge de to cifre i århundred tallene f.eks. 18, 19 eller 20. Disse to cifre bliver så automatisk indføjet, når du kun indtaster 6 cifre for en dato. Ønsker du at indtaste de fulde 8 cifre for en dato, bruges forvalget ikke.

Hvis datoer i en fil er i et uønsket format, og du ønsker et andet format, kan det ændres som beskrevet i Konverter Datoformatet.


Ændring af datoformatet

Hvis du vil ændre det datoformat, der er brugt i databasen, til et andet skal du vælge Filer på hovedskærmen, og derefter Konverter Datoformatet. Tag altid en ny sikkerhedskopi af dine datafiler før du giver dig i lag med denne operation.

På den skærm der kommer frem, kan du til venstre under Nuværende Datoformat finde og afmærke det datoformat, der er brugt i den database, der skal konverteres. Her gør det ingen forskel om måneder er skrevet med stort eller med småt.

Til højre under Nyt Datoformat markeres det ønskede nye format, og om måneder skal skrives med store eller små bogstaver.

Se også: Datoformater

Nye indtastninger af datoer i Rediger bliver ved indtastningen konverteret i overensstemmelse med det datoformat, der er valgt i Opsætningen , hvorimod den her nævnte konvertering dækker tidligere indtastninger. Husk derfor at rette i opsætningsmenuen hvis konverteringen til et nyt foormat også skal være det fremtidige datoformat.

Konvertering kan også blive nødvendig, hvis du modtager en database med et andet datoformat end dit eget. Datoer i den fremmede database skal altid være i samme format som dine egne datoer før du sammenlægger de to databaser .


Open Database

Åbn eller opret database

Du kan åbne en BK database eller danne en ny BK database ved at vælge Filer, i hovedmenuen, og derefter Åbn en Database. Der kommer så en skærm, der viser det aktuelle databibliotek.

Hvis du har flere databiblioteker som underbiblioteker til programbiblioteket kan du få en liste ved at klikke op til programbiblioteket. Her kan du så vælge et andet eksisterende databibliotek ved at klikke det, efterfulgt af OK.

Du kan danne et nyt bibliotek ved i feltet nederst på skærmen at skrive drev, sti og navn på det ønskede bibliotek, og så klikke opret.

Hvis du vil have dine personer opdelt på flere forskellige databaser, skal hver database have et separat bibliotek. Disse biblioteker bør normalt oprettes som underbiblioteker til programbiblioteket.

Se også Find BK6 database

© Den dansk hjælpefil til BKW ver. 6


Filer (hovedmenuen)

Filer

Ved valg af Filer fra menu linjen i hovedmenuen

Åbn database

Åbn menu med databaser

Statistik på databasen

Undersøg databasen

Opret sikkerhedskopi

Indlæs sikkerhedskopi

Stednavne

Ret stedsnavne generelt

Slet ubrugte stednavne

Kilder

Ret kilder generelt

Sammenlæg kilder

Slet ubrugte kilder

Placering af kildemateriale

Ændring af kildens opbevaringssted generelt

Sammenlæg dobbelt kildemateriale

Slet ubrugte kildemateriale placering

Hoved "Dosmerseddel"

Konverter datoformatet

Konvertere BK5 til BK6

GEDCOM

Import

Eksport

Opdele database

Sammenlæg databaser

Hjælpeprogram

Konverter navne fra/til store eller små bogstaver

Generel søg og erstat

Generel ændring af reference feltet

Fortryd slettet BK-numre

Fjern tvungen linjeskrift i tekstfiler

Tilføj en kilde til en række personer

Import af en kommasepareret database

Blankt tegn i sortering af efternavns feltet

Flyt efternavnet fra bagerst til forrest, forrest til bagerst

Find BK6 databae

Markering af personer i grupper

Opret en Palm database

Sammenligning af to databaser

Vis Redigeringsmenuen som BK 5.2

Printeropsætning

Opsætning

Luk Brother's Keeper

© Den danske hjælpefil til BKW ver. 6


Undersøg databasen

Undersøg datakvalitet

Du kan kontrollere om alle forbindelser mellem personer i datafilen er i orden ved at vælge Filer på hovedskærmen, og derefter Undersøg Datakvalitet.

Denne funktion bør kun bruges når du har en ny sikkerhedskopi.

Normalt har optegnelserne om en person forbindelser til forældre, ægtefælle, kilder, og steder. Optegnelser om et ægteskab har forbindelse til mand, hustru, børn, kilde og sted.

Hvis der er kommet uorden i disse forbindelser, kan denne funktion rette eller slette de ugyldige forbindelser. Sådanne fejl skulle kun kunne opstå hvis der er fejl på harddisken, eller hvis der sker strømsvigt medens data bliver skrevet til harddisken.

Funktionen gennemsøger først personfilen, derefter ægteskabsfilen. Undervejs bliver eventuelle fejl meldt, og numrene på de involverede personer og ægteskaber bliver vist. Der bliver spurgt om fejlen skal rettes. Hvis det drejer sig om børn i forkert rækkefølge kan du uden videre sige Ja. Hvis det drejer sig om fejl i forbindelser mellem personer gør du bedst i at notere de angivne numre for at kunne rette eller reetablere i Rediger.

Hvis der kommer mange fejlmeldinger kan du få dem skrevet til en fil QUALITY.BK ved at taste F5 før Start.

Hvis der kommer fejlmeldinger STAT=4 for en eller nogle få personer kan fejlen rettes med denne funktion. Ved mange STAT=4 meldinger eller andre STAT meldinger må Undersøg Datakvalitet ikke bruges. Det kan blive nødvendigt at bruge programmet BTRHELP. Se Fejlmeldinger.


Sikkerhedskopi

Sikkerhedskopiering er vigtig

John Steed siger: Tag en ny sikkerhedskopi når du har skrevet så meget nyt, at du nødigt vil gøre arbejdet om igen. Det er også vigtigt at kontrollere, at dine sikkerhedskopier er komplette og brugelige. Det sker gang på gang, at en harddisk går ned eller behandles forkert, og så finder du måske for sent ud af at (eller opdager for sent) sikkerhedskopier af alle data er ubrugelige. Kontrollen sker bedst ved at indlæse sikkerhedskopien i et nyt, tomt databibliotek, og derefter åbne og afprøve dette bibliotek med BK. Se Indlæs Sikkerhedskopi.

Opret sikkerhedskopi

Når du på hovedskærmen vælger filer og derefter opret sikkerhedskopi vil der blive åbnet et vindue hvor du kan vælge at kopiere til A drevet, eller til et andet sted end diskette, som du selv vælger.

Herved startes sikkerhedskopiering af datafiler fra det aktuelle drev og eventuelt bibliotek. Hvis filerne i databasen fylder mere end en diskette er der i vinduet mulighed for at danne en komprimeret fil.

Hvis filen også komprimere fylder mere end en diskette kan du klikke på Komprimere til flere disketter. De komprimerede filer hedder BK6DATA.ZIP, og der er brugt samme funktion som i det kendte arkiveringsprogram PKZIP, der ofte bruges til at arkivere og udpakke komprimerede filer.

Tilhørende tekst-, billed-, og mediefiler, kan sikkerhedskopieres sammen med datafilerne. Det sker ved nederst på skærmen at markere Kopier også sikkerhedskopi...... Disse filer vil ikke indgå i ZIP filen (WINZIP), men vil blive kopieret enkeltvis. På hver diskette vil der blive oprettet en fil med navne på de tekst og billedfiler, der er på disketten, og de biblioteker, hvorfra de kommer. Det kan ikke anbefales at anvende disketter til sikkerhedskopi hvis billede og mediefiler ønskes medtaget. Anvend i stedet en cd-rom. Se om

Andre metoder for sikkerhedskopiering kan også benyttes.

Se hvorledes omkring sikkerhedskopi til cd-rom

Se hvorledes omkring sikkerhedskopi til en USB-nøgle

Om muligt bør kvaliteten af sikkerhedskopier afprøves ved at indlæse dem i BK6.

Der er triste beretninger fra brugere, som troede, at de havde gode sikkerhedskopier, men som efter et nedbrud af PC'en fandt at de ikke var brugbare.


cd-rom

Sikkerhedskopi og cd-rom

System krav og information:

Windows XP

Registreret bruger af Brother's Keeper

Cd-rom brænder

Modtagere af en CD-R/RW sikkerhedskopi skal have et cd-rom drev

På en CD-R/RW skive kan der ligge ca. 640 Mb data derfor kan det anbefales

at oprette et bibliotek for hver database som der ønskes en sikkerhedskopi af.

Vælg fra hovedmenuen Filer - Opret sikkerhedskopi.

Start med trykke på F6 tasten.

Dobbelt klik på den mappe som angives af dit Windows XP bruger navn.

Beslut om du ønsker medtaget tekstfiler og/eller billeder og/eller mediefiler.

Tryk på knappen Kopier til CD-R (Win XP).

Brother's Keeper kopier nu alle filerne til sikkerhedskopiering.

Du kan eventuelt blive spurgt om du vil overskrive tidligere filer, vær opmærksom på her at det kan være en anden databasesikkerhedskopi som du er ved at overskrive.

Nederst til højre på skærmen, vil der når kopieringen er færdig komme et skilt op, som orientere dig om at der er filer, som venter på at blive skrevet til en cd-rom. Dobbelt klik på denne besked. Herefter vil der åbne et nyt vindue vælg her Filer - Skriv filer til cd-rom

Herefter åbnes guide for cd-skrivningen følg anvisningen her.

NB:

1) Under sikkerhedskopieringen kan det anbefales at der ikke anvendes andre programmer samtidigt.

2) Ønskes den anvendte cd-rom anvendt til andet formål, så kan den formateres igen (kun for CD-RW).


Konverter Datoformatet.

Med denne funktion kan et tidligere valgt datoformat ændres til et andet. Dette kunne være efter at der er importeret en database eller der er indlæst en GEDCOM fil.

Vælg hvilket format datoen er nu og hvilken datoen skal have efter konverteringen.

Tryk herefter på Start.

Se mere om datoformaet

© Den danske hjælpefil til BKW ver. 6


Geninstallere_sikkerhedskopi

Indlæs sikkerhedskopi

Data fra sikkerhedskopier, dannet med BK's funktion for sikkerhedskopiering, kan indlæses ved at vælge Filer i hovedmenuen og derefter Indlæs Sikkerhedskopi. Sæt disketten med sikkerhedskopien i drevet og klik A (eller eventuelt B).

Er sikkerhedskopien ikke på en diskette, men en cd-rom, trykkes på knappen Vælg et andet drev.

Her skrives hvilket drev bogstav cd-rom drevet har, kunne f.eks. være drev D, skriv da D:

Sikkerhedskopien kan også indlæses fra et bibliotek, f.eks. D:\OXHOLM\

Skriv da hele stien til det ønskede bibliotek og tryk herefter på OK.

Der fremkommer nu en ny knap som skal anvendes til at indlæse sikkerhedskopien fra denne placering.

Programmet viser dato og størrelse på de filer, der er på disketten, samt det bibliotek disse filer vil blive indlæst i.

OBS

Alle datafiler i det bibliotek, der bliver indlæst til, vil blive slettet og erstattet med datafiler fra sikkerhedskopien. Hvis du ikke ønsker dette skal du gå til et nyt, tomt bibliotek før du indlæser fra sikkerhedskopien. Det sker ved at gå til hovedskærmen og vælge Filer, Åbn en Database. Nederst på den skærm, der så kommer frem, skriver du komplet sti og navn på det ønskede nye bibliotek. Derefter klikker du Opret. Hovedskærmen vil så vise 0 navne og 0 ægteskaber. Nu kan du indlæse datafiler fra sikkerhedskopien uden at slette data på harddisken.

Når du er sikker på at du vil indlæse de viste filer til det viste bibliotek, klikker du knappen Indlæs, hvis du ikke er sikker på at ville indlæse de viste filer, kan du klikke Fortryd.

I sikkerhedskopier dannet med BK6 kan også tekst- og billedfiler indlæses. På hver diskette er der en fil med en liste over de filer, der er på disketten, og hvilket bibliotek de kom fra. Ved indlæsning bliver filerne sendt til det angivne bibliotek.


Steder

Stedfelter har plads til 99 tegn. Eftersom mange stednavne gentages for forskellige personer har BK nogle metoder til at gøre indtastningen lettere på det punkt. Hvis det samme sted har optrådt tidligere kan du i et stedfelt blot skrive de første få bogstaver og så trykke F8 tasten. Det vil producere en liste med de steder, der har de indtastede første bogstaver. Du kan så flytte markeringen til det ønskede stednavn med op- og nedpilene og vælge det med <Enter>. Ud over at lette arbejdet vil denne metode sikre imod stavefejl eller varianter i stavning, som kan have uheldige følger.

En anden metode går ud på at bruge [Skift] og [Ctrl] taster til at gemme nogle almindelige person- og stednavne. Med denne metode kan du nøjes med at trykke tre taster.

Når det drejer sig om forskellige stedfelter for en og samme person kan et stednavn gentages ved at skrive et anførselstegn. Hvis du for eksempel har skrevet Nipgaard, Vium Sogn, Viborg Amt i stedfeltet for født, kan du gentage det i et senere felt ved kun at taste " og [Enter]. Der må ikke være stedfelter med anden tekst ind imellem. Reglen er at teksten i det nærmest foregående, udfyldte felt bliver gentaget.

Lighedstegnet = kan også bruges. Det gentager teksten fra stedfeltet for den samme begivenhed for den person, der er indtastet umiddelbart før den aktuelle. Det kan for eksempel bruges, når flere børn i en familie er født i samme lokalitet, og når du indtaster børnene umiddelbart efter hinanden. Du udfylder så stedfeltet for født for det første barn, og gentager det for de andre ved at taste = <Enter> i deres stedfelt for født. Denne gentagelse virker dog kun for de faste begivenheder som Født, Døbt, Død og Begravet.

Husk at " gentager indholdet af det foregående felt for samme person.


Steder og begivenheder

Når du vælger Lister på hovedmenuen og derefter Steder og Begivenheder, kan du få udskrevet en liste med alle de optegnede steder sammen med alle de begivenheder der er sket på hvert sted. Der vil blive vist fødsler, død, vielser og andre optegnede begivenheder.

For hvert sted kan begivenhederne sorteres enten efter dato eller efter BK kodenummer. Sorteringen efter kodenumre kan være nyttig, hvis der er mange begivenheder på samme sted, og du ønsker at se om en person har været med i mere end en begivenhed.

Du kan vælge mellem at få medtaget alle steder i databasen, eller kun de steder, der vedrører en valgt persons efterslægt.

I stedet for at medtage alle stednavne kan du nøjes med kun at medtage de steder, hvori et valgt ord indgår. Hvis du f. eks. vælger Vium bliver også Vium Sogn, Vium By og Vium Østermark medtaget.

Du kan vælge at få sat tegnet = foran alle de begivenheder, for hvilke der er kildeangivelser.

Listen kan udskrives til skærm, printer eller fil. Sidstnævnte kan vælges ved at klikke Filer, opret TXT-fil.


Slet ubrugte steder/kilder

Slet ubrugte stednavne

På hovedmenuen vælg Filer, og derefter Stednavne, efterfulgt af Slet ubrugte Stednavne. Databasen vil så blive renset for steder, der ikke er knyttet til nogen person eller ægteskab.

Tilsvarende for ikke anvendte kilder. Her vælger du Filer, Kilder, og Slet ubrugte Kilder.

Denne operation kan være nyttig, hvis du i lister ser steder eller kilder som du mener ikke er relevante. Hvis stedet eller kilden alligevel dukker op kan du finde frem til de personer, der har dem, ved at bruge Lister, Søgning efter Ord, Alle felter med den suspekte betegnelse. Det vil da vise sig hvem det pågældende sted eller kilde er knyttet til.


Konvertere BK5 til BK6 database

Konvertere fra BK5 til BK6

Hvis du har eller modtager datafiler fra BK5 for Windows, kan du konvertere data filerne direkte til BK6 Windows format. Ved at vælge Fil fra menu linjen i Hovedmenuen og derefter Konvertere BK5 database til BK6 database.

Tag altid en ny sikkerhedskopi før enhver form for konvertering. Det kan gå galt.

Efter konverteringen er der ikke foretaget ændringer eller sletninger af BK5 databasen.

Før konvertering er det vigtig at kontrollere datoindstillingen og at den passer med den form som BK5 databasen er i samt at det er samme sprogopsætning.

Beslut hvor du ønsker at oprette en ny database på grundlag af data fra BK5. Skriv den fulde sti på linjen. Dette bibliotek skal være tomt.

Programmet vil spørge om hvor den gamle database er placeret på harddisken. Programmet vil konvertere dine datafiler til det nye format og placere disse i det katalog som er åbent.

Kan du ikke huske hvor databasen fra BK5 er blevet placeret, kan du søge efter den ved hjælp af den indbyggede søgefunktion. Tryk på knappen "eller Søg drev for BK5-filer".

På faneblad 1 foretages en række indstillinger. Her er det vigtigt at få valgt de rigtige felter frem inden selve konverteringen starter.

I felterne sættes det som de enkelte felter er blevet anvendt til i BK5 databasen. Sidder/Er der her ikke de rigtige feltbeskrivelser, vil data placeret i feltet blive konverteret til noget andet end oprindeligt. Hvilket betyder, at der manuelt skal rettes på hver enkelt person efterfølgende.

På faneblad 2 foretages der ligeledes indstillinger for kildeoplysningerne.

På faneblad 3 foretages indstillingerne hvorledes tekst- og billede filerne skal placeres efter konverteringen.

Har du flere BK5 databaser, foretages samme procedure for hver enkelt database.

Får du en fejl, vil det ofte kunne afhjælpes ved at lade alle tekst og billedfiler forblive i det oprindelige bibliotek.


Importere gedcom fil

Import af GEDCOM

Du kan føje indholdet af en GEDCOM-fil til din BK database ved at vælge Filer på hovedskærmen, og derefter GEDCOM, Import. Hvis du har fået en GEDCOM-fil fra andre, bør du ikke uden videre importere den til din egen database. Du bør først undersøge, hvad der er i den, ved at importere den til et nyt, tomt databibliotek, og så bruge BK til at se på indholdet. Import til et tomt bibliotek har den fordel, at det går 5 gange så hurtigt som til et bibliotek, der allerede har nogle data.

Hvis du uden videre importerer til din egen database, finder du måske ud af, at der er flere dobbelte eller uønskede personer. Det medfører, at du enten må foretage en hel del sletning af uønskede personer, eller du må gå tilbage til din nyeste sikkerhedskopi. Efter at du har set på den fremmede GEDCOM-fils indhold med BK i det midlertidige databibliotek, kan du afgøre, om det skal sammenlægges med din egen database, eller om du først vil fjerne nogle personer ved at bruge Opdel Databasen .

Hvis datoformatet i den fremmede GEDCOM-fil er forskelligt fra dit eget kan du rette i det midlertidige databibliotek med BK funktionen konverter datoformat.

Du bør altid tage en ny sikkerhedskopi af dine databaser, før du importerer en GEDCOM-fil! For ellers kan det kan gå galt.

BK 's GEDCOM import overfører ALLE personer i en GEDCOM-fil. Der bliver ikke undersøgt om der derved opstår dobbelte personer.

For at kunne overføre data fra et andet slægtsforskningsprogram end Brother's Keeper til din database. Skal du anvende en GEDCOM-fil fra dette slægtsforskningsprogram. Hvorledes dette foretages bør fremgår i dette programs brugermanual.

Næste skridt er at importere den fremmede GEDCOM-fil til BK, som beskrevet ovenfor, idet du vælger Filer, og derefter GEDCOM og Import på hovedskærmen. Hvis der allerede er data i det bibliotek, du importerer til, vil der blive vist hvor mange personer, det drejer sig om.

Der bliver så spurgt om navnet på den GEDCOM-fil, der skal importeres. Angiv her komplet drev, sti og filnavn.

BK's import af GEDCOM-filer forudsætter, at der efter hver linje er et tegn for ny linje. Nogle GEDCOM filer har kun linjeskift, og hvis det er tilfældet, kommer der en advarsel. Du må så tage filen ind i et ASCII tekstprogram, der kan tilføje tegn for ny linje.

I en GEDCOM-fil har hver linje TAGS på 3 eller 4 bogstaver, der betegner arten af indholdet i linjen. TAGS i forbindelse med begivenheder som fødsel, død og vielse er standard og vil altid blive placeret korrekt i BK's datafiler. Der er standard for mange andre TAGS, men du finder ikke nødvendigvis alle i en GEDCOM fil. BK viser først hvilke TAGS, der findes i GEDCOM-filen. Dem kan du så notere og afgøre i hvilke BK datafelter indholdet af linjer med disse TAGS skal lægges.

Derefter vises skærmen Importer GEDCOM opsætninger med et antal valgmuligheder. TAGS kan vælges for begivenheder ud over de faste som Født, Viet og Død. Der kan fastlægges hvordan alternative navne, kilder, adresser, og f.eks. oplysninger om skilsmisser skal behandles.

Du kan specificere hvor tekster i GEDCOM-filen skal placeres. Hvis der her bliver angivet et nyt bibliotek, vil programmet danne et sådant.

Hvis Stilling-feltet er benyttet i GEDCOM-filen, kan du specificere hvor i BK, denne oplysning skal lægges.

Endelig kan du vælge at oversætte måneders navne og kvalifikationerne BEF, ABT, og AFT til det sprog, du arbejder med.

De informationslinjer i GEDCOM-filen, som af en eller en anden grund ikke bliver overført til din databasen, vil blive kopieret til en fil med navnet GED.LST. Den fil kan du så se på og afgøre, hvad der skal ske med indholdet.

Når importen er færdig kan du bruge BK's undersøg datakvalitet til at se om alle forbindelser mellem personer er i orden, og børn er i den rigtige rækkefølge. Når det er sket kan du arbejde videre med den nye fil i BK.

BK's GEDCOM import kan ikke behandle GEDCOM data, der er opdelt på flere filer. Hvis du har modtaget opdelte filer fra andre må de først lægges sammen til een. De opdelte filer kan være kaldt HANSEN.GED, HANSEN.G00, HANSEN.G01, osv. Hvis de er på forskellige disketter må du kopiere dem til harddisken og der udføre kommandoen:

COPY HANSEN.GED + HANSEN.G00 + HANSEN.G01 NY-GED-FIL.GED

Herved bliver de forskellige filer lagt sammen til en stor fil, NY-GED-FIL.GED, som BK kan importere.


Eksportere gedcom

Eksport til en GEDCOM-fil

En GEDCOM-fil baseret på en databases indhold kan dannes ved først at gå ind i databasen, og derefter på hovedskærmen vælge Filer, GEDCOM og Eksport.

Du kan vælge mellem at medtage alle personerne i databasen eller have en person som udgangspunkt.

For at en eksport af data i form af en GEDCOM-fil, skal lykkes, er det meget vigtigt at databasens indhold af datoer er korrekte og ens indtastet, men ikke mindst at alle datoangivelserne i datofeltet er indtastet, som programmet er opsat til i opsætningsmenuen. Se opsætningen af dato.

Vælges at det skal være med udgangspunkt i en person. Får du følgende valgmuligheder:

Komplet gren (alle aner plus alle efterkommere af aner)

Aner til en person

Aner til en person plus aners familie

------------------------------------------------------------------------------

Efterkommere af en person

Efterkommere af en persons, plus deres ægtefællers forældre

------------------------------------------------------------------------------

En serie BK-numre, med familie

En persons familie

Der kan kombineres mellem flere af valgmulighederne.

Efter valg af hvilke personer der skal medtages i GEDCOM filen, kommer der en række valgmuligheder for hvilke yderlige oplysninger, der skal medtages i GEDCOM filen. Se også om GEDCOM koderne

Der kan medtages:

OBS

Sendes GEDCOM filen til en anden person, og der er sat et flueben i at billed- og medie-filnavne skal medtages, er disse filer ikke medtaget i selve GEDCOM filen. Hvorfor disse filer skal medsendes ved siden af GEDCOM filen.

Nogle programmer kan kun modtage datoer i et bestemt format. Hvis det af den grund bliver nødvendigt at ændre datoformatet, skal det ske før GEDCOM-filen bliver dannet. Konverteringen kan foretages med BK's funktion Konverter Datoformatet. Konverteringen tager forholdsvis lang tid, og derfor er det er værd at undersøge, om det foreliggende format kan bruges af det andet programs rutine, eventuelt ved at prøve en GEDCOM-fil uden konvertering.

GEDCOM Eksport funktionen spørger om bibliotek og navn på den GEDCOM-fil, der skal dannes. Filtypen GED tilføjes automatisk.

Endelig vælges Kopier de udvalgte personer.

Efter dette kan du på næste skærm angive navn og adresse, hvis du vil have det med i GEDCOM-filen.

Hvis GEDCOM-filen bliver meget stor, er det bedst, at danne den på harddisken, og derefter arkivere den med WinZIP eller lignende, før den kopieres til/på en diskette.


GEDCOM Standard version 5.5

Standard version 5.5

INDLEDNING

Dette er et forsøg på at oversætte de ofte anvendte GEDCOM koder, herunder brugen af disse koder.

I de fleste slægtsforskningsprogrammer vil forklaringen i skærmbillederne være nok, da det ofte kun er det reelle navn der bliver vist, som f.eks. født, døbt, gift, død og begravet. De fleste af disse begivenhedsbegreber er direkte forståelige, mens andre kan være noget mere vanskelige. Listen af koderne, vil for en del af dem være interne koder og ses kun i forbindelse med eksport til en GEDCOM fil. Disse interne koder kan være rare at have, hvis der er behov for at kikke nærmere på indholdet i en GEDCOM fil.

ABBR {ABBREVIATION}:

(forklaring) FORKORTELSE AF KILDEN = Titel- eller navneforkortelse

ADDR {ADDRESS}:

(forklaring) ADRESSE = Geografisk placering i forhold til eksempelvis et vejnavn for en bolig, virksomhed, forretning m.f.

ADR1 {ADDRESS1}:

(forklaring) ADRESSE1 = første linje i adressefeltet typisk vejnavn

ADR2 {ADDRESS2}:

(forklaring) ASDRESSE2 = Anden adresseline typisk den lokale by

ADOP {ADOPTION}:

(forklaring) ADOPTERET = Officiel tilkendt, eventuelt ved dom, forældremyndighed overfor et ikke biologisk barn.

AFN {AFN}:

(forklaring) AFN nummer = Et unikt og permanent nummer for en person gemt i en Ancentral fil (ane-fil).

AGE {AGE}:

(forklaring) ALDER = Tidsperioden fra fødsel til en bestemt begivenhed, eller som er oplyst i et kildedokument.

AGNC {AGENCY}:

(forklaring) AGENTUR = Virksomhed eller person der på vegne af andre har autoritet eller ansvar til administrere eller lede.

ALIA {ALIAS}:

(forklaring) ALIAS = Et navn der er sat i stedet for det oprindelige eller fastlagte navne.

ANCE {ANCESTORS}:

(forklaring) ANER = En persons forældre, bedsteforældre, oldeforældre osv.

ANCI {ANCES_INTEREST}:

(forklaring) ANE_INTERESSE = Indikere en ane med særlig interesse for yderlig forskning.

ANUL {ANNULMENT}:

(forklaring) ANNULLERET = Anvendt når et ægteskab bliver erklæret "ikke retsgyldigt".

ASSO {ASSOCIATES}:

(forklaring) ASSO = En indikator når venner, slægtninge eller bekendte er linket til en person.

AUTH {AUTHOR}:

(forklaring) FORFATTER = Navnet på skribenten til en tekst.

BAPL {BAPTISM-LDS}:

(forklaring) VOKSENDÅB = En dåbshandling som foretages i en alder af 8 år eller ældre i LDS-kirken (Jesu Kristi Kirke af Sidste Dages Hellige (Mormonerne). (Se også BAPM)

BAPM {BAPTISM}:

(forklaring) BAPM = DÅB, vil af mange også opfattes som en dåb foretaget overfor voksne mennesker, (voksendåb), men dette har egen definition se CHRA. (Se også BAPL, CHR og CHRA)

BARM {BAR_MITZVAH}:

(forklaring) BAR_MITZVAH = Ceremoni i den jødiske tro for drenge der fylder 13 år.

BASM {BAS_MITZVAH}:

(forklaring) BAT MITZVAH = Ceremoni i jødiske tro for piger der fylder 13 år.

BIRT {BIRTH}:

(forklaring) FØDT = Livets start, lig med fødselsdag.

BLES {BLESSING}:

(forklaring) VELSIGNET = En religiøs handling hvori der gives himmelsk beskyttelse, anvendes bl.a. i visse trossamfund i forbindelse med navngivning.

BLOB {BINARY_OBJECT}:

(forklaring) BINÆRT OBJEKT = Et linket multimedieobjekt, eksempelvis foto, lyd eller video.

BURI {BURIAL}:

(forklaring) BEGRAVET = Denne vil også kunne omfatte "urnenedsættelse" Se også _INTE

BUYR {BUYER}:

(forklaring) KØBER = En person som har betalt for en vare fra en anden.

CALN {CALL_NUMBER}:

(forklaring) ARKIVNUMMER = Et nummer hvormed en genstand kan identificeres, f.eks. en genstande i en samling.

CAST {CASTE}:

(forklaring) KASTE = Inddeling af befolkningen i social, religiøs eller erhvervs rangorden eller rangklasser.

CAUS {CAUSE}:

(forklaring) DØDSÅRSAG = Beskrivelse af årsagen til et dødsfald.

CEME {CEMETERY}: (kom i 5.2, forsvandt i 5.4)

(forklaring) KIRKEGÅRD = Navnet på et indviet jordareal med enkelte gravsteder.

CENS {CENSUS}:

(forklaring) FOLKETÆLLING = Periodisk tælling af befolkningen og/eller protokolføring i et bestemt geografisk område f.eks. i et sogn eller en kommune.

CHAN {CHANGE}:

(forklaring) ÆNDRING = En rettelse eller modifikation, ofte anvendt i offentlige dokumenter, f.eks. kirkebøger.

CHAR {CHARACTER}:

(forklaring) TEGNSÆT = En kode for i hvilken form teksten er skrevet i, anvendes så computerne kan vise/udskrive de rigtige bogstaver på skærmen eller på printeren.

CHIL {CHILD}:

(forklaring) BARN = Biologisk/ikke biologisk efterkommer, modsat en ane.

CHR {CHRISTENING}:

(forklaring) DØBT = Vil af mange opfattes som "barnedåb" begrebet inkluderer også navngivelse.

KOMMENTAR: Hjemmedåben er der som sådan i denne sammenhæng ikke noget der hedder, hjemmedåb er blot en beskrivelse om hvor dåben er foretaget.

CHRA {ADULT_CHRISTENING}:

(forklaring) VOKSENDÅB = En religiøs handling ved dåb af voksne personer (over 18 år).

KOMMENTAR: Kan anvendes for personer der konverterer til anden trosretning.

CITY {CITY}:

(forklaring) BY = En gruppering af boliger, håndværk og industri. Så som landsby, by, købstad og hovedstad.

CNTC {CONTACT_PERSON}: (kom i 5.2, forsvandt i 5.4)

(forklaring) KONTAKTPERSON = Navnet på en person som der er rettet forbindelse til, f.eks. i slægtsgren, virksomhed, arkiv eller i en offentlig institution.

CONF {CONFIRMATION}:

(forklaring) KONFIRMERET = Religiøs handling hvor dåben bekræftes, f.eks. i den protestantiske kirke.

CONL {CONFIRMATION_L}:

(forklaring) KONFIRMERET_LDS = Religiøs handling i LDS_kirken hvor dåben bekræftes og opnår medlemskab.

COPR {COPYRIGHT}:

(forklaring) COPR = Copyright, begrebet skal sikre ophavretigheden mod kopiring eller distribution, dette være sig i form af gengivelse af tekst, foto eller lyd.

CORP {CORPORATE}:

(forklaring) FIRMA = Navn på en virksomhed, selskab, bedrift m.fl.

CREM {CREMATION}:

(forklaring) KREMERING = Ligbrænding

CPLR {COMPILER}: (kom i 5.2, forsvandt i 5.4)

(forklaring) CPLR = Navn på den person der har sammensat en tekst, foto m.m. (Typisk den der har ophavretten).

CTRY {COUNTRY}:

(forklaring) LAND = Under dette begreb placeres landenavnet/kode nr. se også

Forkortelser over verdens postkoder eller Forkortelser over administrative enheder.

DATA {DATA}:

(forklaring) DATA = Information der automatisk gemmes.

DATE {DATE}:

(forklaring) DATO = Tidspunkt angivet i kalenderformat.

DEAT {DEATH}:

(forklaring) DØD = Begreb for når livet er slut

DEFN {DEFINITION}: (Kom i 5.2, forsvant i 5.5)

(forklaring) DEFINATION = Beskrivelsen.

DESC {DESCENDANTS}:

(forklaring) EFTERKOMMERE = række af børn, børnebørn, oldebørn osv.

DESI {DESCENDANT_INT}:

(forklaring) EFTERKOMMER INT = Et ægtepars børn, børnebørn, oldebørn osv. der har en vis interesse for videre forskning.

DEST {DESTINATION}:

(forklaring) DESTINATION = Sted eller adresse hvortil data sendes/leveres.

DIV {DIVORCE}:

(forklaring) SKILSMISSE = Afslutning af ægteskabet (skilt).

DIVF {DIVORCE_FILED}:

(forklaring) SKILSMISSEBEGÆRRING = Ansøgning om ophævelse af ægteskabet.

DSCR {PHY_DESCRIPTION}:

(forklaring) FYSISK BESKRIVELSE = Beskrivelse af personer, steder eller genstande.

EDTR {EDITOR}:

(forklaring) FORFATTER = Navnet på en tekstskribent.

EDUC {EDUCATION}:

(forklaring) UDDANNELSE = Tilegnet viden gennem praktisk eller teoretisk studie.

EMIG {EMIGRATION}:=

(forklaring) EMIGRERET = Udvandring til et andet land af permanent art.

ENDL {ENDOWMENT}:

(forklaring) GAVE LDS = En religiøs hvor der gives en personlig gave til menigheden.

ENGA {ENGAGEMENT}:

(forklaring) FORLOVET = Offentliggørelse om at der er planlagt ægteskab mellem to personer.

EVEN {EVENT}:

(forklaring) HÆNDELSE = En begivenhed som som er relateret til en eller flere personer eller en organisation.

FAM {FAMILY}: (Intern kode)

(forklaring) FAMILIE = En gruppe af personer der er biologisk nært beslægtet (far, mor, børn og børnebørn).

KOMMENTAR: Almindeligvis medregnes i familien også: Svigerforældrene, svigerbørn, onkler og tanter samt deres børn.

FAMC {FAMILY_CHILD}: (Intern kode)

(forklaring) FAMC = Person som identificeres som et barn i forhold til forældrene.

FAMF {FAMILY_FILE}: (Intern kode)

FAMS {FAMILY_SPOUSE}: (Intern kode)

(forklaring) FAMS = Person i familien som identificeres som ægtefælle.

FATH {FATHER}: (5.2 ikke i 5.5)

(forklaring) FATH = Identificere den mandlige part i ægteskabet.

FILE {FILE}: (Intern kode)

FILM {FILM_NUMBER}: (5.2, ikke i 5.5)

(forklaring) FILM = Unikt nummer der anvendes til at identificere en filmrulle.

FORM {FORMAT}: (Intern kode)

(forklaring) FORM = Angivelse om hvorledes indholdet kan/skal konverteres

GEDC {GEDCOM}: (Intern kode)

(forklaring) GEDC = GEDCOM filens information om hvorledes filens data skal overføres.

GIVN {GIVEN_NAME}

(forklaring) FORNAVN = En persons dåbsnavn(e) som ikke er efternavnet/slægtsnavnet.

GODP {GODPARENT} (5.2, ikke i 5.5)

(forklaring) FADDERE = Vidner i forbindelse med dåbshandlingen (gudmor/far)

GRAD {GRADUATION}:

(forklaring) EKSAMINERET = Prøve efter endt uddannelse hvormed der opnås diplom eller eksamensbevis.

HDOH {HEAD_HOUSEHOLD}: (5.2, ikke i 5.5)

(forklaring) HDOH = Familieoverhovedet - i folketællinger typisk faderen.

HEAD {HEADER}: (Intern kode)

(forklaring) HEAD = Overordnet og identificerende information i starten af GEDCOM-filen.

HEIR {HEIR}: (5.2, ikke i 5.5)

(forklaring) ARVING = Den eller de personer som overtager dødsboets værdier..

HFAT {HUSB_FATHER}: (5.2, ikke i 5.5)

(forklaring) ÆGTEMANDENS FAR = Faderen til ægtemanden i ægteskabet.

HMOT {HUSB_MOTHER}: (5.2, ikke i 5.5)

(forklaring) ÆGTEMANDENS FAR = Moderen til ægtemanden i ægteskabet.

HUSB {HUSBAND}:

(forklaring) ÆGTEMAND = Person af hankøn i ægteskabet.

IDNO {IDENT_NUMBER}:

(forklaring) PERSONNUMMER = Det officielle identifikationsnummer for personen.

IMMI {IMMIGRATION}:

(forklaring) IMMIGRERET = Tidspunkt for indvandring til et andet land med hensigt for fast ophold/bopæl.

INDI {INDIVIDUAL}: (Intern kode)

(forklaring) INDI = Identifikation af en person.

INFL {TEMPLEREADY}: (Intern kode)

INFT {INFORMANT}:

(forklaring) MEDDELER = En person som har indleveret information.

INTV {INTERVIEWER}:

(forklaring) INTV = En person der udspørger vidne for at få yderlig information.

LANG {LANGUAGE}: Intern kode

(forklaring) SPROG = Hvilken form det skrevet/talte udtrykkes, eksempelvis dansk, norsk eller tysk.

LEGA {LEGATEE}:

(forklaring) LEGAT = En person som modtager eksempelvis penge for at kunne gennemfører et projekt.

MARB {MARRIAGE_BANN}:

(forklaring) LYSNING = Bekendtgørelse af der indgås ægteskab mellem to personer.

MARC {MARR_CONTRACT}:

(forklaring) ÆGTESKABSKONTRAKT = En gensidig aftale i forbindelse med ægteskabet som beskriver særlige forhold i eller ved skilsmisse.

MARL {MARR_LICENSE}:

(forklaring) KONGEBREV = Offentlig tilladelse til indgåelse af ægteskab.

MARR {MARRIAGE}:

(forklaring) GIFT = Fællesbetegnelse for indgået ægteskab når ingen specielle varianter kendes.

MARS {MARR_SETTLEMENT}:

(forklaring) ÆGTEPAGT = Aftale/kontrakt om særlige forhold i ægteskabet.

MEDI {MEDIA}:

(forklaring) MEDIE = Information om hvilken form et linket objekt har. F.eks. WAV (lyd) AVI (video).

MOTH {MOTHER}: (5.2, ikke i 5.5)

(forklaring) MOR = Identifikation på den kvindelige partner i forhold til barnet i familie.

NAME {NAME}:

(forklaring) NAVN = Et eller flere ord der er kendetegnet for personen eller firmaet.

NAMR {NAME_RELIGIOUS }: (5.2, ikke i 5.5)

(forklaring) RELIGIØST NAVN = Tildelt navn i religiøst sammenhæng - et andet end det døbte navn.

NATI {NATIONALITY}:

(forklaring) NATIONALITET = En persons oprindelsesland hvori der er statsborgerskab.

NATU {NATURALIZATION}:

(forklaring) STATSBORGERSKAB = Tidspunkt hvor der tilkendt nyt statsborgerskab.

NCHI {CHILDREN_COUNT}:

(forklaring) ANTAL BØRN = Antallet af kendte/erkendte efterkommere. Antallet kan være forskellig, alt efter om der opgøres i samlivet mellem to personer (FAM_RECORD) eller for den enkelte person (INDI_RECORD).

NICK {NICKNAME}:

(forklaring) ØGENAVN/KÆLENAVN = Andet navn end det autoriserede som er anvendt om en person.

NMR {MARRIAGE_COUNT}:

(forklaring) ANTAL VIELSER = Opgørelse over hvor mange gange en person har været gift.

NOTE {NOTE}:

(forklaring) NOTE = Bemærkning for en bedre forståelse af den enkelte begivenhed eller person.

NPFX {NAME_PREFIX}:

(forklaring) PREFIX FORNAVN = Ord der står foran selve navnet, f.eks. kong, baron, doktor, general m.f.

NSFX {NAME_SUFFIX}:

(forklaring) SUFFIX FAMILIENAVN = Ord der står efter efternavnet der angiver personens familiestatus f.eks. Jr. Sr.

OBJE {OBJECT}:

(forklaring) OBJEKT = Betegnelse for hvilket multimedie (lyd, foto eller film) der er linket til personen/familien.

OCCU {OCCUPATION}:

(forklaring) Stilling = Betegnelse for hvilket profession personen har.

ORDI {ORDINANCE}:

(forklaring) ORDINATION =

ORDN {ORDINATION}:

(forklaring) ORDINATION = Præstens indsættelse i et kirkeligt embede

OWNR {OWNER}: (5.2, ikke i 5.5)

(forklaring) Ejer = Navnet på personen som ejendomsretten over ejendom eller andet.

PAGE {PAGE}:

(forklaring) SIDE- /FOLIO- /RULLENUMMER = Henvisning til hvor en given kilde findes.

PERI {PERIOD}: (5.2, ikke i 5.5)

(forklaring) PERIODE = Afgrænset tidsrum.

PHON {PHONE}:

(forklaring) TELEFON NR. = Et tal der tastes på telefonen for at opnå forbindelse til andet telefonabonnent.

PHOTO {PHOTO}:

(forklaring) FOTO = En billede gengivelse af en person eller genstand der ikke er fortolket kunstnerisk (malet/tegnet).

PLAC {PLACE}:

(forklaring) STED = En geografisk betegnelse hvor en hændelse er foregået

POST {POSTAL_CODE}:

(forklaring) POSTNUMMER = Postvæsnets geografiske inddeling af landet.

PROB {PROBATE}:

(forklaring) SKIFTE = Juridisk handling i forbindelse arv af et dødsbo.

PROP {PROPERTY}:

(forklaring) EJENDOM = Erhvervelse med juridisk bindende skøde i forhold bygninger eller/og jord.

PUBL {PUBLICATION}:

(forklaring) PUBLIKATION = Henvisning til trykt materiale i hæfte, blad eller bogform (ofte udgivet på forlag).

PUBR {PUBLISHER}:

(forklaring) UDGIVER = Navnet på forlaget som har udgivet publikationen.

PWIF {PREV_WIFE}: (5.2, ikke i 5.5)

(forklaring) EKS-HUSTRU = Anvendt ved begivenheder hvor en tidligere hustru er tilstede.

QUAY {QUALITY_OF_DATA}:

(forklaring) KILDEKVALITET = Opgørelse over hvor troværdig en kilde er. Værdierne sættes til 0,1,2,3 - 0 er lavest.

REFN {REFERENCE}:

(forklaring) REF. NUMMER = Tal der beskriver tilhørsforholdet til noget andet.

RELI {RELIGION}:

(forklaring) RELIGION = En trosretning som personen er tilknyttet.

REPO {REPOSITORY}:

(forklaring) OPBEVARINGSSTED = Arkiv, bibliotek eller anden form hvor placering til opbevaring af historiskmateriale.

RESI {RESIDENCE}:

(forklaring) BOPÆL/OPHOLDSSTED = Geografisk placering for en person/familie i en tidsperiode.

RESN {RESTRICTION}:

(forklaring) RESN {RESTRIKTION}:= A processing indicator signifying access to information has been denied or otherwise restricted.

RETI {RETIREMENT}:

(forklaring) PENSIONERET = Et skæringstidspunkt hvor en person indleder sit otium.

SEX {SEX}:

(forklaring) KØN = Betegnelse for om personen er en (M) mand eller (F) kvinde.

SOUR {SOURCE}:

(forklaring) KILDE = Hvorfra en given information kommer fra

SPFX {SURN_PREFIX}:

(forklaring) PREFIKS FAMILIENAVN = Ord der sættes foran efternavnet f.eks. von, de, de la, van, av m.fl.

SPOU {SPOUSE}: (5.2, ikke i 5.5)

(forklaring) ÆGTEFÆLLE = Ægtemand eller hustru til en person.

SSN {SOC_SEC_NUMBER}:

(forklaring) SSN = Svare til det danske CPR-Nr.

STAE {STATE}:

(forklaring) AMT/KOMMUNE/SOGN = En administrativ opdeling af staten.

STAT {STATUS}:

(forklaring) STATUS = Tilstand for en udvikling

STIL {STILLBORN}: (5.2, ikke i 5.5)

(forklaring) DØDFØDT = dødfødt barn.

SURN {SURNAME}:

(forklaring) EFTERNAVN = Slægtsnavn som ofte bruges som det sidste ord i personens fulde navn.

TEXT {TEXT}:

(forklaring) TEKST = Afskrift fra andre originale dokumenter.

TIME {TIME}:

(forklaring) TID = Angivelse af tiden i 24-timers format - der medtages timer, minutter og sekunder, f.eks. 17:45:30,5

TITL {TITLE}:

(forklaring) TITEL = Betegnelse for en persons sociale status, ofte medført så som prins, greve, baron, komtesse mm.

TRLR {TRAILER}: (Intern kode)

(forklaring) TRLR = Koden 0 TRLR angiver slutningen på GEDCOM-fil (skal altid være med i en GEDCOM-fil).

TXPY {TAXPAYER}: (5.2, ikke i 5.5)

(forklaring) SKATTEYDER = En person som bidrager til samfundet med en betaling i forhold til sin indkomst.

VERS {VERSION}:

(forklaring) VERSION = Angiver hvilken udgave produktet er i nummerrækken af udsendelser/udgivelser.

WIFE {WIFE}:

(forklaring) HUSTRU = Kvinden i ægteskabet.

WILL {WILL}:

(forklaring) TESTAMENTET UNDERSKREVET =

WITN {WITNESS}:

(forklaring) Vidne/fadder = En person som var til stede ved begivenheden - f.eks. ved en dåb.

XLTR {TRANSLATOR}:

(forklaring) OVERSÆTTER = Navnet på den som har oversat en tekst fra et sprog til et andet.


GEDCOM koder

GEDCOM Standard version 5.5

GEDCOM er et vedtaget standardformat, der gør det muligt at udveksle oplysninger mellem slægtsforskningsprogrammer.

BK kan importere og eksportere ved hjælp af dette GEDCOM format.

Herunder er der en oversigt over de oftest anvendte GEDCOM -koder i Skandinavien. Listen er opstillet i nogle hovedgrupper. Ved hver GEDCOM -kode er der en lille kort forklaring.

GEDCOM-koder der ikke er standard, begynder med _ eksempelvis: _FRNL

I parentes engelske. GEDCOM -koden er skrevet med blokbogstaver

Født (Born) BIRT.

Dåb (Baptised) BAPM. Vil af mange også opfattes som en dåb foretaget overfor voksne mennesker, (voksendåb), men denne har sin egen definition, se CHRA.

Døbt (Christended) CHR. Vil af mange opfattes som "barnedåb". Begrebet inkluderer også navngivelse. Hjemmedåb er der i denne sammenhæng ikke noget der hedder, hjemmedåb er blot en beskrivelse af, hvor dåben er foretaget.

Død (Died) DEAT.

Gravlagt (Buried) BURI. Denne vil også kunne omfatte "urnenedsættelse" Se også _FRNL.

Kremeret (Cremated) CREM.

Adopteret af begge (Adopted by both) ADOP.

Adopteret af faren (Adopted by father).

Adopteret af moren (Adopted by mother).

Velsignet (Blessing) BLES.

Folketælling (Personer) (Census) CENS.

Folketælling (familie) (Census) CENS.

Voksendåb (Christended (adult)) CHRA.

Konfirmeret (Confirmation) CONF.

Hændelse (Event) EVEN.

Begravet (Funeral) _FNRL. Se også BURI.

Eksamineret (Graduated) GRAD.

Emigreret (Emigrated) EMIG. Dette begreb vil almindeligvis omfatte udvandring. Men vil også kunne omfatte de registreringer, som man finder i kirkebøgernes Afgangslister (se også IMMI).

Immigreret (Immigrated) IMMI Dette vil i stor grad omfatte indvandringer, men bør/kunne/kan også benyttes til de registreringer man finder i kirkebøgernes Tilgangslister. (se også EMIG).

Statsborgerskab (Naturalized) NATU. Tidspunktet vedkommende er blevet bevilget statsborgerskab.

Ordination (Ordination) ORDI.

Pensioneret (Retirement) RETI. Tidspunktet hvor vedkommende er blevet pensionist

Bosat (Resided) RESI.

Ejendom (Property) PROP.

Testamentet underskrevet (Will signed) WILL.

Skifte (Probate) PROB.

Lever ikke (Not living) _NLIV. En mulighed til at stadfæste, at en person på et aktuelt tidspunkt ikke lever mere. En bedre løsning vil være, at angive om en person er død før en bestemt dato, såfremt denne dato kan fastlægges, se under datoformat

Aldrig gift (Never married) _NMAR.

Ingen børn (No children from this person) NCHI 0 under INDI. Ingen efterkommere fra denne person.

Stilling (Occupation) OCCU.

Militærtjeneste (Military) _MILI.

Religion (Religion) RELI.

Uddannelse (Education).

Nationalitet (Nationality) NATI.

Ref. nummer (Ref number) REFN Referance nummer.

Personnummer (ID number) IDNO.

Højde (Height) _HEIG.

Vægt (Weight) _WEIG.

Øjenfarve (Eye colour) _EYEC.

Hårfarve (Hair colour) _HAIR.

Beskrivelse (Description) DSCR.

Helbred (Medical condition) _MEDC.

Dødsårsag (Cause of death) CAUS.

Gift (Married) MARR. Fælles betegnelse for indgået ægteskab, når ingen specielle varianter kendes.

Borgerliggift (Married (Civil)) TYPE CIVIL.

Kirke viet (Married (Religious)) TYPE RELIGIOUS.

Samlever (Common law Marriage) _COML Et parforhold hvor to lever sammen, men hvor personerne ikke er gift/viet (borgerlig eller kirke).

Lysning (Marriage Bann) MARB. Offentlig bekendtgørelse om. at to personer har bestemt sig for at indgå ægteskab.

Ægteskabskontrakt (Marriage Contract) MARC. Underskrift af ægteskabskontrakt, som også kan omhandle gensidig aftale om ejendomsrettigheder.

Kongebrev (Marriage License) MARL. Bevilling til f.eks. at indgå ægteskab uden forudgående kirkelig lysning.

Ægtepagt (Marriage settlement) MARS.

Skilsmisse krævet/ønsket (Divoced filed) DIVF.

Separeret (Separated) _SEPR..

Skilt (Divorced) DIV.

Annulleret (Annulled) ANUL.

Forlovet (Engaged) ENGA. Bekendtgørelse om at to personer har forlovet sig med hensigt på senere at indgå ægteskab

Opholdsted (familie) (Resided (family)) RESI. Opholdsted for familien.

Hændelse (familie) (Event (family)).

Ikke gift (Not Married) _NMR. Når det ikke findes oplysninger om, at vedkommende ikke har været gift, men muligheden er til stede

Barnløst (No Children from this marriage) NCHI 0 under FAM. Ingen børn i parforholdet.

Antal børn (Familie) (Number of children) Familie NCHI X under FAM X = Antal børn i parforholdet.

Antal børn (Person) (Number of children) Person NCHI X under INDI X = Antal børn efter vedkommende.

Navnetype og Præfiks

Navn (Name) NAME. Det navn som du registrerer som hovednavn på personen og er angivet øverst

Præfiks (Prefix) NPFX. Dette er tekst som kommer foran navnet og tilkendegiver en vis status, f.eks, Kong Harald, Grev Hamilton eller Doktor Hansen. I disse tilfælde vil Kong, Grev og Doktor at betragte som Prefix.

Fornavn (First name) GIVN Fornavn som personen er registreret med og som kan betragtes som officiel identifikation af personen.

Efternavn (Last name) SURN. Familienavn/slægtsnavn som er brugt af medlemmer i familien.

Suffiks Familienavn (Suffix) NSFX. Dette er tekst som kommer efter navnet og tilkendegiver ofte en familiær status, f.eks. Jr (Junior), Sr. (Senior).

Prefiks Familienavn (Prefix) SPFX. En del af et navn som bruges som en ikke identificerbar del af et Familienavn/slægtsnavn, f.eks: "de la", "van der", "von", "af", "til" og von.

Titel (Title) TITL.

Alias (Alias) ALIA Alias. (Denne og næste kode bruges i forskellige slægtsforskningsprogrammer).

Også kendt som (Also known as) _AKAN Alias. (Denne og den ovenfor nævnte kode (ALIA) bruges i forskellige slægtsforskningsprogrammer).

Øgenavn/kælenavn (Nickname) NICK.

Initialer (for rapporter) (Short name) _SHON. Forkortede/forkortet navn(e) som kan være passende for brug i rapporter.

Adoptivnavn (Adopted name) _ADPN.

Hebraisk navn (Hebrew name) _HEBN.

Navn i folketælling (Census name) _CENN.

Tilgiftet navn (Married name) _MARN.

Gårdnavn (Farm name) _FARN.

Fødenavn (Birth name) _BIRN.

Indiansk navn (Indian name) _INDN.

Formelt kendt som (Formally known as) _FKAN.

Brugsnavn (Current know as) _CURN.

Soldaternavn (Soldier name) _SLDN.

Religiøst navn (Religious name) _RELN.

Andet navn (Other name) _OTHN.

E-mail (Email) _EMAIL.

Kilder

Medie MEDI.

Forfatter (Author) AUTH. Her opgives navnet på forfatter til kilden (bogen) eller den som har givet mundtlige oplysninger.

Titel (Title) TITL.

Forlag/dato (publisher/date) PUBL.

Forkortelse på kilden (Abbreviation) ABBR.

Arkivnummer (Call number) CALN.

Aktuel tekst (Actual text).

Egne kommentarer (Comments).

Aktuel tekst til dette citat (Actual text for this Citation).

Kommentarer til dette citatet (Comments for this Citation).

Side- / folio- / rullenummer (Page) Page.

Kildekvalitet (Quality of data) QUAY. Valgmulighederne er 0, 1, 2 eller 3, hvor 3 er bedst mulig kildekvalitet.

Opbevaringssted (Repository) REPO.

Hændelser som IKKE FINDES I NOGEN STANDARD (men aktuelt i Skandinavien).

_???? Jordfæstelse (som finder sted senere end selve begravelsen).

_BAPH fremstilling/bekræftelse i kirken.

_NADA NAvneDAg. Hændelsen hvor en person (vanligvis et lille barn) gives et navn, uden at dette samtidig betyder indmeldelse i en religiøs menighed. (Eksempelvis i en frikirke).

_CONB Borgerlig konfirmation.. En ceremoni og fest hvor det markeres, at en person (sædvanligvis omkring 15 år gammel) nu påbegynder sin mere voksne tilværelse. I Danmark er det ofte kommunen der løser opgaven, og ceremonien foretages i så fald almindeligvis af borgmesteren. I Norge arrangeret af Human-Etisk Forbund.

_???? Certifikater, f.eks. vaccinationsattest som blev brugt i 1800-1900.

Baby (Infant) børn under end et år.

Barn (Child) børn over et år .

Dødfødt (Stillborn) dødfødt = 0 dage.


Del databasen

Opdel database

Når du vil overføre nogle af personerne i en database til en ny mindre database, vælger du Filer på hovedskærmen, og derefter Opdel Databasen. Dette kan bruges, hvis du for eksempel vil sende oplysninger til en anden BK bruger. Ofte vil den anden BK bruger kun være interesseret i en del af de personer, du har i din database, og ved en opdeling kan du udvælge de personer, der skal sendes. Ved opdelingen bliver der dannet en ny database med et nyt sæt BK datafiler. Den oprindelige database forbliver intakt.

Hvis modtageren ikke har BK, men har et andet program der kan læse GEDCOM filer kan du danne en GEDCOM-fil af den nye database, og sende den.

Du skal først oprette et nyt bibliotek til den nye database, hvortil de udvalgte personer skal kopieres. Når det er sket kommer der en skærm med følgende muligheder:

Komplet gren (alle aner plus alle efterkommere af aner)

Aner til en person

Aner til en person plus aners familie

------------------------------------------------------------------------------

Efterkommere af en person

Efterkommere af en persons, plus deres ægtefællers forældre

------------------------------------------------------------------------------

En serie BK-numre, med familie

En persons familie

Hvor det er relevant, kan antallet af generationer vælges med op til 99 for aner og 40 for efterkommere.

Der kan også vælges mellem Tilføje og Fravælg e. Du kan i første omgang tilføje en større gruppe, og derefter fravælge/fjerne nogle af dem. Du kan for eksempel begynde med at tilføje alle i databasen fra kodenummer 1 til det højeste kodenummer, og derefter fjerne alle aner til eller efterkommere af en eller flere personer.

Valget sker ved at klikke knappen til venstre for den ønskede funktion. Det åbner for valget af en person eller en serie kodenumre.

Ved valg af en serie kodenumre bliver også de valgte personers børn og ægtefæller taget med. Det kan undgås ved at trykke funktionstasten F8 før funktionen vælges. Skærmen viser da individual-not family. Det gør dog, at familier også bliver udeladt i de to andre funktioner, hvor familie er nævnt.

Du kan gå frem og tilbage med flere tilvalg og fravalg. De valgte personer bliver efterhånden noteret og antallet vist på skærmen. Først når du er færdig, klikker du på knappen ved Kopier de udvalgte personer (eller eventuelt Stop uden at kopiere) for at danne den nye database. Det går hurtigst, hvis du danner den nye database på harddisken i et midlertidigt databibliotek, og så bagefter kopierer fra dette bibliotek til en diskette, der kan sendes til den anden bruger.

TEKST OG BILLEDER

Hvis den database, der skal opdeles, har eksterne tekstfiler og/eller billeder knyttet til personer, vil programmet danne en fil kaldet BKSPLIT.LST med en liste over de tekst- og billedfiler, der hører til personerne i den nye database. Når du sender en diskette med den nye database til en anden bruger bør du også kopiere de filer der er vist på denne liste til disketten. Hvis du danner en GEDCOM fil af den nye database vil de eksterne tekstfiler der hører med indgå i GEDCOM-filen.

OPDELING EFTER LISTE

I stedet for opdeling som beskrevet ovenfor kan du opdele efter en personliste.

Du kan for eksempel udskille alle personer med et givet efternavn eller fødested.

Gå til Lister, Søgning efter Ord, og angiv hvad der skal søges efter. Klik Udskrift og vælg derefter i Felter der skal med kun felt nr. 1 BK kodenummer. Vælg så Filer, Dan TXT fil, og kald filen BKSPLIT.TXT. Når filen er dannet gå til Opdel en Database, og opret et nyt bibliotek. I stedet for nu at vælge en opdeling på skærmen trykker du F5. Der kommer et vindue frem med teksten Vælg alle personer i BKSPLIT.TXT med ægtefæller og børn. Hertil klikkes OK. Hvis du kun vil have de valgte personer, uden ægtefæller og børn, klikkes F8 før F5, og teksten i vinduet er da Vælg alle personer i BKSPLIT.TXT.


Sammenlæg databaser

Når du vælger Filer på hovedskærmen, og derefter vælger Sammenlæg to Databaser vil du kunne danne et nyt, fælles filsæt hvor alle personer i to forskellige BK filsæt er samlet. Før du begynder skal du sikre dig at du har sikkerhedskopier af begge filsæt. Det kan gå galt.

Sammenlægningen sker mellem den database, som du har åbnet, og den tilvalgte. Kodenumre i den åbnede base bliver bibeholdt, mens personer i den tilvalgte base får nye numre, så der ikke forekommer duplikeringer af kodenumre.

Sti og navn på de to filsæt, samt antallet af personer, bliver vist til godkendelse før sammenlægningen starter.

For nærværende kan BK ikke undersøge om de samme personer forekommer i begge filsæt. Du bør derfor ikke sammenlægge to filsæt med flere identiske personer, fordi det er ret omstændeligt at blive af med dubletter. Det er bedst at se grundigt på indholdet af de to filsæt og rense dem for dubletter før du lægger dem sammen. Se Personer der er registret to gange .

Hvis der er adskillige dobbelte personer i to databaser, der skal sammenlægges kan du bruge funktionen Opdel Databasen på den ene database for at udskille de personer der er "nye" i en midlertidig database. Derefter kan du bruge funktionen Sammenlæg to Databaser til at bringe de "nye" personer fra den midlertidige database ind i dine hovedfiler.

Før sammenlægning af to databaser må du sikre dig, at de har samme datoformat. Hvis det ikke er tilfældet må du konvertere datoformatet i den ene database.

Du bør også sikre dig, at betegnelsen for køn er den samme i de to databaser.

Du bør også sikre dig at brugen af store og små bogstaver i efternavne er den samme i de to databaser. Hvis der er forskel kan du rette fra hovedmenuen Filer, Konverter navne til/fra store/små bogstaver .

Efter sammenlægningen er der måske nogle få dobbelte personer tilbage. Dem må du fjerne, og når du så forbinder en person fra den oprindelige database med nogen af de tilføjede personer, vil du få en sammenhængende database.


Global søg og erstat

Generel søgning

Funktionen kaldes frem ved at vælge Lister på hovedskærmen, og derefter Søgning efter Ord. Den kan også kaldes frem i Rediger ved at klikke Søg, Søg Ord, eller Rediger, Udskrifter

Se også Generel søg og erstat

På skærmen Søgning efter Ord er der tre faneblade, der giver valget mellem søgning i Personers Felter, søgning i Ægteskabsfelter og søgning i Alle Felter.

Alle tre typer kan bruges til enten at finde frem til en liste med personer til videre behandling, eller til at få udskrevet de fundne personer med selvvalgte data.

Søgning på Personers Felter går ud på at finde et ord i et bestemt felt. Det betyder at kun det udvalgte felt gennemsøges. Der kan også søges på flere felter samtidig. Du kan for eksempel finde alle kvinder, der er født i Viborg i året 1800. Det ord du søger skrives i det felt, der skal gennemsøges. Hvis flere felter bliver udfyldt bliver kun de personer fundet, for hvem ALLE søgebetingelser er opfyldt. I nogle felter kan der søges på to ord, og du kan da specificere om enten det ene ELLER det andet af de to ord skal forekomme, eller om både det ene OG det andet ord skal forekomme i samme felt. Du kan skifte fra OG til ELLER ved at klikke på OG, og omvendt, eller du kan skifte ved at trykke F5 tasten efter at have markeret et felt.

Hvis du trykker funktionstasten F3 når et felt er markeret kommer der i feltet til at stå <Ikke tomt>. Søgningen vil da gå ud på, om der er skrevet noget i dette felt. Denne søgning kan for eksempel finde alle personer med en dato for begravelse, eller alle personer med tekst.

Hvis du taster F4 når et navnefelt er markeret kommer der et Soundex vindue frem. Her kan du skrive et efternavn, som så bliver "oversat" til soundex kode. Du kan så søge andre personer, hvis navn har den samme soundex kode.

Soundex er en kodning af navne, udviklet til brug på amerikanske folketællinger. Det går ud på at enslydende navne får samme kode selv om de staves forskelligt. Denne kodning virker dog ikke ret godt med almindelige danske navne.

Søgning på Ægteskabsfelter virker som beskrevet ovenfor, men er rettet mod datoer, stednavne og kilder i optegnelser om ægteskab.

Søgning på Alle Felter arbejder med kun eet ord eller eet tal, men gennemsøger alle felter for forekomster af det søgte. Hvis du for eksempel søger ordet Sønderbro vil du finde alle, der er født, viet eller død i et af de sogne som hedder Sønderbro, eller har Sønderbro som del af deres navn. Søgningen kan udvides til også at omfatte tekst og kilder.

Med denne søgning på tekst og kilder går nøjagtigt på en tekststreng, som den er skrevet. Hvis for eksempel du søger på "Hans Jensen" finder du ikke "Hans P. Jensen".

Der kan søges på årstal. For eksempel hvis du søger på 1789 finder du alle, der er født, viet eller død i det år, eller har årstallet i deres 7 notelinjer.

Der kan søges på en årrække. Når du skriver to årstal adskilt af == i et datofelt søges der efter begivenheder mellem de to skrevne årstal. Hvis du for eksempel skriver 1790==1800 i datofeltet for Født findes alle personer født i årene 1790 til 1800. Du kan finde alle personer der levede i året 1880 ved at skrive 1700==1880 i feltet for Født og 1880==2000 i feltet for Død.

Når du er færdig med at opstille kriterier for en søgning kan du klikke Dan Liste. Skærmen vil da vise en liste med de personer, der opfylder de stillede betingelser. Du kan så klikke på en af personerne for at få detaljer. Du kan gå til Rediger med en person ved enten at dobbeltklikke på denne eller ved at klikke Rediger når personen er markeret. Når du er færdig med Rediger kan du gå tilbage til listen ved at klikke Luk, og så kan du eventuelt gå til redigering af en anden person på listen.

I stedet for Opret liste kan du klikke Udskrift. Derved vil de personer, der opfylder de stillede betingelser, blive fundet, og programmet går over til Selvvalgte udskriftformater. På fanebladet Udskrifttype kan du se antallet af fundne personer, og vælge om udskriften skal ordnes alfabetisk eller i nummerorden.

Luk afslutter søgefunktionen.

Se også ændring af de anvendelige begivenhedstyper ved at trykke her


Hjælp

Når du vælger Hjæl p på hovedskærmen bliver der vist følgende emner:

Indhold

Viser hjælpeskærmen for hovedmenuen. Herfra kan du gå videre til de andre hjælpeskærme.

Vælg Sprog

Her kan du skifte fra English (engelsk) til dansk eller til et af de andre sprog, der er medtaget ved installationen.

Registrer hos John Steed

Her kan du udfylde og udskrive en formular til at blive registreret hos John Steed.

Skriv Registreringsnummer

Skriv det modtaget registreringsnummer og adgangskode (password).

Teknisk Assistance

Her er der mulighed for at åbne den danske Brother's Keeper web-side. Tryk på knappen

Ønskes der kontakt til dansk support via mail. Trykkes på knappen [image] eller ved at sende en mail til support@bk6.dk

Om BK6

Viser Brother's Keepers aktuel versionsnummeret og dato.


Kovertere navne fra/til store eller små bogstaver

Store og små bogstaver

Hvis der er importeret en GEDCOM-fil eller en database, og det efterfølgende viser sig, at der anvendt udelukkende store eller små bogstaver til personernes navne, har du mulighed for at ændre dette.

Vælg Fil i hovedmenuen, Hjælpe værktøjer.

Fra små bogstaver til store - Her ændres alt uanset hvilket udgangspunkt bogstaverne tidligere havde.

Fra store bogstaver til små - Her ændres alle bogstaver, dog ikke det første bogstav. Hvis der er navne, hvor andre bogstaver skal forblive skrevet med store bogstaver, skal de efterfølgende rettes til manuelt.

Som tidsbesparelse har man den valgmulighed: At undlade at ændre bogstaver hvor navnet allerede indeholder små bogstaver.

Inden processen starter, bliver der vist et testbillede som du skal acceptere.

Når processen er færdigt tryk OK og du kommer tilbage til hovedmenuen.

Inden du starter denne proces anbefales det at der dannes en sikkerhedskopi.


Ændre eller slet stednavne i hele databasen

Ændre stednavn i hele databasen

Hvis du vil rette eller ændre et stednavn overalt hvor det forekommer, sker det på følgende måde. Vælg Filer på hovedskærmen og derefter Stednavne og Ret Stednavne Generelt. Der kommer så en skærm Stednavne. Her skriver du det eller de stednavne, der skal rettes, i de øverste felter, og den nye stedsangivelse i det nederste felt. Når du klikker Start bliver alle forekomster af hvad der er skrevet øverst rettet til hvad der er skrevet nederst.

Du får bedst de gamle betegnelser frem ved at skrive de første få bogstaver, trykke F8 eller Enter for at søge, og derefter vælge i den liste, der kommer frem. Samme fremgangsmåde kan også bruges til at finde frem til, hvad der skal stå i det nederste felt.

Ved at taste Alt-F2 får du en hjælpeskærm frem med alle "fremmede" bogstaver. Du kan få et af dem skrevet ind i et stednavn ved at klikke på det.


Generel søg og erstat

Her er det muligt at søg og erstatte i specifikke områder i databasen.

Vælg hvilket område der foretages en søg og erstat.

Når det ønskede ændringsområde er valgt, skrives hvad der skal søges efter og hvad der skal indsættes i stedet.

F.eks. hvis ens billeder er blevet flyttet fra dette bibliotek C:\BK6\Oxholm\Picture\ til D:\BK6\Oxholm\Billeder\

Så skrives der i det første felt C:\BK6\Oxholm\Picture\

Og i det andet D:\BK6\Oxholm\Billeder\

Det er her vigtigt at få kontrolleret begge linjer er som de skal være. Hvis der f.eks. kommer til at stå:

C:\BK6\Oxholm\Picture\

D:\BK6\Oxholm\Billeder

Vil der komme til at mangle en \ og linket til et billede der har navnet OLSEN_123.JPG vil der komme til at fremstå som D:\BK6\Oxholm\BillederOLSEN_123.JPG

Og så virker linket ikke mere og funktionen skal gennemføres igen, men denne gang som en søgning på D:\BK6\Oxholm\Billeder som skal erstattes med D:\BK6\Oxholm\Billeder\

Hvilket er dobbelt arbejde

© Den danske hjælpefil til BKW ver. 6


Flyt efternavnet fra bagerst til forest, forrest til bagerst

Byt rundt på for- og efternavnet

Er databasen således at, personernes navne er indtastet som f.eks. Niels Sørensen, kan den funktion ændre alle personernes navne således at efternavnet kommer forrest, dette kan ændres til "Sørensen Niels" eller Sørensen, Niels", alt efter hvilken indstilling der vælges.

Er databasen indtastet modsat f.eks. "Sørensen, Niels" eller "Sørensen Niels" virker funktionen modsat.

Det anbefales at der oprettes en sikkerhedskopi inden funktionen anvendes.


Import af en kommasepareret database

En kommasepareret database

Denne funktion giver mulighed for at importere en kommasepareret database. Det anbefales at have en sikkerhedskopi af ens database, såfremt importen sker til en database der i forvejen indeholder personer.

Inden der startes på importen, skal der angives hvilken oplysningstype og hvor i linjen denne er placeret.

I venstre side er angivet hvor mange begivenhedsfelter der findes i den kommaseparerede fil.

I midten er feltet til at starte med tomt.

Til højre er angivet standard begivenheder som skal tilpasses de begivenhedsfelter som findes i den kommaseparerede fil.

Marker begivenhedsfelterne i venstre side og dobbeltklik på den tilhørende begivenhedstype i det højre felt. Efterhånden bliver midterfeltet fyldt med begivenheder der passer til begivenhederne i den kommasepareret fil.

For at kunne angive hvilke begivenheder der passer til hvilke begivenhedstyper, må der være et fuldt kendskab til hvorledes den kommaseparerede fil er indtastet. Det kan være nødvendigt at tilpasse den kommasepareret fil inden den kan anvendes til import.

Funktionen linker ikke personerne sammen, dette skal efterfølgende gøres manuelt fra Redigeringsmenuen.


Fortryd slettet BK-numre

Fortryd slettede BK-numre

Denne funktion genopretter et eller flere slettede BK-numre. Inden denne funktion anvendes anbefales det, at der dannes en sikkerhedskopi samt en kvalitetskontrol både før og efter denne proces.

Kender du det nummer der er slettet, kan du nøjes med at skrive dette nummer i feltet. Hvis du ønsker at genoprette alle slettede numre skrives ALLE på linjen.


Tilføj en kilde til en række personer

Tilføj kilde til en række personer

Med denne funktion, kan der tilføjes en kilde henvisning til en række af personer i databasen.

Efter der importeret en række personer ind i din database, kunne det være en ide at tilføje en kildehenvisning til disse personer. Således at du kan se hvor disse er kommet fra.

Vælg fra hovedmenuen Filer - Hjælpeværktøjer - Tilføj en kilde til en række af personer. Der kan vælges mellem en ny generel kilde eller der kan anvendes en tidligere anvendt.


Opret en Palm database

En rutine til at oprette en fil til en database for Palm Håndholdt pc.

Vælg fra hovedmenuen filer - Hjælpeværktøjer - Opret en Palm Database

Du kan vælge mellem at medtage alle personerne i databasen eller have en person som udgangspunkt.

For at en eksport af data i form af en PALM fil, skal lykkes, er det meget vigtigt at databasens indhold af datoer er korrekte og ens indtastet, men ikke mindst at alle datoangivelserne i datofeltet er indtastet, som programmet er opsat til i opsætningsmenuen. Se Opsætning af dato.

Vælges at det skal være med udgangspunkt i en person. Får du følgende valgmuligheder:

Komplet gren (alle aner plus alle efterkommere af aner)

Aner til en person

Aner til en person plus aners familie

------------------------------------------------------------------------------

Efterkommere af en person

Efterkommere af en persons, plus deres ægtefællers forældre

------------------------------------------------------------------------------

En serie BK-numre, med familie

En persons familie

Der kan kombineres mellem flere af valgmulighederne.

Efter valg af hvilke personer der skal medtages i PALM filerne, kommer der en række valgmuligheder for hvilke yderlige oplysninger, der skal medtages i PALM filerne.

Der kan medtages:

Når PALM filerne er oprettet, skal de overføres med dit Palm Desktop program, som følger med Palm computeren. PALM filerne er placeret i biblioteket C:\Programmer\Brother's Keeper 6\TempBK


Lister (Hovedmenuen)

Lister

Når du vælger Lister på hovedskærmen vises den følgende menu.

Klik på et emne for at få flere oplysninger.

Alfabetisk udskrift

Udskrift i nummerorden

Udskrift efter referencer

Søgning efter ord

Fødsels- og bryllupsdage

Manglende oplysninger

Lister med efternavne

Vidne liste

Dosmerseddel

Alfabetisk liste på skærm, (efternavne)

Alfabetisk liste på skærm, (fornavne)

I Nummerorden på skærm

Efter referencer på skærm

Personer uden familie

Stednavne

Steder og Begivenheder

Kilder

© Den danske hjælpefil til BKW ver. 6


Diverse (hovedmenuen)

Diverse

Når du vælger Diverse på hovedskærmen får du en liste med mulige udskrifter udover aner, efterkommere og lister. Klik på et emne for at få flere oplysninger.

Familier

Beregn slægtskab

Kontrol af alder

Statistiske grafer

Tiny Tafel

Alle billeder

© Den danske hjælpefil til BKW ver. 6


Ordliste

[Alt]+[ ]

[Ctrl]+[ ]

4 familier i kasser

7 ofte anvendte udskrifter

A

A4 papir

Adaptivnavn

Adoptivforældre

Adresse

Adresse

Adresselabel

Adresselabels

Alder

Alfabetisk liste

Andet datoformat

Andet datoformat

Andet navn

Andre forældretyper

Andre udskrifter

Ane numre

Ane

Ane-nummer

Anenummer

Ane-nummer

Aner vist i kasser

Aner

Aner

Anetavle i bogform

Anetavle i bogform

Anetavle i halvcirkel

Anetavle i halvcirkel

Anetræ i kasser

Anetræ med foto

Anetræ med søskende

Anetræ

Anetræ

Angiv kildens kvalitet

Antal af børn

Antal af efterkommere

Antal efterkommere

Arbejdsopgaver

Arbejdsopgaver

Arkiv

Arkiv

B

Backup

Barnløst ægteskab

Begivenheder

Begivenhedsnoter

Beregn fødselsdatoen

Beregn slægtsforhold mellem 2 personer

Beskæftigelse (alternativ til begrebet Stilling)

Bibliotek

Bibliotek

Billedbehandling

Billedbehandling

Billede placering

Billeder

Billedformater

Billedvisning

Biografi

Biografi

Biologiske forældre

BK nr.

BK5 DOS

BK5 DOS

BK5 til BK6

BK6DATA.ZIP filen

BKAUDIT.TXT filen

BKEVENTS.TXT fil

BK-nummer

BK-nummer

BMP filer

Borgerlig konfirmation

Borgerlig viet

Bror

Brothers Keeper 6

Brother's Keeper for Windows

Brug af en Brother's Keeper database på en anden computer

Brugsnavn

Bryllupsdage

Børn

C

Cd-rom

Copyright

Ctrl taster

D

Dan RTF fil

Dan tekstfil

Dansk manual

Dansk manual

Dansk registrering

Data kontrol

Data om ægteskab

Database - åbn

Database kontrol

Database sammenlægning

Database

Database

Databaseliste

Databasestatistik

Datoformat

Datoformater

Datoformatet

Del databasen

Diverse udskrifter

Dobbelt fornavn uden bindestreg

Dobbeltregistrerede personer

DOS

Dosmerseddel rapport

Dosmerseddel søgning

Dosmerseddel

DVD

Dødfødt

E

Efterkommer

Efterkommere i bogform

Efterkommere i kasser

Efterkommere i slægtskab

Efterkommere i slægtskab

Efterkommere i træ

Efterkommere udskrifter

Efternavn

Efternavn

Efternavnsliste

Efterslægt i kasser

Efterslægt i kasser

Efterslægt i træ

Egne genvejstaster

Eksport

Eksportere GEDCOM

Eksterne tekster

E-mail

Export GEDCOM

F

Familiegruppeskema

Familienavn

Fejl

Fejlmeddelelser

Fejlmelding

Felt navnet

Filer

Film

Find BK nummer

Find BK6 databaser

Find en person

Find ord

Fjern tvungen linjeskrift i tekstfiler

Flyt efternavnet fra bagerst til forrest

Fodnoter

Fonte

Fordele ved registrering

Forfatter,

Forkert køn

Forklaring på GEDCOM koder

Forlovet

Fornavn

Fortryd slettede BK-numre

Forældretyper

Foto

Foto

Fotobehandling

Fotoformater

Fremmede bogstaver

Fremstillet

Funktionstaster

Fødselsdag

Fødselsdag

Fødselsdag

Fødselsdagsberegning

Første side

G

GEDCOM eksport

GEDCOM koder

GEDCOM koder

GEDCOM Standard version 5.5

GEDCOM

GEDCOM-fejl

Gem som tekstfil

Generel opgaver at foretage

Generel søg og erstat

Gengives

Geninstallere sikkerhedskopi

Genvejskombinationer

Genvejstaster

Genvejstaster

Genvejstaster

Global søg og erstat

Grafiskstatistik

Gravsat (f.eks. i kirkegulvet)

H

Halvcirkel anetavle

Henry

Hjemmedøbt

Hjemmeside

Hjælp (hovedmenu)

Hjælp ved fejl

Hjælp

Hoved Dosmerseddel

Hovedmenu

Hovedmenu

HTML filer

Huskeliste

Huskeliste

Hvor er mine databaser

Hvordan starter jeg

I

Ikke danske bogstaver

Ikke linkede slægtsgrene

Import af en kommasepareret database

Importere GEDCOM

Index

Index

Indhold

Indholdsfortegnelse

Indlæs sikkerhedskopi

Indrykningstavle

Indrykningstavle

Indrykningstavle

Indtastningstips

Interne tekster

Internet side

Internettet

J

Jordfæstelse

JPG filer

Jødisk navn

K

Kalender program

Kalender

Kalender

Kan ikke starte Brother's Keeper

Kartotekskort

Kartotekskort

Kasser med aner

Kasser med efterslægten

Kendt som

Kilde,

Kildeangivelse,

Kildeangivelse

Kildeliste,

Kilder

Kildevalg

Kirkelig viet

Kompakt anetræ

Kompakt anetræ

Kompakt

Kontrol af data

Kontrol af databasefilerne

Konverter datoformatet

Konvertere BK5 til BK6

Konvertere navne til store - små bogstaver

Kopieres

Kortnavn (til rapporter) forkortelser

Kronologisk orden

Køn

L

Liste med steder

Liste over kilder,

Liste over vidner

Liste på databaser

Liste på efternavne

Lister på skærmen

Lister

Lister

Livsledsager

Luk Brother's Keeper

Lydoptagelser

Løse personer

M

Mærkedage

Mail

Mail

Mailadresse

Makro

Måned for fødsler

Måned for vielser

Manglende oplysninger

Manual på dansk

Manual

Mappe

Margen

Marker en gruppe af personer

Medie

Menu i hovedmenuen

Mindre - større billede

Mine databaser

N

Navn i folketælling

Navn

Navne med små bogstaver

Navne med store bogstaver

Navnedag (samme som dåbsdag)

Navnekort

Navneregistre

Netværk

Note redigering

Noter for begivenhederne

Noter

Ny database

Nyhedsbrev

Nøddåb (dåbshandling uden medvirken af en præst)

O

Offentliggøres

Ofte stillede spørgsmål

Også kendt som

Opbevaringssted

Opbevaringssted

Opdatering

Opdateringsfil

Opdel database

Opgaver

Opgradering

Opgradering

Oplysninger der mangler

Opret Ctrl taster

Opret database

Opret egne begivenheder

Opret en Palm database

Opret en Palm database

Opret ny database

Opret ny kilde

Opret RTF fil

Opret sikkerhedskopi

Opret TXT filer

Opsætning af printer

Opsætning afdataformatet

Opsætning for Brother's Keeper

Opsætning inden udskrift

P

Palm database

Palm database

Papirformat

Papirløst ægteskab

Partner

Password

PCX filer

Personer med dobbelt fornavn uden bindestreg

Personskemaet

PFD

PKZIP

Placering af kildemateriale

Plejeforældre

Printer opsætning

Printeropsætning

Præfiks

Publiceret

Q

Quality.bk filen

R

Redigere BK5

Redigere

Reference søgning

Reference

Register i RTF filen

Register

Register

Registre

Registre

Registre

Registrere Brothers Keeper

Registrering i Danmark

Registrering

Registreringsnummer

Religiøst navn

Ret data for en familie

Ret data for en person

Ret stednavne generelt

Rettelser af noter

Rich Text Format

Roker børn

Roker ægtefæller - biologiske

Roker ægtefæller

RTF

RTF

Rækkefølge

Rækkefølgen af børn

Rækkefølgen og ægtefæller

S

Salg

Samme person flere gange

Sammenlign livs længde

Sammenlæg databaser

Sammenlæg kilder

Samskrevet (ægteskab mellem to personer af samme køn)

Sarkofag.

Se fotos

Se udskrift

Se udskrift

Selvvalgte rapporter

Semikolonsepareret

Shareware

Sikkerhedskopi til en cd-rom

Sikkerhedskopi

Sikkerhedskopi

Skematisk opstilling af familien

Skrifttyper

Skærmudskrift

Skærmudskrifter

Slet en person

Slet et barn

Slet kilder

Slet kilder

Slet steder

Slet stednavne

Slet ubrugte kilder

Slet ubrugte steder

Slet ægtefælle

Slettede BK-numre

Slægtsforhold

Slægtskab

Små foto

Små/store bogstaver

Soldaternavn

Soundex

Sprog

Stands programmet

Stands udskrifter

Start på side

Start på ulige eller lige side

Starter hele tiden installationen

STAT fejlmeddelelser

Statistik

Statistik

Sted

Steder og begivenheder

Steder

Steder

Stedforældre

Stednavne

Stop program

Store/små bogstaver

Større - mindre billede

Suffiks

Suffix navn

Support

Support

Sæt en markering til en gruppe af personer

Søg efter en person

Søg efter ord

Søg efter ord

Søg i referencefeltet

Søg og erstat

Søg person

Søskende

Søster

T

Tegnsæt

Teknisk assistance

Teknisk hjælp

Teknisk support

Tekst problemer

Tekstbehandlingsprogram

Telefonnummer

Tidslinje

TIF filer

Til giftet navn

Tilføj en kilde til en række personer

Tilføj kilde

Tilføj personer

Tilføj

Tinglyst (i forbindelse med køb af ejendom)

Titel (eksempelvis adelstitler)

Titel

To-delte efternavne

Trolovet

Trykkes

U

Udnævnt (velegnet til militærgrader)

Udskrifter

Udskrifter

Udskriftsmuligheder

Udskriv begivenheder

Udskriv lige sidetal

Udskriv til fil

Udskriv til skærmen

Udskriv til skærmen

Udskriv ulige sidetal

Udskriv

Udskrivningsmuligheder

Ugift

Undersøg databasen

Undlad sidenumre

V

Vaccineret

Versionsnummer

Vidneliste

Vis på skærmen

Vælg bibliotek

Vælg fil

Vælg kilde

Vælg person

Vælg sted

W

Web-side

Web-side

WINZIP

Word

Word

WordPerfekt

X

Y

Z

Zoom

Zoom

Æ

Ægteskab

Ændre eller slet kilder i hele databasen

Ændre kilde oplysninger

Ændre placering af navn

Ændring af datoformat

Ændring af datoformatet

Ændring af en begivenhedstype til en anden

Ændring af forholdsord i forhold til et bestemt sted

Ændring af stednavn

Ændring af stednavne

Ændring fil stien

Ændring i navnefeltet

Ændring i stien til tekster billeder eller en medie fil

Ændring på fanebladet Navne - fra en type navn til en anden

Ændringer

Ø

Øgenavn - Kælenavn

Å

Åbn database

Åbn menu med databaser


Indtastningstips

Omkring dobbelt fornavn og efternavn uden bindestreg som f.eks. Jens Peter eller Jensen Kjærulf, vil i udskrift af rapporter miste det andet fornavn, trods personen i eksemplet hedder Jens Peter eller Jensen Kjærulf.

For at kunne få det todelte navn med kan du benytte følgende metode:

Skriv det første navn og hold derefter Alt-tasten nede og tast 0160, slip Alt-tasten og skriv det næste navn og navnet vil optræde som et samlet navn. men det dobbelte navn vil så se ud, som det er skrevet med vanligt mellemrum, og begge navne vil blive bevaret i udskrifter.

Metoden har imidlertid også sin ulempe. Som bekendt bruger BK ved navnesøgning de 5 første karakterer i navnet, og vil i eksemplet ovenfor ikke finde denne Jens Peter, da den første del af navnet kun har fire bogstaver. Løsningen er at skrive Jens?

Så når der skal søges efter personer, der har todelte navne, skal der derfor huskes at anvende tegnet ? ved søgning. Ellers vil personer med navne, der er bundet sammen med Alt+0160, ikke komme med i resultatet af søgningen. Om Alt-tasten .

Der er mulighed for at knytte en kilde til fornavnet, se Efternavn.

Om efternavn, se Efternavn.


Genvejsknapper

Jeg har læst "et eller andet sted", at man også kan få de 7 store "knapper" på BK's startbillede, som man er vant til at have på BK 5.2 startbilledet - hvordan gør man det?

Fra hovedmenuen vælges Filer - Opsætning - fanebladet RTF/Andet, og der sættes et flueben i feltet for vise de syv store genvejsknapper.


BK-nummer

Nummeret er et som Brother's Keeper tildeler alle personer efterhånden som disse oprettes i databasen. Nummeret er ikke et "genealogisk nummer" som et ane-nummer er


Ane-nummer

Et anenummer er et beregnet nummer som beregnes ud fra en proband. Probanden får nummer 1, forældrene nummer 2 og 3, bedsteforældrene 4, 5, 6 og 7. Fædrene lige tal og mødrene ulige.

Anenumre er alene et nummer, som beregnes ud fra en bestemt proband. Brother's Keeper anvender et nummersystem, der alene benyttes til at knytte de enkelte informationer til personen. Og ikke andet.

At anenummeret og BK. nr. kan være sammenfaldende er noget helt andet, men mere en tilfældighed.

Såfremt du i forbindelse med en udskrift af aner ønsker at angive de enkelte personers anenummer, kan Brother's Keeper beregne dette og indskrive det sammen med øvrige data på personen.

Se eventuelt Reference


Redigere

Rediger

Når du klikker Rediger i BK's hovedskærm kommer der en skærm, hvor der som øverste person viser skærmens hovedperson. Derefter kommer denne persons forældre og ægtefælle. Nedenunder er der en række faneblade med benævnelserne Begivenheder, Børn, Biografi, Billeder, Medie, Adresse, Navne, søskende og Dosmerseddel. Hvis skærmen er tom kan du klikke Find for at søge en allerede indtastet familie, eller du kan klikke Tilføj for at indtaste nye personer.

Undervejs i arbejdet kan der ved at trykke på F12 kan skærmbilledet ændres til samme skærmbillede som i BK5.

Når en familie er vist på skærmen kan du gå til en anden hovedperson med familie ved at klikke på knappen ved en af de viste personer. Hvis du vil ændre en oplysning om en person, så som dato eller sted kan du klikke det pågældende felt og skrive rettelsen.

På fanebladet Begivenhed kan du tilføje en ny begivenhed ved at klikke knappen Tilføj Begivenhed nederst og derefter klikke det første tomme felt i den nye linje, der kommer frem. Det frembringer en lang liste af mulige begivenheder. Hvis du kender navnet på den begivenhed, du vil tilføje, kan du trykke på det første bogstav i den ønskede begivenhed og den første begivenhed med dette start bogstav vil da komme frem. Hvis det ikke er den ønskede begivenhed tryk da igen. Som eksempel kan en linje med Stilling fås frem ved at klikke Tilføj Begivenhed, klikke første kolonne, tryk på S indtil der ønskede begivenhed kommer frem, i dette eksempel stilling.

Findes den ønskede begivenhed ikke, kan der Oprettes egne begivenhederr. Tryk på tilføj i menu linjen.

Se ændring af de anvendelige begivenhedstyper ved at trykke her

Hvis hovedpersonen har to sæt forældre er der et 1-tal efter Far og Mor. De andre forældre fås frem ved i øverste linje at klikke Find, Vis sekundære forældre. Retur samme fremgangsmåde.

Hvis hovedpersonen har haft mere end en ægtefælle vil der være en ned-pil til højre for den viste ægtefælles navn. Klik ned-pilen for at se alle ægtefællernes navne, og klik et navn for at bringe en anden ægtefælle ind i skemaet. På knappen Ægtefælle vil der være tal, som angiver ægtefællens placering i rækkefølgen.

Hvis ægtefællerne ikke er i den rette rækkefølge klik Rediger, Rokere Ægtefæller i øverste linje.

En ny ægtefælle kan tilføjes hovedpersonen ved at klikke Tilføj, Ægtefælle i øverste linje.

Et nyt barn kan tilføjes enten ved at klikke Tilføj, Barn i øverste linje, eller med knappen Tilføj Barn i næste linje. Et barn kan tilføjes til et par eller en enkeltperson.

På fanebladet Børn kan du gøre et af børnene til hovedperson ved at dobbelt klikke barnets navn.

Du kan flytte Far, Mor eller ægtefælle op til at være hovedperson ved at dobbelt klikke den respektive knap.

Hvis børnene ikke i den korrekte rækkefølge, kan du rokere i rækkefølgen ved at klikke knappen Rokere Børn nederst. Klik derefter Flyt op eller Flyt ned indtil rækkefølgen er i orden. Klik så Gem.

Til venstre for et barns navn er der vist et + hvis personen er gift og/eller har efterkommere.

Hvis du har valgt at vise datoen for seneste rettelse vil den blive vist øverst på fanebladet Begivenheder.

Når du tilføjer navnet på en ny person skal du skrive det i den normale orden med fornavn(e), mellemnavn og efternavn. Skriv altid navnet som givet ved dåb eller navngivning, også når det senere er ændret ved ægteskab eller navneforandring. Hvis du skriver navnet på en person, der allerede er i databasen, blive denne person vist. Hvis det drejer sig om en ny person med samme navn skal du blot trykke ESC og fortsætte med den nye persons data.

Om todelte navne se Indtastningstips

Hvis personen er en gift kvinde, vil programmet automatisk ændre efternavnet til hendes mands navn i udskrifter som Fødselsdage og Årsdage, medmindre du har fravalgt denne funktion i Opsætning .

Hvis en person er kendt under et andet navn, udover et navn opnået ved ægteskab, kan du skrive dette navn på fanebladet Navne.

De eneste felter, der altid skal udfyldes er Navn og Køn.

Datoer kan skrives udelukkende med tal som DDMMÅÅÅÅ hvis et europæisk datoformat er valgt i Opsætning. Det vil automatisk blive konverteret. For eksempel bliver 30121956 skrevet som 30 dec 1956 eller 30 DEC 1956 i overensstemmelse med hvad der er valgt i Opsætning .

Et dato område kan angives ved at dobbelt klikke på datofeltet. Der bliver åbnet et vindue, hvor du kan skrive begyndelses- og slutdato. Dette kan bruges for eksempel når en person har haft en stilling over en årrække. En anden situation, hvor det også kan bruges, er når en dato er usikker, men menes at ligge indenfor en vis årrække.

Ud over dato og sted for en begivenhed kan du indtaste en kildeangivelse. Det sker ved enten at trykke F6 eller klikke feltet i kolonnen K til højre i linjen for begivenheden. Denne kildeangivelse vil blive udskrevet som fodnote i nogle udskrifter. Hvis flere begivenheder har den samme kilde kan du vælge kildeangivelsen i en liste.

Når der er knyttet en kildeangivelse til en begivenhed for en person bliver der vist et K i kolonnen for kilder. Kilden kan kaldes frem ved at klikke K-et eller trykke F6 når et datofelt eller stedfelt i begivenhedens linje er markeret.

Hvis du vil skrive en kortere eller længere tekst om en person går du til fanebladet Biografi. En ny biografi kan skrives efter at du har trykket knappen Dan tekst. Denne tekst kan gemmes i databasen ved at trykke knappen Gem internt, eller der kan dannes en separat, ekstern tekstfil ved at trykke Gem som fil. Sidstnævnte fil skal gives en navn, og den kan redigeres med et tekstbehandlingsprogram.

Hvis du ønsker at skrive en begivenhedsnote, der kun omhandler en enkelt begivenhed, gøres det ved at klikke feltet i kolonnen N (note) til højre i linjen for begivenheden.

Når du klikker feltet i kolonnen V (vidne/fadder) ud for en begivenhed kan du notere personer, der har været til stede ved begivenheden, som faddere ved en dåb.

Indholdet af feltet Reference i listen med begivenheder bruges som et indeks. Så hvis du har dit eget nummer system for personer kan du skrive et nummer her. Når du søger en person som hovedperson eller proband kan du i stedet for navnet skrive / efterfulgt af dit indeks nummer for personen. Hvis du for eksempel skriver /123, kommer personen med dit indeks nummer 123 frem.

På fanebladet Adresse kan du angive adresse, telefonnummer osv. for hovedpersonen alene eller for ham og familie. Adressen kan medtages i udskriften Familie og i lister udskrevet i selvvalgt format. Hvis telefonnummeret også skal udskrives skal der i Filer, Opsætning , Andet vælges udskrift af linje 6.

Hvis du har indskrevet forkerte data for en person, og ønsker at gå tilbage til hvad der tidligere var skrevet, vælg Rediger, Slet Seneste Ændringer. Det bringer data tilbage til forrige opdatering.

Hvis du ønsker at notere detaljer om en stedsangivelse kan du dobbelt klikke stednavnet i linjen for en begivenhed. Det åbner et vindue, hvori du kan angive en nærmere beskrivelse af stedet.

DATA OM ÆGTESKAB

Alle oplysninger vedrørende ægteskab og lignende skal placeres efter oplysningerne om hovedpersonen. Du kan ændre rækkefølgen af begivenheder med knapperne Flyt op og Flyt ned, men linjerne om ægteskab skal altid være placeret nederst.

Hvis du har et par, der ikke er gift, kan du tilføje betegnelsen Ugift, og de to vil i udskrifterne ikke blive betegnet som par. Se Data om ægteskab.

© Den dansk hjælpefil til BKW ver. 6


Vælg person

Når du vil finde probanden til et udskrift eller når du klikker Find på skærmen Rediger, bliver der åbnet et vindue til søgning og valg af den person du ønsker. Søgning kan ske på BK kodenummer, på navn, eller på selvvalgt referencenummer.

Når du skriver et BK kodenummer og klikker Søg, går programmet direkte til den person, der har dette nummer.

Når du skriver et navn og klikker Søg vil der blive vist en eller flere personer med samme eller lignende navn. Hvis søgningen bringer flere navne frem kan du klikke på et af dem og få flere oplysninger. Det samme kan gentages for et andet navn. Det endelige valg kan ske enten ved at dobbeltklikke det valgte navn eller ved at klikke knappen Vælg

Hvis der bliver fundet flere personer med ens navne bliver de normalt opstillet efter BK numre. Det kan du ændre ved at gå til Filer, Opsætning af BK , Rediger og afkrydse linjen Sorter valgte personer efter alder.

Hvis fornavnet (eller efternavnet) er ukendt kan du i stedet skrive ?. For eksempel: ? Holst finder alle med efternavnet Holst, og Bjarne ? vil finde alle med fornavnet Bjarne.

Det er tilstrækkeligt at skrive blot de første 5 bogstaver af fornavnet, mellemrum, og de første 5 bogstaver af efternavnet. Hvis det giver for mange personer med næsten ens navne kan du søge på de første 10 bogstaver i for- og efternavn.

Hvis nogle af bogstaverne ikke kendes eller er usikre kan du erstatte dem med ? Således vil Pe?er finde både Peter og Peder, ligesom ?ob?? vil finde både Bob og Robert. Det er dog bedst at have det første bogstav med, ellers skal hele databasen gennemsøges, og det kan tage lang tid. Det er også bedst at dække alle bogstaverne J???? vil således finde alle navne der begynder med J, også forkortelsen J alene, hvorimod J alene kun finder forkortelsen J.

Hvis du ønsker at finde en person ud fra et mellemnavn, alternativt navn er det nødvendigt at bruge Søgning af Ord i stedet for ovenstående.

Hvis en person har et todelt efternavn, eller hvis efternavnet ikke er det sidste ord i navnet. Se nærmere i Efternavne.

Endelig kan søgning også baseres på selvvalgte numre eller koder skrevet i referencefeltet. Hvis du for eksempel har skrevet koden AB123 her kan personen med denne kode kaldes frem ved at skrive /AB123 og klikke Søg. Som reference kunne anvendes anenummer.

Hvis du kommer til skærmen Vælg en Person og den allerede viser nogle navne fra en tidligere søgning, så kan du vælge en af de viste personer som beskrevet ovenfor. Du kan også skrive et nyt navn. Navnefeltet er fremhævet med blåt, og det viste navn vil blive slettet så snart du begynder at skrive et nyt. Du behøver ikke at slette det gamle navn. Hvis du blot vil rette i det gamle navn skal du først taste højre eller venstre pil for at beholde det gamle navn.


Søg efter ord - vælg person at redigere

Søg efter person

Hvis du bruger søgning efter ord og klikker knappen Dan liste vil en liste med alle de personer, der opfylder betingelserne blive vist på skærmen. Du kan klikke på en person for at se flere detaljer. Hvis du derefter klikker Rediger eller dobbeltklikker personen kommer skærmen Rediger med den valgte person som hovedperson.

Når du er færdig med at redigere kan du gå tilbage til listen ved at klikke knappen Luk i Rediger. Hvis du ikke vil tilbage til listen vælger du Filer, Luk alt.


Køn

Jeg har fået givet forældrene forkert køn. Hvordan retter jeg dette?

For at kunne forklare løsningen på dette problem, vil jeg antage nogle ting først, så kan du selv overføre dette til din egen situation.

Antagelse (model)

Moderen hedder Karen og har Brother's Keeper nr. 8

Faderen hedder Søren og har Brother's Keeper nr. 9

Datteren hedder Sofie og har Brother's Keeper nr. 10

I redigeringsvinduet åbner du således at Karen kommer frem øverst.

På et stykke papir skriver du ned hvilke børn hun har sammen med Søren, i dette tilfælde kun Sofie. Men der kunne nemt være flere. Du kan nøjes med at skrive Brother's Keeper numrene ned.

Nedskriv også vielsesdatoen og hvor dette er foregået.

Vælg menupunktet Slet - Slet forbindelse til ægtefælle.

Herefter er der ingen børn efter hverken Karen eller Søren.

Kontroller at kønnet for Karen er kvinde.

Tryk på F3 og skriv 9 og tryk på Enter.

Kontroller at Søren har kønnet mand.

Søren står nu som personen øverst i redigeringsmenuen.

Nu skal familien samles igen.

Vælg i menuen Tilføj - Ægtefælle eller partner. Skriv her 8 og tryk på enter.

I begivenhedsfeltet for Gift skrives vielsesdatoen og hvor det er foregået.

Vælg Tilføj Børn. Skriv her Brother's Keeper nummer 10

Er der flere børn tilføjes disse også.

Børnene kan du sortere så de er listet i datomæssig orden.

Efter denne lille adskillelse og samling skulle personerne være klar til at blive udskrevet rigtigt.

Er faderen Søren en ukendt person, kan du undlade at oprette ham. Men jeg vil anbefale at der så oprettes en person med navnet Ukendt Far. (Ukendt Fader).

Det giver dig mulighed for at ændre navn fra Ukendt Fader til Søren Sørensen. I stedet for at skulle gennem rutinen, som er beskrevet ovenfor.


Data om ægteskab

Alle oplysninger vedrørende ægteskab og lignende skal placeres efter oplysningerne om hovedpersonen. Du kan ændre rækkefølgen af begivenheder med knapperne Flyt op og Flyt ned, men linjerne om ægteskab skal altid være placeret nederst.

Hvis du har et par, der ikke er gift, kan du tilføje betegnelsen Ugift, og de to vil i udskrifterne ikke blive betegnet som par.

Begivenhederne anvendes således:

Forlovet/trolovet Når en sådan er oplyst

Papirløst ægteskab Bor sammen reelt men ikke gift

Ugift Et parforhold hvori der er et barn/børn

Gift Indgået ægteskab og typen ikke kendes

Kirkelig viet Viet i kirken

Borgerlig viet Viet andet sted end i kirken (rådhus)

Forlovet/trolovet udskrives med: Partner med, hvis det er eneste begivenhed af denne kategori.

Men vil blive udskrevet med „Gift med" - altså overstyret, hvis der er tilføjet en begivenhed som Kirkelig-, Borgerlig viet, Barnløst ægteskab eller Gift.

Der kan tilknyttes børn hvis der er partner, uanset om det er mand/kvinde - mand/mand eller kvinde/kvinde.

Kombinationer

............ Begivenhed: Udskrives:

Mand - Kvinde = Forlovet / Trolovet Partner med

Kvinde - Kvinde = Ugift Partner med

Mand - Kvinde = Ugift Partner med

Mand - Mand = Ugift Partner med

Kvinde - Kvinde = Papirløst ægteskab Lever sammen med

Mand - Kvinde = Papirløst ægteskab Lever sammen med

Mand - Mand = Papirløst ægteskab Lever sammen med

Kvinde - Kvinde = Gift Hun er gift med

Mand - Kvinde = Gift Han er gift med

Mand - Mand = Gift Han er gift med

Kvinde - Kvinde = Kirkelig viet Hun er gift med

Mand - Kvinde = Kirkelig viet Han er gift med

Mand - Mand = Kirkelig viet Han er gift med

Kvinde - Kvinde = Borgerlig viet Hun er gift med

Mand - Kvinde = Borgerlig viet Han er gift med

Mand - Mand = Borgerlig viet Han er gift med

Kvinde - Kvinde = Barnløst ægteskab Hun er gift med

Mand - Kvinde = Barnløst ægteskab Han er gift med

Mand - Mand = Barnløst ægteskab Han er gift med

Se også: Begivenheder, Børn, Biografi, Billeder, Medie, Adresse, Navne, søskende og Dosmerseddel.

© Den dansk hjælpefil til BKW ver. 6


Dobbeltregistrerede personer

Personer registreret to gange

Det kan ske, at en person optræder dobbelt i databasen ved, at en og samme person har fået to forskellige kodenumre. I så fald skal den ene person slettes, for at du kan få korrekte udskrifter. Hver person må kun være indtastet en gang, og skal have korrekte sammenkædninger til far, mor, ægtefælle og børn.

Vi kan for eksempel antage, at en person optræder med to kodenumre 5 og 21. Når han bliver kaldt ind på skærmen Rediger som nummer 5, vises han måske med forældre, men uden ægtefælle og børn. Kaldes han op som nummer 21, vises han måske med ægtefælle og børn, men uden forældre.

I en sådan situation gør du følgende: Kald person nummer 5 frem i Rediger, vælg Slet i menuen, og derefter Slet person for at fjerne person 5 totalt. Kald derefter personens forældre frem i Rediger. Klik knappen Nyt barn, og skriv kodenummeret 21 for den ikke slettede udgave af personen. Klik derefter Tab tasten. Hvis børnene i familien nu ikke er vist i den rette rækkefølge, klikker du Roker og Sorter efter fødselsdag. Se Rokering .


Alternative forældre

Andre forældre typer

Når du indfører et barn fra menuen i Redigering, kan du tilføje oplysninger om forældrene til dette barn, f.eks. at de ikke er de biologiske forældre.

Du kan tilføje om barnets far og mor følgende:

Biologiske forældre

Adoptivforældre

Stedforældre

Plejeforældre

Andre forældretyper

Er de forældre som vises på skærmen ikke de biologiske, vil ordene Far og Mor være i kursiv. Hvis der findes flere forældrepar typer til samme barn, vil Far og Mor også blive tildelt et BK-nummer.

Der kan kun oprettes to par forældre til et barn. Er der flere forældretyper må dette beskrives i barnets biografi.


Stednavnefeltet

Feltet for stednavn kan indeholde op til 99 bogstaver.

En let metode til at finde tidligere anvendte stedbetegnelser, hvilket kan være nyttigt, efterhånden som der bliver indtastet flere og flere personer i databasen, og mange begivenheder foregår på de samme lokaliteter.

For at ændre stavemåde eller sammen lægge stedsbetegnelser se ændring af stednavn.

Når du er kommet til indtastning af stednavnet, skriver du de første 3-5 bogstaver og trykker på F8, så fremkommer der en menu med tidligere anvendte steder, ved at dobbeltklikke på det ønskede stednavn bliver resten skrevet i feltet.

Du kan også anvende = i stedet og person får kopieret samme sted ind som ved foregående person, eksempelvis hvis det er et ægtepar eller børn, hvor disse er født eller på anden måde har samme sted, som der skal skrives ind. Se om anvendelse af egne genvejstaster.

Ved at skrive " i stedfeltet kopiers linjen ovenover til denne linje, dog kun for linjen for den person som der arbejdes med.

For at ændre stavemåde eller sammenlægge stedsbetegnelser. Se Ændring af stednavn.


Efternavn

Personnavne skrives i den normale rækkefølge, fornavn(e), mellemnavn(e), efternavn. BK finder automatisk en persons sidste navn, når der skal dannes alfabetiske lister. Visse navnetillæg som Jr og Sr vil blive ignoreret. Hvis et andet efterstillet navnetillæg bliver behandlet, som om det var efternavnet, kan du sætte et punktum efter tillægget. Dette navnetillæg vil da blive ignoreret i forbindelse med alfabetiske lister.

BK vil også forsøge, at placere visse todelte efternavne korrekt i den alfabetiske rækkefølge. F.eks. van Eyk under V. Hvis dette ikke virker som ønsket, kan du i Redigering under Navne, Sorteringsnavn angive det navn, der skal afgøre pladsen i en alfabetisk sortering.

Hvis du ønsker at linke en kilde til navnet, er dette mulig. Denne kan være en kilde, som knyttes til selve navnet. Muligheder for kildetilknytning til navnet findes også under fanebladene for personen. Ved tryk på F6 får du mulighed for, at linke kilden til navnet. Dette foregår på samme måde, som for andre kilder.

Enkelte forkortelser (prefix og suffix), f.eks. Jr., Sr, vil blive "overset" af programmet, når der søges på en persons efternavn. Hvis du indtaster en forkortelse efter navnet, vil programmet tro, at forkortelsen er efternavnet (det sidste navn der indtastes). Du kan sætte et mellemrumstegn [ ] efter forkortelsen og BK vil overse dette og søge på selve efternavnet.

Programmet vil også forsøge, at placere dobbelte efternavne i rigtig rækkefølge. Se også Indtastningstips

Hvis du har et efternavn, som ikke kommer rigtigt frem i alfabetisk rækkefølge, klik på fanebladet Navn under Rediger, og læg det rigtige efternavn i feltet for efternavn.

Hvis du f.eks. har skrevet et navn som John Steed of Kent, vil programmet alfabetisk bruge navnet Kent. Men hvis du Skriver Steed i feltet for efternavn og Steed i feltet for Sorter på navn, vil navnet blive sorteret efter navnet Steed.

Programmet søger automatisk efter dobbeltnavn, som starter med Van eller Vander. Et navn som Jack Van Ek skulle blive alfabetiseret efter bogstavet V. Men hvis en persons mellemnavn er Van, vil programmet antage, at det er et dobbeltnavn som sidste navn. Så hvis navnet er Johan van Brown og det sidste navn er Brown, lægges Brown ind i feltet for efternavn og i feltet for sortering.

I USA er navnet som James Van Stensel sorteret under V. I andre lande som f.eks. Holland, vil navnet blive sorteret efter S. Programmet er sat op til at håndtere Van Stensel som efternavn, og også at sorterer efter den første del af efternavnet (Van). Men hvis du ønsker, at efternavnet skal sorteres under S og ikke V, skal du sætte dette op for denne person under fanebladet Navn.

Om brug af dobbelt fornavn, se indtastningstips.

Du kan også anvende forskellige navnevarianter med tilhørende kilder, se indtastningstips.

Se også mulighed for at ændre rækkefølgen af fornavn/efternavn.


Vælg sted

Stedfeltet har plads til 100 tegn. Eftersom mange stednavne gentages for forskellige personer har BK nogle metoder til at gøre indtastningen lettere på det punkt. Hvis det samme sted har anvendt tidligere kan du i et stedfelt blot skrive de første få bogstaver og så trykke F8 tasten. Det vil producere en liste med de steder, der har de indtastede første bogstaver. Du kan så flytte markeringen til det ønskede stednavn med op- og nedpilene og vælge det med <Enter>. Ud over at lette arbejdet vil denne metode sikre imod stavefejl eller varianter i stavning, som kan have uheldige følger.

En anden metode går ud på at bruge <Skift> og <Ctrl> taster til at gemme nogle almindelige person- og stednavne. Med denne metode kan du nøjes med at trykke tre taster.

Når det drejer sig om forskellige stedfelter for en og samme person kan et stednavn gentages ved at skrive et anførselstegn. Hvis du for eksempel har skrevet Nipgaard, Vium Sogn, Viborg Amt i stedfeltet for født kan du gentage det i et senere felt ved kun at taste " og <Enter>. Der må ikke være stedfelter med anden tekst ind imellem. Reglen er at teksten i det nærmest foregående, udfyldte felt bliver gentaget.

Lighedstegnet = kan også bruges. Det gentager teksten fra stedfeltet for den samme begivenhed for den person der er indtastet umiddelbart før den aktuelle. Det kan bruges for eksempel når flere børn i en familie er født i samme lokalitet, og når du indtaster børnene umiddelbart efter hinanden. Du udfylder så stedfeltet for født for det første barn, og gentager det for de andre ved at taste = <Enter> i deres stedfelt for født. Denne gentagelse virker dog kun for de faste begivenheder som Født, Døbt, Død og Begravet.

Husk at " gentager indholdet af det foregående felt for samme person. = gentager indholdet af det samme felt for den foregående person.

Se også Steder.

Se også ændring af de anvendelige begivenhedstyper ved at trykke her


Beregn følelsesdatoen

Beregn fødselsdatoen

Hvis du trykker F2 i Rediger, fremkommer der et indtastnings-vindue, heri skrives oplyst alder ved døden.

NB: Indtastnings-vinduet skal stå i den øvre del af skærmbilledet (ikke i nogen begivenhedslinje), når du gør dette. Det kan f.eks. stå i navnefeltet for personen.

Skriv dødsdatoen ved at bruge datoformatet (17. maj 1814), som du har valgt under opsætningen af BK eller skriv datoen i formatet (17051814), som du bruger for at registrere dato, og tryk derefter på Tab for at konvertere.

Skriv antal år, antal måneder og antal dage og programmet vil beregne fødselsdatoen.

NB: Den beregnede fødselsdato vil blive fejlberegnet, hvis informationen er forkert. F.eks. hvis du indtaster, at en person døde 31. marts og var født 1 måned tidligere, vil det blive beregnet til 31. februar, hvilket er en fejl, da der ikke findes nogen nøjagtig dato, en måned tidligere i forhold til 31. marts.


Reference

Reference er en "begivenhedstype" som kan tilføjes den enkelte person. I feltet "Sted" skrives hvilken reference personen har. Dette kunne være anenummer eller andet.

Søgning på indholdet i Referencefeltet kan ske ved at trykke på F3 og i stedet for navn, startes der med at der skrives / efterfulgt af det søgte, f.eks.: /ane 23

Tryk herefter på søg og den eller de personer der har det søgte som tekst i "Sted feltet" fremkommer, markere hvilken person du ønsker at gå til - tryk på Vælg

© Danske hjælpefil til BKW ver. 6


Rækkefølge

Når jeg sætter begivenhederne kronologisk, ved at flytte henholdsvis op og ned, er gift flyttet tilbage til den sidste begivenhed igen næste gang jeg kommer tilbage til denne person?

Begivenhederne opdeles i personlige begivenheder (øverst) og familiebegivenheder (nederst).


Opret egne begivenheder

Finder du ikke den ønskede begivenhed blandt standardbegivenhederne, er der mulighed for at tilføje egne begivenheder. Dette gøres i Redigeringsvinduet ved at vælge menuen Tilføj. Her findes to valgmuligheder, en for begivenheder relateret til personen og en for ægteparret.

OBS

Egne oprettede begivenheder må ikke være på mere end 13 bogstaver incl. mellemrum.

For begivenheder relateret til en person, kunne det være eksempelvis: (i parentes bemærkning til begivenheden).

Ane-nr.

Beskæftigelse (alternativ til begrebet Stilling)

Bøger udgivet

Civil konfirmation

Dødfødt

Eksamensbevis

Fremstillet

Gravsat (f.eks. under kirkegulvet)

Hjemmedøbt

Jordfæstelse

Kaldenavn

Navnedag (samme som dåbsdag)

Nøddåb (dåbshandling uden medvirken af en præst)

Publiceret

Sarkofag.

Svendebrev

Tinglyst (i forbindelse med køb af ejendom)

Titel (eksempelvis adelstitler)

Udnævnt (velegnet til militærgrader)

Vaccineret

For begivenheder som er relateret til ægteskabet kunne det eksempelvis være:

Samlivet ophørt

Samskrevet (ægteskab mellem to personer af samme køn).

Denne mulighed er kun tilgængelig for registrerede brugere.

Egne oprettede begivenhedstyper medtages ikke i listen af begivenheder som kan fravælges/medtages, dette gælder kun for standard begivenhederne. Se også ændring af de anvendelige begivenhedstyper ved at trykke her

© Den dansk hjælpefil til BKW ver. 6


Noter for begivenheden

Note til begivenhed/fakta

Hvis du ønsker, at en note skal knyttes til en bestem begivenhed, trykker du på den lille firkant under N til højre for den begivenhed, som er knyttet til denne person. Det vil åbne et vindue, hvori du kan skrive dit notat. Dette er ikke en generel note knyttet til personen, men specielt knyttet til denne hændelser og vil være tilgængelig i en del-udskrivning, hvis dette ønskes.

Skal du skrive nogle mere generelle kommentarer om en person, skrives de ind i Biografi under rediger.


Børn

Fanebladet Børn under Rediger.

Her vises alle børn som tilhører familien. I tillæg vises BK kodenummer og dato for fødsel og død.

Klikker du på K aktiverer du kildefeltet og kan dermed knytte en kilde til oplysningerne mellem hovedpersonen og det faktum at hovedpersonen har dette barn.

Her kan du også tilføje et barn, fjerne et barn og ændre rækkefølgen på børnene ved at roker.


Medie

Under fanebladet Medie kan der linkes filmklip, lydoptagelser, PDF filer eller andre præsentationsfiler som f.eks. en PowerPoint fil. Hertil kan der oprettes link til sider på Internet og der kan oprettes personens mailadresse.

For alle oprettede link på dette faneblad gælder, at dobbeltklikkes der på firkanten til ventre ud for det linkede, startes filmen, lydoptagelsen eller der åbnes til internettet eller dit mail program starter med mailadressen placeret i til feltet.


Fanebladet dosmerseddel

Hvordan anvendes fanebladet Dosmerseddel?

Se Dosmerseddel


Opret ny kilde

Oprettelse af en hovedkilde for personen.

Beskrivelse af tilføjelse af en kilde fra redigeringsmenuen.

Tryk Tilføj kilde.

Du får nu et vindue frem, hvori du kan vælge en tidligere kilde, eller oprette en kilde.

Du kan have flere kildedatabaser, men normalt vil een kildedatabase for hver person/familiedatabase være nok.

Vinduet er delt i to dele, en generel del og delen med de konkrete data, samt ens egne kommentarer.

Først vælges hvilket kildetype kilden omhandler.

Her findes en række medie/kildetyper, såsom video, film, bog, avis m.fl.

I felterne herunder skrives kildens data:

Forfatter

Titel

Forlag/dato

Forkortelser

Arkivnummer

Aktuel tekst

Kommentar

Ønskes de enkelte felter taget med sættes et hak i det lille felt.

Ønskes disse kildeoplysninger udskrevet med kursiv og/eller med parentes, sættes der et hak i det pågældende lille felt.

I anden del (det gule område).

Heri kan du skrive dine kommentarer, som specielt knytter sig til denne kilde.

Aktuel tekst for denne henvisning

Side/rulle/spole nummer

Kommentar til henvisningen

Datakvalitet - med mulighederne: 0-1-2-3 hvor 0 er dårligst og 3 bedst.

Til kilden kan der tilføjes et link til et billed.

Se også Kilde

Se også Placering af kildemateriale.

© Den dansk hjælpefil til BKW ver. 6


Vælg kilde

Når du vælger Lister på hovedskærmen, og derefter Kilder bliver første linje af alle kildeangivelser vist i alfabetisk orden. Når du klikker på en af disse linjer bliver den tilsvarende fulde tekst vist.

Ved at klikke Filer, Print kan denne liste udskrives til printer.

For at ændre på skrivemåden for kilderne eller benytte små eller store bogstaver i kilderne, se ændre kilder.

Når du gemmer en kilde, vil den huskes til næste gang du ønsker at benytte samme kilde.


Kilde

Kilder

Når du på redigeringsskærmen klikker på knappen K til højre på en linje med data for en begivenhed (alle linjer undtagen Navn), vil der blive åbnet et vindue, hvor kilden for oplysningerne om begivenheden kan beskrives.

Kilder kan medtages som fodnoter i diverse udskrifter.

Når du vil genbruge en tidligere noteret kilde kan det gøres ved blot at skrive de første få bogstaver, og derefter klikke Søg knappen eller trykke F8. Dette kan eventuelt frembringe flere kilder frem med de samme begyndelsesbogstaver. Du kan da vælge den rette ved at klikke på den.

En umiddelbart foregående kildeangivelse kan gentages ved at skrive tegnet = (1 stk. lighedstegn). Hvis du skriver == (2 stk. lighedstegn lige efter hinanden) bliver også side nummer og kvalitet gentaget.

I vinduet til kildebeskrivelsen er der et felt, som kan bruges for eksempel til at notere sidetallet, hvis kilden er en bog. Navnet på bogen kan da genbruges ved flere personer, når kun side nummeret er forskelligt. Skriv ordet "Side" i det lille felt, hvis ordet skal indgå i udskriften.

Feltet Kvalitet kan bruges til at angive hvor pålidelige oplysningerne er. Adskillige programmer benytter tallene 0 til 3 for at angive kildens kvalitet. Brug 0 hvis den er meget tvivlsom og brug 3 hvis den er absolut pålidelig.

Når der er angivet en kilde til en begivenhed vises det ved et X på knappen til venstre for linjen med begivenheden på skærmene Rediger en Person og Rediger Ægteskab

Se også oprettelse af Ny kilde.

Se også Placering af kildemateriale.

Se også Tilføj dokumentation til kilden

Se også ændring af de anvendelige begivenhedstyper ved at trykke her


Kildeliste

Kilder

Når du på redigeringsskærmen klikker på knappen K til højre på en linje med data for en begivenhed (alle linjer undtagen Navn), vil der blive åbnet et vindue, hvor kilden for oplysningerne om begivenheden kan beskrives.

Kilder kan medtages som fodnoter i diverse udskrifter.

Når du vil genbruge en tidligere noteret kilde kan det gøres ved blot at skrive de første få bogstaver, og derefter klikke Søg knappen eller trykke F8. Dette kan eventuelt frembringe flere kilder frem med de samme begyndelsesbogstaver. Du kan da vælge den rette ved at klikke på den.

En umiddelbart foregående kildeangivelse kan gentages ved at skrive tegnet = (1 stk. lighedstegn). Hvis du skriver == (2 stk. lighedstegn lige efter hinanden) bliver også sidenummer og kvalitet gentaget.

I vinduet til kildebeskrivelsen er der et felt, som kan bruges for eksempel til at notere sidetallet, hvis kilden er en bog. Navnet på bogen kan da genbruges ved flere personer, når kun sidenummeret er forskelligt. Skriv ordet "Side" i det lille felt, hvis ordet skal indgå i udskriften.

Feltet Kvalitet kan bruges til at angive hvor pålidelige oplysningerne er. Adskillige programmer benytter tallene 0 til 3 for at angive kildens kvalitet. Brug 0 hvis den er meget tvivlsom og brug 3 hvis den er absolut pålidelig.

Når der er angivet en kilde til en begivenhed vises det ved et X på knappen til venstre for linjen med begivenheden på skærmene Rediger en Person og Rediger Ægteskab

Se også Kilde

Se også oprettelse af Ny kilde.

Se også Placering af kildemateriale.

Se også Tilføj dokumentation til kilden

Se også ændring af de anvendelige begivenhedstyper ved at trykke her


Kildeangivelse

Når du går til en kildeangivelse i Rediger, kan du rette øverste felt, som er hovedkilden. Når du forlader denne skærm, vil der blive spurgt, om rettelsen skal gælde kun for den pågældende person eller generelt. Hvis du vælger kun at rette kilden for den pågældende person, bliver der dannet en ny kildeangivelse for personen, hvor imod hovedkilden forbliver uændret, fordi den benyttes af andre personer.

Hvis du vælger at ændre kildeangivelsen generelt, vil den blive ændret for alle personer, der har denne kildeangivelse.

Beskrivelse af tilføjelses af en kilde fra redigeringsmenuen

Oprettelse af en hovedkilde for personen.

Tryk Tilføj kilde.

Du får nu et vindue frem, hvori du kan vælge en tidligere kilde eller oprette en kilde.

Du kan have flere kildedatabaser, men normalt vil en kildedatabase for hver person/familiedatabase være nok.

Opret ny kilde

Vinduet er delt i to dele, en generel del og delen med de konkrete data, samt ens egne kommentarer.

Først vælges hvilket medie kilden er i.

Her findes en række kildetyper, såsom video, film, bog, avis m.fl.

I felterne herunder skrives kildes data:

Forfatter.

Titel.

Forlag/dato.

Forkortelser.

Arkivnummer.

Aktuel tekst.

Kommentar.

Ønskes de enkelte felter medtaget sættes et hak i det pågældende lille felt.

Ønskes disse kildeoplysninger udskrevet med kursiv skrift og/eller med parentes, sættes et hak i det pågældende lille felt

I anden del (det gule område).

Heri kan du skrive dine kommentarer, som specielt knytter sig til denne kilde.

Aktuel tekst for denne henvisning.

Side-/rullenummer.

Kommentar til henvisningen.

Datakvalitet - med mulighederne: 0-1-2-3 hvor 0 er dårligst og 3 bedst.

Se også Kilde

Se også oprettelse af Ny kilde.

Se også Placering af kildemateriale.

Se også Tilføj dokumentation til kilden

© Den danske hjælpefil til BKW ver. 6


Ændre eller slet kilder i hele databasen

Ændre kilder

For at ændre kilde i hele databasen; Vælg Fil fra menulinjen i hovedmenuen og derefter Kilder, Ændre kilder for hele databasen. Til samme redigeringsmenu kan du også komme ved at vælge lister fra menulinjen i hovedmenuen, og derefter kilder. Du vil da komme frem til hovedlisten for kilder og her kan de ændres, hvorefter ændringen vil gælde for hele databasen.

Redigering af en kilde, vælg rediger denne kilden. (Vær klar over at de ændringer du foretager her, har betydning for hele databasen).

Når du har foretaget de ønskede ændringer og forlader skærmbiledet, bliver resultatet gemt.

Ønsker du kun at ændre kildeoplysningerne til en person/hændelse, så gå til Redigeringsbilledet og vælg kilden ud fra begivenhed til en person. Når du her forlader skærmbilledet, bliver du spurgt, om ændringen du har foretaget kun skal gælde for denne person, eller totalt for databasen med denne kilde.

Hvis du foretager en ændring i den nedre halvdelen af kildefeltet, vil denne ændringen kun gælde for brugen af aktuel kilde i dette tilfælde og knyttet til denne person og begivenhed.

Se også oprettelse af nye kilder.


Sammenlæg kilder

Funktionen her vil gennemgå alle kilder og sammenlægge dublerede kilder til en kilde.


Placering af kildemateriale

Funktionen her giver mulighed for at ændre på kildes opbevaringssted generelt, vælg en af nedenstående menuer:

Ændring af kildens opbevaringssted

Vælg hvilket opbevaringssted der ønskes ændring i.

Sammenlæg dobbelt kildemateriale steder

Funktionen her sammenlægger ens opbevaringssteder.

Slet ubrugte kildemateriale placeringer

Funktionen sletter ubrugte opbevaringssteder.

© Den dansk hjælpefil til BKW ver. 6


Søskende

På fanebladet for søskende, har du først et tal som angiver rækkefølgen, Navn på søskende, BK kodenummer, fødsels- og dødsdato. Findes fødselsdatoen ikke, bliver her vist dåbs datoen.

Fra dette skærmbillede kan du tilføje søskende ved at klikke på Tilføj, eller fra menu linjen vælge tilføj og derefter søskende, eller du kan trykke F11.

Du kan også fra dette faneblad gå til søskende uden at måtte gå via forældrene. Du klikker blot på den ønskede person.


Adresse

Adresselabels og kartotekskort

Adresselabels og kartotekskort

For at oprette adresselabels og adressekort: Vælg Lister fra hovedmenuen og derefter liste på skærmen (efternavn eller fornavn) i nummerorden, efter referencer eller personer uden familie, stednavne, steder og begivenheder eller kilder.

Adresselabels

For at udskrive adresselabels: Vælg kode 97 som det eneste felt. I kolonnen for antal tegn kan følgende tal anvendes med et godt resultat:

5260, 5261, 5253 og 5263. For A4 ark kan følgende anvendes: 7036, 7037, 7042.

Udskriv en prøveside inden du anvender labels, for at kontrollere om dine margener passer. Prøvesiden kan med fordel udskrives med omkring 30 adresser. Hvis resultatet er tilfredsstillende, kan du gå videre med anvendelse af indkøbte labelsark.

På grundlag af de personoplysninger/data som du har indtastet, kan du her fremstille forskellige udskriftslister, der indeholder følgende:

Navn på par (Denne linje skal bruges når du skriver til en familie)

Enkelt person (Denne linje skal bruges når du skriver til en person)

Adresse (4 linjer)

Telefon

Fax

E-post

Web-adresse

Andet

Yderligere kan du bestemme om adressen skal gælde for:

Ferie

Fødselsdag

Familietræf

Nyhedsbrev

Fast bopælsadresse

Andet 1

Andet 2

Du kan også få nærmere beskrivelse af navnevarianter under navnekort.


Foto

Et billede eller en anden grafisk fil kan knyttes til en person ved at gå til skærmen Rediger, og der klikke Billeder, Tilføj Billede. Det åbner en skærm, hvor du kan vælge en grafisk fil. Se Vælg Bibliotek eller Fil. Billedfiler, kan være af typen BMP, JPG, PNG, GIF, TIF eller PCX. Når et billede på den måde er knyttet til en person, bliver det vist sammen med personens data på skærmen i Rediger.

Se billedbehandling

Foto f.eks. på internettet

I forbindelse med, at der efterhånden er flere og flere der med tager fotos med i slægtsforskningsprogrammerne og nu hvor Brother's Keeper også har mulighed for at danne filer, der kan lægges op på internettet er der nogle punkter omkring fotos der bør tages med i betragtning. Disse gælder i øvrigt for alle billeder.

Vigtige oplysninger om et billede er:

Personens eller personernes navne (der bør ikke være tvivl om hvilke navne der hører til hvem på fotoet) Er der mange personer på fotoet kan der med fordel tegnes en enkel stregtegning, på bagsiden eller på et andet stykke papir, rundt om personerne og i hver person sætte et tal. På en medfølgende liste sættes der navn ud for hvert af numrene. Du kan sikkert finde eksempler på dette i ugebladene med familiegruppe foto f.eks. ved kongelige bryllupper eller barnedåb.

Hvilken begivenhed/anledning fotoet er fra

Stedet og/eller adressen hvor fotoet er taget

Dato for begivenheden

Fotografens navn normalt den der har copyright på fotoet.

Hvem ejeren af fotoet er

Om der findes et negativ af fotoet, herunder hvem der har det

Eventuelt hvem andre der har samme originalfoto og/eller kopier

Om det må offentliggøres, gengives, kopieres eller trykkes

Når du klikker på knappen Billeder, vil det eller de billeder, der er knyttet til personen blive vist på skærmen. Hvis Windows kun er sat op til 256 farver, eller færre (på Control Panel - Display), kan der komme forkerte farver når mere end et billede er knyttet til personen.

Når et billede er vist på skærmen, kan det udskrives til printer ved at klikke på billedet og derefter Filer, Print billede. Billedet kan lukkes ved at klikke udenfor billedfeltet.

Billeder og grafiske filer kan medtages i udskrifter som Familier, Udskrifter i Bogform, Efterslægt i Kasser og Tre Generationer Aner. Hvis der er flere grafiske filer knyttet til en person, vil normalt den første blive udskrevet. Hvis du ønsker noget andet, kan det fastlægges i feltet Udskrives i Rediger, hvor der er forskellige valgmuligheder.

En udskrift af alle billeder i en database kan fås ved på hovedskærmen at klikke Diverse, Vis alle Billeder.

Nogle billedfunktioner er forbeholdt registrerede brugere.

Se også pm Medie.


Bigivenheder og fodnoter

Biografier og Fodnoter

Fra redigeringsvinduet kan du komme til fanebladet Biografi. Her er der mulighed for at skrive en biografier til personen. Teksten kan komme med i de forskellige udskrifter, hvis dette er defineret.

Første gang du kommer til dette felt for en person, er feltet tomt. Der står ingen filnavn nederst.

Den tekst, der bliver skrevet her, skrives direkte ind i databasen og gemmes som en intern fil. Hvilket betyder, at du ikke kan redigere i denne tekst fra andre programmer end BK.

Ønsker du derimod at benytte muligheden for at have eksterne tekstfiler linket til dine noter, skal du tilføje en linje, hvor du skriver hvilken sti, hvortil den eksterne fil findes på din harddisk. Stien skal være fuldt ud skrevet, eks. C:\BK6\TEKST\BIOGRAFI_100.TXT (nummeret kan være BK. nr.)

Biografien kan sættes således at den tilhøre parret (sæt feltet under Familiegruppe til Familie).

Ved at ændre i feltet under Udskriv hvor, kan der sættes en begrænsning på hvilke udskriftstyper teksten skal medtages i.

Hvis du vil benytte et andet tekstbehandlingsprogram skal dette være valgt i opsætning . Og du vil kunne anvende programmet til at redigere de eksterne filer med.

Ønsker du at redigere i den eksterne fil, kan du enten trykke på F5 eller trykke på knappen Redigere filen med dit redigeringsprogram, eksempelvis MS Word.

VIGTIGT:

Tekster der er skrevet med et andet tekstbehandlingsprogram end den interne, skal gemmes i TXT-format. Ellers vil teksten ikke blive gengivet rigtig.

Du kan her angive, om teksten er personlig eller knyttes til familien, dvs. til den hovedperson og den ægtefælle/partner, som er synlig i den øverste del af skærmen.

Du kan også angive, hvor den skrevet tekst skal anvendes, herfra er der mulighed for link til en kilde, der har dannet grundlag for teksten.

De forskellige tekster du har skrevet, som kan være en blanding af filer, der ligger som separate filer, eller tekster der ligger som interne tekster, kan udvælges i hvilken rækkefølge, de skal udskrives i. Rækkefølgen sættes ved at flytte op og ned på de enkelte linjer, der henviser til teksterne.

Ved at opdele dine tekster i afsnit kan du også linke kilder til de enkelte afsnit. Mulighederne er utallige.

Nederst i skærmbilledet har du mulighed for at ændre på baggrundsfarve, ligeledes også hvilken skriftform der skal være gældende for noteteksterne.

Der er mulighed for at knytte kilder til de enkelte notetekster.


Begivenheder

I listen over begivenheder kan reduceres - se hvorledes ved at trykke her

Begivenheder

Adopteret af begge (Adopted by both) ADOP

Adopteret af faderen (Adopted by father)

Adopteret af moderen (Adopted by mother)

Aldrig gift (Never married) _NMAR

Annulleret (Annulled) ANUL

Antal børn (Familie) (Number of children) Familie NCHI X under FAM X = Antal barn/børn i parforholdet

Antal børn (Person) (Number of children) Person NCHI X under INDI X = Antal barn/barn af vedkommende

Barnløst (No Children from this marriage) NCHI 0 under FAM: Ingen børn i parforholdet

Begravelse (Funeral) _FNRL Se også BURI

Beskrivelse (Description) DSCR

Borgerlig viet (Married (Civil)) TYPE CIVIL

Bosat (Resided) RESI

Døbt (Christended) CHR: Denne betegnelse vil af mange opfattes som "barnedåb". Begrebet inkluderer også navngivelse. "Hjemmedåb" er der som sådan i denne sammenhæng ikke noget der hedder, hjemmedåb er blot en beskrivelse af hvor dåben er foretaget

Død (Died) DEAT

Dødsårsag (Cause of death) CAUS

Dåb (Baptized) BAPM: Denne betegnelse vil af mange også opfattes som en dåb foretaget overfor voksne mennesker, (voksendåb), men denne har egen definition, se CHRA

Ejendom (Property) PROP

Eksamineret (Graduated) GRAD

Emigreret (Emigrated) EMIG: Dette vil almindeligvis omfatte udvandring. Men vil også kunne omfatte de registreringer, som man kan finde i kirkebøgernes Afgangslister (se også IMMI)

Folketælling (Familie) (Census) CENS

Folketælling (Personer) (Census) CENS

Forlovet (Engaged) ENGA: Bekendtgørelse om, at to personer har forlovet (trolovet) sig i den hensigt senere at indgå ægteskab

Født (Born) BIRT

Gift (Married) MARR: Fælles betegnelse for indgået ægteskab når ingen specielle varianter kendes

Gravlagt (Buried) BURI: Denne vil også kunne omfatte "urnenedsættelse" Se også _FRNL.

Helbred (Medical condition) _MEDC

Hændelse (Event) EVEN

Hændelse (familie) (Event (family))

Højde (Height) _HEIG

Hårfarve (Hair colour) _HAIR

Ingen børn (No children from this person) NCHI 0 under INDI: Ingen efterkommere fra denne person

Kirkeligt viet (Married (Religious)) TYPE RELIGIOUS

Konfirmeret (Confirmation) CONF

Kongebrev (Marriage License) MARL: Bevilling til f.eks. at indgå ægteskab uden forudgående kirkelig lysning

Kremeret (Cremated) CREM.

Lever ikke (Not living) _NLIV: En mulighed til at stadfæste, at en person på et aktuelt tidspunkt ikke lever mere. En bedre løsning vil være, at angive om en person er død før en bestemt dato, hvis denne dato kan findes. Se under datoformat

Lysning (Marriage Bann) MARB: Offentlig bekendtgørelse om, at to personer har bestemt sig for at indgå ægteskab

Militærtjeneste (Military) _MILI

Nationalitet (Nationality) NATI

Opholdssted (familie) (Resided (family)) RESI: Opholdssted for familien

Ordination (Ordination) ORDI

Pensionering (Retirement) RETI: Den dato vedkommende er blevet pensioneret

Personnummer (ID number) IDNO

Ref. nummer (Ref number) REFN Reference nummer

Religion (Religion) RELI

Samlever (Common law Marriage) _COML: Et parforhold hvor to lever sammen, men hvor personerne ikke er gift/viet (borgerligt eller kirkeligt)

Separeret (Separated) _SEPR

Skifte (Probate) PROB

Skilsmisse krævet/ønsket (Divoced filed) DIVF

Skilt (Divorced) DIV

Statsborgerskab (Naturalized) NATU: Den dato vedkommende er blevet bevilget statsborgerskab

Stilling (Occupation) OCCU

Testamentet underskrevet (Will signed) WILL

Ugift (Not Married) _NMR: Når der ikke findes oplysninger om at vedkommende ikke har været gift, men muligheden er til stede

Uddannelse (Education) EDUC

Velsignet (Blessing) BLES

Voksendåb (Christended (adult)) CHRA

Vægt (Weight) _WEIG

Ægtepagt (Marriage settlement) MARS

Ægteskabskontrakt (Marriage Contract) MARC: Indgåelse af underskrevet ægteskabskontrakt, som også kan omhandle f.eks. aftale om ejendomsrettighed

Øjenfarve (Eye colour) _EYEC

Navnetyper og Præfiks:

Adoptivnavn (Adopted name) _ADPN

Alias (Alias) ALIA Alias: Betyder at personen også er kendt ved/kaldes dette navn. (denne og næste kode bruges i forskellige slægtsforskningsprogrammer)

Andet navn (Other name) _OTHN

Brugsnavn (Current know as) _CURN

Efternavn (Last name) SURN: Familienavn/slægtsnavn som er brugt af medlemmer i familien

E-mail (Email) _EMAIL

Formelt kendt som (Formally known as) _FKAN

Fornavn (First name) GIVN: Fornavn som personen er registreret med og som kan betragtes som officiel identifikation af personen

Fødenavn (Birth name) _BIRN

Gårdnavn (Farm name) _FARN

Hebraisk navn (Hebrew name) _HEBN

Indiansk navn (Indian name) _INDN

Initialer (for/i rapporter) (Short name) _SHON: Personens navnes forbogstaver eller forkortet/forkortede navn/navne, som kan være passende til brug i rapporter

Navn (Name) NAME: Det navn du registrerer som hovednavn på personen og er angivet øverst

Navn i folketælling (Census name) _CENN

Også kendt som (Also known as) _AKAN Alias (denne og ovenfornævnte kode (ALIA) bruges i forskellige slægtsforskningsprogrammer)

Præfiks (Prefix) NPFX: Dette er en tekst/titel som kommer foran navnet og tilkendegiver en vis status, f.eks, Kong Harald, Grev Hamilton eller Doktor Hansen. I disse tilfælde vil Kong, Grev og Doktor at være betragtet som Prefix.

Præfiks Familienavn (Prefix) SPFX: Angiver en del af et navn, som bruges som en ikke identificerbar del af et Familienavn/slægtsnavn, f.eks. "de la", "van der", "von", "af", "til" og von

Religiøst navn (Religious name) _RELN

Soldaternavn (Soldier name) _SLDN

Suffiks Familienavn (Suffix) NSFX: Dette er tekst som kommer efter navnet og tilkendegiver ofte en familiær status, f.eks. Jr (junior), Sr (Senior)

Tilgiftet navn (Married name) _MARN

Titel (Title) TITL

Øgenavn/kælenavn (Nickname) NICK

Kilder:

Aktuel tekst (Actual text)

Aktuel tekst til dette citat (Actual text for this Citation)

Arkivnummer (Call number) CALN

Egne kommentarer (Comments)

Forfatter (Author) AUTH: Her opgives navnet på forfatter til kilden (bogen) eller den som har givet mundtlige oplysninger

Forkortelse af kilden (Abbreviation) ABBR

Forlag/dato (publisher/date) PUBL

Kildekvalitet (Qyality of data) QUAY: Valgmulighederne er 0-1-2-3, hvor 3 er bedst mulig kildekvalitet

Kommentarer til dette citat (Comments for this Citation)

Medie MEDI

Opbevaringssted (Repository) REPO

Side- / folio- / rullenummer (Page) Page

Titel (Title) TITL

Opret egne begivenheder

© Den danske hjælpefil til BKW ver. 6


Roker børn

Rækkefølgen af børn og ægtefæller

Hvis børnene i en familie ikke er vist i den rette kronologiske rækkefølge kan du rokere dem ved at kalde familien frem på skærmen Rediger. Klik på fanebladet Børn.

Alle børn vil så blive vist. Hvis en fødselsdato er angivet for hvert af børnene, vil rækkefølgen blive bragt i orden, når du klikker Roker, og derefter Arranger efter fødselsdag.

Ellers kan du flytte et barn på plads ved at klikke navnet, og derefter klikke Flyt op eller Flyt ned. Klik til sidst nederst Accept på rækkefølgen.

Rækkefølgen af ægtefæller kan rettes ved øverst at klikke Rediger og Roker ægtefæller. Alle ægtefæller bliver da vist, og de kan en for en flyttes ved en markering, efterfulgt af Flyt op eller Flyt ned.

Knappen Accept på rækkefølgen gemmer den nye rækkefølge og knappen Gå tilbage til det oprindelige og reetablerer den tidligere rækkefølge.

Hvis en person har to sæt forældre, og du ønsker at ændre hvem der er de primær (de, der vises på anetavlen), anbringer du personen på skærmen Rediger. Derefter klikker du Rediger og Roker forældre øverst på skærmen.


Ctlr tast

Egne genvejstaster

I arbejdet med ens oplysningsindtastninger, dette være sig typisk efternavne eller stednavne, kan du anvende et enkelte tastetryk og dermed slippe for at gentage de samme indtastninger. Dermed spares der tid, og risikoen for f.eks. stavefejl formindskes.

Du kan definere alle bogstavers og alle tal til en genvejstast ved at trykke på Ctrl-tasten [Ctrl] + et bogstav, som vist på eksemplet nedenfor:

(eksempelvis: [Ctrl]+[S] bliver til "Sørensen" eller [Ctrl]+[S] "Skipper Nielsens og frues Børnehjem")

Sådan kan et ord eller en hel sætning gemmes under et bogstav.

For selv at oprette en genvejstast med Ctrl-tasten:

Skriv det ønskede ord, stednavn eller sætning i et af felterne i redigeringsvinduet. Tryk på [Ctrl] og hold den nede mens du trykker på [F10] tasten. Derved åbnes et nyt vindue. Se også andre genvejstaster

I det lille felt skrives det valgte bogstav eller tal til genvejen. På den lange linje skrives den ønskede tekst. Du kan oprette flere, inden der lukkes. Programmet har dermed gemt en tekststreng, som kan kaldes frem og skrives ved at taste:

[Ctrl]+[Shift]+[ bogstav/tal]

Alle gemte genvejstaster huskes af programmet og er klar næste gang, du starter programmet.

Ønsker du at ændre på en af dine genvejstaster, så er det bare at gentage denne proces.

Der findes også følgende andre metoder til gentagelse af navne og stedsangivelse:

Når du tilføjer et barn, kan du ved at trykke [Ctrl]+[-] eller [Ctrl]+[Enter] kopiere faderens efternavn.

Et tidligere indtastet stednavn kan fås frem i et stedfelt ved at skrive de første få bogstaver og trykke funktionstasten F8. Det vil give en liste af stednavne, hvor du kan klikke det rette.

Stednavnet i feltet umiddelbart ovenover kan kopieres ved at taste " og derefter trykke på Enter.


Marker en gruppe af personer

Ønskes et mærke/flag for en gruppe af personer f.eks. aner eller efterkommere til en bestemt person, vælges fra hovedmenuen Filer - Hjælpeværktøjer - Sæt en markering til en gruppe af personer.

Nederst er der plads til fem forskellige persongrupper. Start med at navngive en gruppe af personer f.eks.: Aner til Chris Gade Oxholm Sørensen

Skrive der efter navnet også personens BK. nr. med # foran numret, f.eks. #123 kan gruppekanppen anvendes til at trykke på, og programmet går så frem til denne person.

Tryk på Gem gruppe.

Herefter vælges hvilke personer som skal indgå i denne gruppe.

Til den enkelte gruppe kan der yderlig tilføjes personer eller der kan fravælges. Det samlede antal af personer der indgår i gruppen optælles undervejs. Når de ønskede personer er valgt, trykkes på knappen ud for Tryk her, for at tilføje markeringen på de valgte personer

Er en person med i en eller flere grupper.

Holdes musen over en af knapperne, kommer der et lille gult skilt frem, der fortæller hvad markeringen omhandler.

Derfor kan der med fordel skrives et godt navn til gruppen, det er nemlig denne tekst der bliver vist i det gule skilt.

Ønsket en markering af en gruppe personer fjernet, skal man blot trykke på knappen Rens ud for den gruppe som skal nedlægges.

Er en gruppe fjernet, kan dette ikke fortrydes, men skal oprettes igen.

Funktionen kan kun anvendes af registrerede brugere.


Dosmerseddel

På fanebladet Dosmerseddel kan der indtastes kommende opgaver der skal foretages. For hver opgave kan der sættes hvilken priotering opgaven har. Fanebladet Dosmerseddeler funger op samme måde som Biografi.

Indtastede opgaver vil ikke blive udskrevet i rapporterne, men kan udskrives ved at trykke på Udskriv nederst til højre.

Den tekst, der bliver skrevet her, skrives direkte ind i databasen, hvilket betyder, at du ikke kan redigere i denne tekst fra andre programmer end BK eller kan gemmes som en intern fil.

Ønsker du derimod at benytte muligheden for at have eksterne tekstfiler linket til dine opgaver, skal du tilføje en linje, hvor du skriver hvilken sti, hvortil den eksterne fil findes på din harddisk. Stien skal være fuldt ud skrevet, eks. C:\BK6\TEKST\OPGAVE_100.TXT (nummeret kan være BK. nr.)

Hvis du vil benytte et andet tekstbehandlingsprogram skal dette være valgt i opsætningen . Og du vil kunne anvende programmet til at redigere de eksterne filer med.

Ønsker du at redigere i den eksterne fil, kan du enten trykke på F5 eller trykke på knappen Redigere filen med dit redigeringsprogram, eksempelvis MS Word.

VIGTIGT:

Tekster der er skrevet med et andet tekstbehandlingsprogram end den interne, skal gemmes i TXT-format. Ellers vil teksten ikke blive gengivet rigtig.


Hoved Dosmerseddel

Her kan der oprettes en list af arbejdsopgaver, som er af mere generel karakter. De enkelte opgaver kan indsættes under fanebladet Dosmerseddel under den enkelte person.


Printeropsætning

Når du i en menu vælger Filer og så Printeropsætning vil der blive åbnet for Windows' Printerindstilling. Her kan du eventuelt vælge mellem flere printere, forudsat at de alle er sat op i Windows. Du kan skifte fra Portræt til Landskab og ændre papirstørrelse. Den detaljerede opsætning af printere må foretages i Windows. Denne version af BK vil gøre den printer du her vælger til "Standard Printer".

Der er problemer med nogle printer drivere, idet der kommer fejl på side 2 af en udskrift. Hvis det sker, kan du gå til Filer, Opsætningen , og fanebladet Andet.

Hvis der er problemer med side 2 af udskriften, klikker du på linjen Afmærk her. Det gør, at der bliver udskrevet en side ad gangen.

© Den dansk hjælpefil til BKW ver. 6


A4

A4 er standard papirformat på 29,7 x 21 cm.


Lige, ulige, Start

Udskrivningsmuligheder

Ved opsætning for udskrifter, der kan løbe op i flere sider, vil der på fanebladet Sideopsætning være en ramme med overskriften Skriv følgende sider. I rammen er der valgmulighederne Alle, Ulige, Lige og Begynd med. Hvis du vælger Alle bliver alle udskriftens sider sendt til printeren. Hvis du vælger Ulige bliver kun sider med ulige numre udskrevet. Det kan du benytte dig af, hvis du vil have en bog med tekst på begge sider af arkene. Du vælger først Ulige for at skrive de ulige sidenumre. Så vender du stakken af papir, lægger den ind i printeren igen, vælger Lige og skriver sider med lige numre på den anden side af papiret. Det kan måske være ønskeligt/formålstjenligt, at ændre marginer før de lige sider udskrives.

Valgmuligheden Begynd med kan bruges hvis printeren er kørt fast et stykke henne i en lang udskrift. Hvis du for eksempel kører fast på side 87 i en udskrift på i alt 100 sider kan du starte udskriften på ny og vælge Begynd med side 87. Bemærk: Valget af Første side nr.: til venstre på skærmen skal forblive uændret i denne situation. Første side nr.: skal kun bruges hvis den første side i udskriften ikke skal have nr. 1. Hvis du for eksempel vil sætte to forskellige udskrifter ind i samme bog, og den første udskrift ender med side 50, kan du vælge at lade den anden udskrift begynde med side 51.

Valgmulighederne Ulige, Lige virker ikke i forbindelse med udskrift til skærm .

Se også Udskrift omhandlende efterkommere

Hvis du i sideopsætningen har valgt Dan alfabetisk register kan registeret udskrives efter at selve udskriften er færdig. Registeret afhænger ikke af om du har valgt Ulige, Lige eller Begynd med. Du behøver kun at udskrive registeret en gang, idet det vil være det samme i alle tilfælde. Hvis registeret skal udskrives med en anden skrifttype eller andre marginer kan du på Bogform skærmen vælge Filer, og Udskriv register. Det nyeste register vil da blive udskrevet med de valgte skrifttyper og marginer.

Bemærk: Du kan kun udskrive ulige eller lige sider når du er registreret hos John Steed.


Margen

Marginer

Afstanden fra papirkent til hvor teksten er, dette angives for top, sider og bund. Afstanden angives i tommer.


Udskriv til skærmen

Se udskrift

Udskrifterne Bogform, Familiegruppe Personskema og Selvvalgte Udskriftsformater med flere kan ses på skærmen før de udskrives til printeren. Skærmen viser, hvordan udskriften vil komme til at se ud. Du kan så enten gennemføre udskrivningen eller gå tilbage for at ændre opsætningen. Udskrifter på op til 200 sider kan vises på skærmen med en side af gangen.

Skærmbilledet kan forstørres eller formindskes ved at klikke + eller - ved Zoom. Du kan forvælge en zoom procent på Opsætning under Filer på hovedskærmen.

Du kan gå frem og tilbage i teksten ved at klikke + eller - ved Side.

Brug tasten Page Down for at se den nederste del af en side. Tast <Ctrl> + N for at gå til næste side.

Det der ses på skærmen er, hvad der vil blive udskrevet på printeren side for side. Ved nogle fonte og ved fremhævet skrift eller superscript, kan det forekomme, at skærmen viser dobbelt tekst eller huller. Dette kan måske undgås ved at rette zoom til 100 procent. I så fald skulle udskriften på printeren blive korrekt.

Når et udskrift er under opbygning, før den vises på skærmen må du ikke lukke denne skærm. Hvis du ønsker at afbryde skal der ske ved at klikke Fortryd. Kun derefter må skærmen lukkes.

Billeder vises som et felt hvor billedet vil blive placeret, når der trykkes på Udskriv.

Når du er færdig med at se på skærmen, kan du under Filer vælge at vælge Udskriv denne side eller udskrive alle sider. Med Luk Skærmbilledet går du tilbage til personvalg og sideopsætning.


Skærmudskrift

Se udskrift

Udskrifterne Bogform, Familiegruppeskema og Selvvalgte udskriftsformater kan ses på skærmen før de udskrives til printeren. Skærmen viser hvordan udskriften vil komme til at se ud, og du kan så enten gennemføre udskrivningen eller gå tilbage for at ændre opsætning

en. Udskrifter på op til 200 sider kan vises på skærmen med en side af gangen.

Skærmbilledet kan forstørres eller formindskes ved at klikke + eller - ved Zoom. Du kan forvælge en zoom procent på Opsætning under Filer på hovedskærmen.

Du kan gå frem og tilbage i teksten ved at klikke + eller - ved Side.

Brug tasten Page Down for at se den nederste del af en side. Tast <Ctrl> + N for at gå til næste side.

Det du ser på skærmen er hvad der vil blive udskrevet på printeren side for side. Ved nogle fonte og ved fremhævet skrift eller superscript, kan det forekomme, at skærmen viser dobbelt tekst eller huller. Dette kan måske undgås ved at rette zoom til 100 procent. I alt fald skulle udskriften på printeren blive korrekt.

Når et udskrift er under opbygning før den vises på skærmen, må du ikke lukke denne skærm. Hvis du ønsker at afbryde, skal det ske ved at klikke på Fortryd. Kun derefter må skærmen lukkes.

Når du er færdig med at se på skærmen kan du under Filer vælge at Udskriv denne side eller udskrive alle sider.

Med Luk Skærmbilledet går du tilbage til personvalg og sideopsætning.


Lister på skærmen

Når du vælger Lister og derefter enten Alfabetisk liste på skærm, efternavn/fornavn, I nummerorden på skærm, Efter Reference på Skærm eller Personer uden Familie vil der blive vist en personliste med kun navn og kodenummer. Hvis du vil have flere personoplysninger, kan du (også under Lister) vælge en af de tre former for Udskrift.

Ligeledes kan der ved Søgning på Ord dannes en liste på skærmen.

De alfabetiske lister dannes hurtigt, fordi de benytter det indbyggede navneregister, der er baseret kun på de 10 første bogstaver i efternavn og fornavn. Den alfabetiske orden vil derfor ikke være helt korrekt for navne der måske nok er forskellige, men har de samme første 10 bogstaver. Den helt korrekte sortering fås ved at vælge bruge Alfabetisk udskrift, øverst på menuen Lister.

Når de ovennævnte lister er vist på skærmen, kan du dobbeltklikke på en person for at få nærmere oplysning. Skærmen Rediger kommer da frem med det valgte navn som hovedperson. Du kan så eventuelt redigere oplysninger om personen.

Personer uden Familie giver en liste med alle de personer, der har hverken forældre, ægtefælle, eller børn. En sådan liste kan være til hjælp, når der skal findes personer, der bør sammenkædes med andre, eller personer der fejlagtigt er blevet fjernet fra en familie.

Udover at disse lister vises på skærmen, kan de udskrives til printer eller til tekstfil. Du klikker Filer, og vælger enten Print eller Dan TXT fil.

Hvis det under en alfabetisk sortering sker at programmet låses fast eller stopper, kan problemet måske løses ved i Opsætning på fanebladet RTF/Andet at skrive 2 eller 3. Se Opsætning af BK .


Tekstbehandlingsprogram

Du kan benytte det tekstbehandlingsprogram du ønsker. Brother's Keeper har dog også et lille tekstbehandlingsprogram med, som kan behandle mindre tekster op til 22,000 bytes (tegn) for hver enkel fil og er forhåndsvalgt.

Hvis du vil have et anden tekstbehandlingsprogram som standard, indstilles dette under opsætning fra hovedmenuen.

Uanset hvilket tekstbehandlingsprogram du anvender, SKAL du gemme filerne som TXT eller som ASCII-fil. Bruger du f.eks. Word eller WordPerfect som tekstbehandlingsprogram bør du afslutte ved at vælge fil, Afslut, når du har redigeret færdig.

I rapportopsætningen til de enkelte rapporter kan man vælge hvordan udskriften skal se ud. Som oftest vil man have sammenhængende tekst.

Deler du teksten op i afsnit, vil du også have en mulighed for at angive kilde knyttet til teksten.

Du har mulighed for at vælge om teksten skal medtages i rapporterne.


RTF

Således efterbehandles en RTF fil med billeder

Nedenstående er tilpasset Microsoft Word.

Denne funktion virker kun for registrerede brugere. Efter at RTF filen er åbnet i tekstbehandlingsprogrammet (MS Word), SKAL filen gemmes som et Word dokument INDEN ændringer af billede størrelserne startes.

Efter at filen er blevet gemt, lukkes RTF filen og herefter åbnes det gemte Word dokumentet.

Som det ses på illustration nr. 1 er kun en del af fotoet vist, dette skyldes at fotoet er for stort i forhold til den plads der er afsat.

Illustration nr. 1

Der er to metoder for at rette på dette.

- Gør pladsen større

- Gør fotoet mindre

Gør pladsen større

Dette gøres ved at placere musen ca. 1-2 mm til venstre for fotoet og tryk på venstre musetast. Der fremkommer en ramme med nogle runde markeringspunkter, et i hvert hjørne og et i midten af de fire sider.

Illustration nr. 2

Ved at flytte musen til et af disse punkter og trykke på venstre musetast og holde den nede, kan ramme gøres større ved at flytte musen. Fotoet vil automatisk fælge med i størrelse. Stop når rammen har fået den ønskede størrelse. Se illustration nr. 3

Illustration nr. 3

Under fotoet er gengivet billedefilens navn. Filnavnet kan ændres til billedet undertekst.

Filnavnet kommer først frem når rammen er blevet så stor at der også er plads til denne tekst. Under illustration nr. 3 står der: F:/DYNGBY/foto/Ane Sørensen 0021.tif

Det kunne f.eks. rettes til: Ane Sørensen (foto: privat eje)

Husk af angive hvem der har taget fotoet.

Gør fotoet mindre

Ved at trykke på selve fotoet, fremkommer der en tynd sort ramme med nogle firkantede markeringspunkter - se illustration 4

Ved at placere musen oven på en af disse punkter og trykke venstre musetast ned og holde den nede, kan billedet nu gøres mindre ved at flytte på musen. Denne proces gentages indtil foto har den størrelse som passer til rammen.

Register og udskrivning

Ret og slet først inden der udskrives.

Klik her for at se hvorledes et register oprettes i Microsoft Word.

Skal Word dokumentet sendes til andre f.eks. et trykkeri eller et familiemedlem. Klik her for at se hvorledes du får alle billederne med.

Illustration nr. 4

Tip til sideopsætningen

På illustration nr. 5 er der placeret to billeder. Men de to billeder er taget således, at ansigtet vender hver sin vej. På illustration nr. 5 vender kvinden ansigtet væk fra teksten, hvilket opfattes af læseren, at hun ikke vil kendes ved teksten. Derfor kan det anbefales at flytte billedet til den anden side af arket, hvormed der bliver mere ro på side - se siden til venstre.

Det samme gælder for billeder af biler, skibe og andre billeder hvor der "bevægelse" i. Her kan det også anbefales at "bevægelsen" sker ind på siden. Rart er det ikke for læseren, at skal sidde og "fange" de enkelte ting og sager der suser ud af siden.

Illustration nr. 5

Rammen som er rundt om billederne bestemmer hvor langt væk teksten skal være i forhold til fotoet.

Ønskes en illustration placeret centreret på linjen, skal rammen trækkes helt ud til margen, ellers vil teksten blive skrevet på begge sider af billedet

Illustration nr. 6

© Den danske hjælpefil til BKW ver. 6


Registre

Register

Vælger du at medtage et register til dit udskrift, er der mulighed for dette. Registreret kan udskrives i henholdsvis 2 eller 3 koloner.

Hvis du vil gemme en rapport som RTF-fil for videre tekstbehandling i et andet tekstbehandlingsprogram der er registreret usynlig, og derefter bliver genereret i tekstbehandlingsprogrammet.

Se også navneregistre

© Den danske hjælpefil til BKW ver. 6


Anetavle i bogform

For at oprette en anetavle i bogform: Vælg Aner fra hovedmenuen og derefter Anetavle i bogform. (se også Selvvalgte udskriftformater og Udskrift omhandlende efterkommere

Anetavle i bogform udskriver alle informationer om anerne til en valgt person (proband) og anetavle i bogform giver mulighed for et alfabetisk register som tillæg.

Hvis du har tænkt at udgive en slægtsbog, vil denne udskriftsform kunne give grundlaget via en RTF-fil, for den endelige tilpasning af bogens manuskript.

For at oprette en RTF-fil: Vælg hvem probanden skal være, og marker dine valg gennem de fire faneblade. Tryk derefter: Filer - Opret en RTF-fil .

Anetavle i bogform bruger standard-anenummer for hver person.

Gem din opsætning!

Efter oprettelsen af RTF-filen bliver du spurgt om, hvorledes dit register skal se ud.

Du har mulighed for at se hvorledes, det ser ud på skærmen.

Klik på Luk for at komme tilbage hovedmenuen.


Register

Vælger du at medtage et register til dit udskrift, er der mulighed for dette. Registreret kan udskrives i henholdsvis 2 eller 3 koloner.

Registreret vil, når der gemmes i RTF-filformatet , være "usynlig", og først blive genereret i tekstbehandlingsprogrammet når teksten er blevet gemt som et Word eller WordPerfet dokument.


Anetræ

Du kan vælge Aner fra hovedmenuen og herefter Anetræ, eller vælge Udskrifter - Aner - Anetræ fra redigeringsmenuen. Efter der er valgt en person, vises et anetræ med 5 generationer på skærmen, som er standarden for visning på skærmen.

Klikkes på et af navnene i anetræet, bliver denne person proband for anetræet. Tryk på menupunktet Rediger, åbnes redigeringsmenuen med den valgte person øverst.

Tryk på Opsætning og foretag dine indstillinger - Gem opsætningen og tryk på OK.

På det første faneblad kan der foretages en række indstillinger:

Navn:

Om der skal medtages BK-nummer, Standard anenummer eller informationen som findes for reference feltet.

Vælg formatet af anetræet:

Her kan vælges 3 generationer med foto

4 generationer

4 generationer med søskende

5 generationer

6 generationer

7 generationer med begrænset informationer i de to sidste generationer

7 generationer med alle informationer

Flere sammenkædede sider (4-99 generationer)

For anetræ med 6 og 7 generationer anbefales at anvende så lille en skrift størrelse som mulig f.eks. 6.

På fanebladet Selvvalgte noter, kan der skrives en tekst som kommer med på de enkelte sider.

Her kan vælges alternative datoer ved ukendt fødselsdato og for ukendt dødsdato.

Efter at have foretaget indstillingerne er der mulighed for at udskrive.

Vælg Filer og Udskriv.

Anetræet vises på skærmen uden steder, men udskrives med.

Eller du kan gemme udskriften ved at gemme som RTF-fil. Vælg Filer og dan en RTF-fil.

Mangler du et blankt ark med et anetræ, altså uden navne, kan du oprette en person med navnet _______ (f.eks. 20 styk af _ ). Vælg herefter at udskrive et anetræ for denne "person" - der kan vælges hvor mange generationer anetræet skal have. Vælg udskriv.


Kompakt anetræ

Denne udskrift fås ved at vælge Aner på hovedskærmen og derefter Kompakt Anetræ.

Der kan medtages op til 2500 af probandens aner i op til 99 generationer med en linje for hver kendt ane. Udskriften er kompakt, fordi alle tomme linjer med ukendte aner er udeladt! Træet bliver vist på skærmen, når du trykker på Start, og det udskrives, når du klikker Filer, og Print.

Du kan vælge, hvor mange generationer der skal medtages, samt skrifttype og Portræt/Landskab. Desuden om navne skal skrives med fed skrift, om sammenfaldende aner, der stammer fra ægteskab mellem beslægtede, skal gentages eller ej, og om Ref. feltet skal med. Endelig om der skal vises BK kodenumre, standard anenumre, eller ingen numre

Et mindre træ (indenfor en skærm) kan kopieres til klippebordet som følger:

Når træet er på skærmen trykkes [Alt] tasten ned og på samme tid trykkes på [Print Screen] tasten. Herved kopieres skærmen til klippebord. Du kan så starte dit fotobehandlingsprogram eller et tekstprogram og her indsætte det før viste træ ind.


Anetræ vist i kasser - 9 generationer

Anetræ i kasser - 9 generationer

Vælg den person du vil starte med (Proband) og foretag de øvrige valgmuligheder. Klik så på Startknappen. Rapporten vil herefter vise op til 9 generationer med aner (max. 511 personer).

Vælger du at udskrive rapporten anetræet , skal du efterfølgende lime arkene sammen.

Kan din printer anvende endeløse papirbaner, slipper du for noget af dette arbejde.

Ved udskrivning anbefales det at anvende et skriftformat, der ikke er større end de 6 første generationer kan være på et A4 ark papir. Ved at anvende Times New Roman skrifttypen i størrelse 9, vil det sandsynligvis passe til de fleste printere.


Tidslinie

Tidslinje

Denne udskrift startes ved at vælge Aner i hovedmenuen, og derefter Tidslinje. Udskriften viser probandens aner med navn, årstal for fødsel og død, og med en linje, der repræsenterer anens levetid i forhold til en skala med årstal. Der kan medtages op til 400 personer.

Når proband og opsætning er fastlagt klikker du Start for at få tidslinjen op på skærmen. Udskrift til printer sker med Filer, Print.

I udskriften kan medtages historiske begivenheder og berømte personers levetid. Disse kan efter eget valg lægges ind i filen BKEVENTS.TXT. Personer og begivenheder fra denne fil vil blive vist øverst i udskriften i den udstrækning der er aner indenfor samme tidsrum.

Formatet af filen BKEVENTS.TXT er begyndelses-år, slut-år og navn eller begivenhed. For eksempel: 1770 1827 Beethoven. Skriv de seneste begivenheder øverst i filen og de ældste nederst.


Anetavle i halvcirkel

Vælg den person du vil starte med (Proband) og foretag de øvrige valgmuligheder. Klik så på startknappen. Papir skal sættes til landskab.

Skriftstørrelsen kan med fordel sættes til 9.

Illustrationen er et udsnit.


Efterkommere udskrifter

Udskrifter med efterkommere

Denne udskrift indeholder alle oplysninger om probandens efterkommere i op til 99 generationer med op til 35 børn per person. Den kan afsluttes med et alfabetisk navneregister med sidehenvisning. Udskriften gør en generation færdig inden den går til den næste.

Du skal først vælge en proband. Når det er sket kommer der et vindue med fire faneblade, hvor du kan vælge opsætning af udskriften.

Klik her for at se de generelle valgmuligheder på de fire faneblade. Udskrifter i bogform.

Udskriften anvender et nummersystem, hvor probanden får nummer 1. De af hans børn, der selv har børn, får nummer 2, 3, 4, osv. Barnløse personer får intet nummer. En person der er vist som barn i een generation kan, hvis han har børn, findes i den næste generation under det samme nummer. Hvis han ikke har børn, optræder han ikke i næste generation. Omvendt kan du finde en persons forældre ved, at finde ham som barn i den forrige generation under det samme nummer. Herudover får børnene i en familie små romertal i, ii, iii, iv, osv.

På fanebladets Sideopsætning, kan du, ud over det normale med alle efterkommer, vælge kun at medtage enten mandlige eller kvindelige efterkommere.

Også på Sideopsætningen kan du vælge at bruge et modificeret (NGSQ) system. I det system får alle personer i en udskrift fortløbende numre. De der har børn bliver afmærket med et + foran navnet for at tilkendegive, at der er flere oplysninger i næste generation.

Endelig kan du på samme faneblad vælge Vis anefølgen fra hver efterkommer tilbage til probanden. Anefølgen bliver vist ved anernes numre i udskriften, endvidere navne samt et generationsnummer med fed skrifttype.

På fanebladet Felter der skal med, kan du vælge at få udskrevet separate afsnit for mand og hustru.

På samme faneblad kan du vælge at medtage billeder og angive størrelsen af samme op til 2 tommer (5 mm.)

På fanebladet Tekst/Navne, kan du vælge at medtage tekster fra interne og eksterne tekstfiler.

På samme faneblad kan du i rammen Børns navne vælge, hvordan børns navne skal skrives, hvis de optræder igen i næste generation. Hvis et barn ikke selv har børn, og derfor ikke optræder i næste generation, vil navnet altid blive skrevet fuldt ud.

Igen på samme faneblad kan du i rammen Benævn generationer vælge, om overskriften for en ny generation skal være "Anden Generation", "Tredie generation", osv. eller blot "Næste Generation". I begge tilfælde kan du vælge om generationer skal udskrives fortløbende, eller om der skal begyndes på en ny side for hver generation.

Hvis du har til hensigt at redigere en bog i dette format, kan du sende teksten til en diskfil i Rich Text Format (RTF), der kan behandles videre og afpudses med et tekstprogram som MS Word eller WordPerfect. En RTF fil dannes ved at markere navnet på din tekstbehandler i fanebladet RTF-opsætning. Når udskriften er klar, vælges Filer i menuen, og derefter Opret RTF-fil.

I menuen under filer kan du også vælge at udskrive et navneregister alene, uden at hovedteksten udskrives.

Udskrift til en RTF fil er forbeholdt registrerede brugere.


Indrykningstavle

Du kommer til denne udskrifttype ved at vælge Efterkommere på hovedskærmen, og derefter Indrykningstavle. Du kan også i Rediger vælge Udskrifter, Efterkommere. Udskriften er i bogform, og den omfatter alle probandens efterkommere. Du kan vælge at få et alfabetisk register til sidst.

Du skal først vælge en proband, og når det er foretaget, får du vist en skærm med fire faneblade, hvor du kan vælge forskellige detaljer om, hvad udskriften skal indeholde. Du kan vælge antallet af generationer, der dog højst kan være 17.

Klik Udskrifter i bogform for at få generelle oplysninger om de fire faneblade.

Intern tekst og eksterne tekstfiler, kan medtages i udskriften. Se nærmere herom i Noter .

Hvis du ønsker at redigere udskriften før den går til printeren kan du sende den til en diskfil i Rich Text Format (RTF) og arbejde videre med den i et tekstprogram eller DTP program. En RTF fil dannes ved at specificere tekstbehandleren på fanebladet RTF Opsætning. Du kan så vælge Filer i topmenuen og derefter vælge Dan RTF fil. I samme menu kan du vælge at udskrive et navneregister alene, uden at udskrive hovedteksten.

Udskrift til en RTF fil er forbeholdt registrerede brugere.

Indrykningstavlen anvender et nummersystem hvorefter den første person får romertal I og det første barn af denne person får bogstavet A, det andet barn bogstavet B. A's første barn får tallet 1, og andet barn får tallet 2, osv.

Andre nummersystemer kan vælges på fanebladet Tekst/Navne.


Efterslægt i kasser

Denne udskrift kan startes ved at vælge Efterkommere på hovedskærmen, og derefter Efterslægt i Kasser. Den kan også startes fra Rediger, Udskrifter.

Du vælger først proband, antal af generationer og navnelængden. Sidstnævnte styrer også længden af stedangivelser.

Udskriften viser hvert ægtepar i en kasse med linjer, der forbinder kasserne. Den ældste generation er øverst, derefter børn, børnebørn og så videre.

På fanebladet Sideopsætning kan du vælge den skrifttype og størrelse, der har betydning for kassernes bredde, samt marginer. Derudover kan du vælge om dags dato skal medtages, og om der skal udskrives på endeløse baner. Sidstnævnte kan i forbindelse med Landscape-udskrift med fordel bruges til meget store tavler.

Fanebladet Felter der skal med giver mulighed for at medtage eller udelade forskelligt. Her kan f. eks. medtages billeder.

Du klikker Start for at få udskriften op på skærmen. Du kan flytte rundt i store udskrifter med piltasterne ved skærmens rand.

Ved at klikke Størrelse i øverste menu, kan du se skriftstørrelsen, samt udskriftens bredde og højde, og endvidere det antal ark, der udskrives.

Hvis du foretrækker mindre kasser og en mindre udskrift, kan du klikke tilbage til Opsætning og vælge at reducere navnelængden og/eller bruge en mindre skriftstørrelse.

Når størrelsen på skærmen er i orden, kan du få udskrift til printer ved at klikke Filer, print.

Der kan udskrives op til 18 generationer. Bredden er begrænset til, hvad der svarer til 1200 kasser.

4 Familier i Kasser:

Her vælger du en proband, og udskriften vil bestå af hans otte oldeforældre og deres efterslægt, i det valgte antal af generationer. Hvert ægtepar er i en kasse med linjer, der viser forbindelserne til andre kasser. Indhold af udskrifter kan vælges som ovenfor, dog kan stednavne ikke medtages.


Efterkommere i slægtskab

For at få denne udskrift vælger du først Efterkommere på hovedskærmen og derefter Efterkommere i slægtskab. Den kan også vælges fra Rediger, Udskrifter.

Der kommer en opsætningsskærm, hvor du kan vælge proband. Udskriften vil omfatte probandens efterkommere. Hver ny generation vil blive rykket ind i forhold til den foregående.

På opsætningsskærmen er der tre faneblade. Det første er Sideopsætning hvor du kan vælge antal generationer, marginer og sidetal. I forbindelse med lange udskrifter kan du vælge kun at udskrive ulige eller lige sidenumre, og hvilken side der skal begyndes med. Se nærmere herom i udskriftsmuligheder.

Udskriften medtager datoer for fødsel, vielse og død. På fanebladet Felter der skal med aktiveres, kan yderligere oplysninger medtages.

Stednavne kan medtages, men gør du det skal der vælges skrifttype af størrelse 10 eller mindre.

Du kan vælge at udelade data om nulevende personer yngre end et valgt antal år. Med dette valg vil der kun blive angivet personens navn og (detaljer udeladt).

På det tredje faneblad, Biografier, kan du vælge om tekst skal medtages eller ej. Du kan vælge at indskyde en tom linje før teksten. Tekst for ægtefæller kan også medtages, eventuelt indledt med ægtefællens navn.

Hvis andre oplysninger end ovennævnte også skal med må du gå til udskrifter som Efterkommere i Bogform eller Indrykningstavle.

Hvis du ønsker at vide hvordan alle disse efterkommere er i familie med en given person kan du hente denne person ind i feltet og deres slægtskab til. Personen skal være probanden eller en af hans efterkommere. Slægtskab bliver vist i parentes under navnet, dog kun i den udstrækning der findes gængse danske betegnelser.

Alternativt kan du på opsætningsskærmen vælge at få udskrevet den direkte linje mellem de to valgte personer. Det forudsætter dog at person 2 er direkte efterkommer af person 1. En lignende udskrift kan fås ved at bruge Beregn Slægtskab.

Udskriften kan ses på skærmen, sendes til printer eller gemmes som fil på disken.

Udskift til diskfil sker ved først at vælge Filer i menuen, og derefter Dan en tekst fil (TXT). Under Filer kan du ved at klikke Udskrive et Register alene, dermed få udskrevet et navnregister alene, uden at udskrive hovedteksten. Her vil det være et register ud fra den sidste udskrift.


Efterkommer i træ

Efterslægt i træ

Denne udskrift fås ved at vælge Efterkommere på hovedskærmen, og derefter Efterslægt i træ. Den kan også vælges fra Rediger, Udskrifter.

Der vil blive udskrevet et træ med probanden og hans efterslægt, idet forældre og børn er forbundet ved linjer. Probanden bliver vist øverst til venstre. Efterslægten følger mod højre med en kolonne for hver generation. Udskriften kan omfatte op til 40 generationer.

I Opsætning kan du vælge proband, antal generationer, og navne længde.

Der er tre faneblade, hvor det første faneblad er for Sideopsætning, der viser skrifttype og størrelse, som kan ændres ved et klik på typeangivelsen; Her kan også vælges udskrift på endeløse baner, hvis printeren er indrettet til det. Endvidere kan der vælges sidetal og marginer.

De øvrige to faneblade giver mulighed for at vælge hvad der skal med i udskriften.

Udskriften vises på skærmen ved at vælge Start. Ved at klikke Størrelse kan du se den valgte skriftstørrelse, og hvor mange sider udskriften vil fylde i bredde og højde, udtrykt i antal af ark. Hvis udskriften bliver for stor kan du klikke dig tilbage til Opsætning for at ændre skriftstørrelse og reducere navnelængden. Du kan eventuelt medtage færre felter for at få flere generationer på en side. Hvis navnelængden bliver gjort mindre end 40 tegn vil, hvor nødvendigt, mellemnavne blive udeladt eller erstattet med forbogstaver.

Ved store udskrifter kan det være en fordel at sætte margin til 0 for at få mest muligt med på hver side.

Udskrift til printer sker ved at vælge Filer, Udskriv.

Hvis højden er mere end en side, kan du med fordel udskrive på endeløse baner, så der kun skal klippes og klistres sideværts. Det kan ske enten på en matrix printer med traktor, eller med en Injet printer, der kan skrive på "Endeløse baner". Hertil skal vælges Portræt eller Landskab. Top og bund margin skal være 0.


Selvvalgte udskrifter

Selvvalgte rapporter

Når du vælger Lister på hovedskærmen og derefter vælger Alfabetisk Udskrift, Udskrift i nummerorden, Udskrift efter Referencer, eller Søgning efter Ord, kommer du ind i et system til at vælge udskriftformat for disse lister. Det samme gælder når du vælger Aner, Aneliste, Selvvalgte data.

Valget af udskriftformatet sker på tre faneblade: Sideopsætning, Udskrifttyper, og Felter der skal med.

Sideopsætning

Her kan du vælge marginer, sidetal, overskrift og datering. I rammen Skriv følgende sider kan du vælge kun at udskrive ulige eller lige sidenumre, og hvilket sidenummer der skal begyndes med. Se nærmere herom i udskriftsmuligheder.

Udskriftstype

Her vises hvilken type udskrift, der er valgt, og du kan vælge hvilke personer udskriften skal omfatte.

I den alfabetiske udskrift kan du medtage enten alle personer i databasen, eller et udvalg bestående af en persons aner, plus en andens efterslægt. Ægtefæller kan enten medtages eller udelades. For hvert nyt valg bliver der vist hvor mange personer der er valgt i alt. Hvis du fortryder, kan du slette det hele ved at klikke knappen Slet, og begynde forfra med udvalg af personer.

I den alfabetiske udskrift kan du vælge kun at medtage døbenavne, eller du kan udvide det til også at medtage alternative navne og navne opnået ved ægteskab. I så fald vil nogle personer optræde flere gange med deres forskellige navne.

Ved Udskrift i nummerorden vælger du første og sidste BK-nummer, der skal med.

Ved Udskrift efter Reference medtages alle personer med udfyldt referencefelt.

Søgning efter Ord er beskrevet andetsteds. Ved valg af Udskrift kommer du ind i det format, der er behandlet her.

Ved udskrift af Aneliste med Selvvalgte Data kan du på dette faneblad vælge antallet af generationer, om der skal vises slægtskab, og om duplikerede aner, som optræder ved fætter/kusine ægteskaber, skal gentages eller ej.

Felter der skal med

Her vælger du hvilke data der skal med i udskriften.

Under Gemte udskriftformater kan du vælge at genbruge et tidligere benyttet format.

Under dobbeltklik Felt der skal medtages er der en nummereret liste over alle de til rådighed værende felter. Her kan du vælge de felter, der skal med i en udskrift. Valget af et felt sker ved at dobbeltklikke på det.

I kolonnen Felt midt på fanebladet vises ved deres numre de felter, der er valgt, ved deres numre. Felterne vil indgå i udskriften i den rækkefølge de er vist her.

Kolonnen Tegn viser feltlængden som antal af tegn. Her kan du docere feltlængden ved at slette det skrevne tal med <Delete> og skrive et mindre tal. Antallet af tegn i et navn kan reduceres til 30, hvilket kan medføre at et mellemnavn udelades eller ændres til forbogstavet.

I kolonnen Bredde kan du angive hvor meget plads, feltet skal have i udskriften. Hvis du for eksempel har reduceret antallet af tegn i navne, bør feltlængden reduceres tilsvarende for at undgå tomme pladser. Omvendt, hvis der skal være mere luft mellem kolonnerne i udskriften kan feltbredden forøges.

Nederst vises Samlet Bredde. Det er en opsummering af de valgte felters bredde. Der vises også Papirbredde, det er det antal tegn, der kan være på en linje med den valgte skrifttype. Hvis udskriftens samlede bredde er større end det antal tegn, der kan være på en linje, kan du formindske længden af nogle felter, eller vælge en mindre skrifttype. Det sker ved at klikke Skrifttype øverst på skærmen og vælge et mindre tal. Endelig kan du indføje linjeskift på passende steder. Det sker ved at placere felt nummer 31 hvor der skal være linjeskift.

Hvis et af de valgte felter er ægtefællens navn, eller datoen for vielsen, bliver normalt kun det første ægteskab taget med. Medtages felt nummer 98 vil i stedet det sidste ægteskab blive taget med, og med felt nummer 99 kommer alle ægteskaber med. Hvis alle ægteskaber skal med, skal du i det mindste medtage felt nummer 2 eller 3 for personnavnet, felt 19 for ægtefællers navn og felt 99.

I udskriften kan medtages en eller flere notelinjer som følger:

71 Første linje i intern tekst

72 Anden linje

73 Tredje linje. Osv. op til 77

79 Første eksterne tekstfil

80 Første billedefil

Ved udskrift af flere tekstlinjer bør hver af dem efterfølges af linjeskift, felt 31.

Afsnit for hver person

Her kan du skrive et afsnit om en eller flere udvalgte personer De data der skal med i afsnittet vælges og gemmes i opsætning en af Efterslægt i Bogform Derefter etablerer du under Lister en liste af de personer, der skal med. Det kan for eksempel gøres med Søgning på Ord. Når listen er dannet klikker du Udskrift, og vælger i Felter der skal med eet og kun eet af følgende felter:

86 De valgte data, som et afsnit for hver person

87 Som ovenfor plus personens børns navne og fødselsdag

88 Som ovenfor plus personens børn med alle deres data

Hvis du i Efterslægt i Bogform vælger at medtage Vis ane følges der tilbage til proband vil der i hvert afsnit blive medtaget den udvalgte persons forældre.

Udskrifter

Udskrift til printer sker ved at klikke knappen Print. Se Udskrift til printer.

Udskrift til skærm sker ved at klikke knappen Skærm. Se Udskrift til skærm .

Udskrift til tekstfil sker ved at vælge Filer, og derefter opret TXT Fil.

Luk går tilbage til hovedskærmen.

Et udskrift kan sendes til en fil i form af en semikolon-separeret fil, som kan importeres i de fleste databaseprogrammer. Det sker ved at medtage felt nummer 91 i listen.

Hvis den samme opstilling af feltnumre og feltlængder skal bruges igen kan den gemmes ved at vælge Filer i topmenuen og derefter Gem Udskriftformatet.

Valg af skriftstørrelse og marginer kan gemmes ved at klikke Filer, Gem Opsætning. Opsætninger bliver gemt separat for de forskellige rapportformer som alfabetisk, numerisk, osv.

Ved valg af 93 alene udskrives data på 3x5 tommer kort (ca. 75x125 mm.) Der kan vælges mellem at udskrive et kort ad gangen eller 3 ad gangen.


Antal af efterkommere

For at vise eller udskrive antal af efterkommere, vælg Efterkommere fra hovedmenuen - vælg antal af efterkommere.

Vælg den person (proband) som du ønsker optalt antal efterkommere på.

Vælg visning på skærm

Vælg udskrivning til printer

Vælg at gemme rapporten til en fil, vælg Fil i menu linjen og derefter Gem som TXT-fil.


Familiegruppeskema

For denne udskrift vælges Diverse på hovedskærmen, og derefter Familiegruppeskema. Den kan også vælges fra Rediger, Udskrifter. Se også Udskrift omhandlende efterkommere.

Det er en udskrift på en eller flere sider, der viser en familie bestående af et par, samt deres forældre og børn. Ved udskrift til printer kan du vælge blandt flere forskellige formater for børns data. I udskriften kan medtages billeder af far, mor og børn.

Først skal du på skærmen Vælg en Person finde den person hvis familie, du vil have frem. Efter at han/hun er fundet bliver der vist en skærm, hvor du har de følgende valg:

Familien til: En enkelt familie bestående af den valgte person med ægtefælle, respektive forældre og børn.

Aners familie: Et antal udskrifter af familier som ovennævnte. Hver enkelt udskrift er grupperet omkring den valgte person og hans aner i det valgte antal generationer.

Efterkommeres familier: Tilsvarende for den valgte persons efterkommere.

Serie af familier: Tilsvarende med en familie for hver af de personer, hvis BK kodenumre ligger mellem to valgte tal. Du kan her vælge at markere Ægtefæller kun en gang. En person med familie vil da ikke blive gentaget, hvis vedkommende allerede er blevet udskrevet som ægtefælle i en anden familie.

På skærmen er der fire faneblade, hvor du kan vælge opsætning af udskrifterne, og hvilke data der skal medtages. Fanebladene er:

Sideopsætning.

Felter der skal med.

Biografier og børn.

Selvvalgt tekst.

Disse faneblade giver adskillige valgmuligheder og kombinationer deraf, når det gælder at medtage oplysninger, tekster og billeder. Der er også forskellige grafiske muligheder. Det bedste er at gøre forsøg med de forskellige muligheder og se på resultatet, enten på Skærmen eller som Print.

På fanebladet Sideopsætning kan du vælge marginer. Ved længere udskrifter kan du vælge, om siderne skal nummereres, og hvilket nummer første side skal have. Du kan vælge kun at udskrive sider med lige eller med ulige numre, eller at begynde med en senere side. Se nærmere herom i Ulige/Lige.

På fanebladet Biografi og børn kan du vælge at medtage eller udelade al tekst og eksterne tekstfiler. Her kan du også vælge hvilke data og eventuelt billeder, der skal medtages for børn i familien.

Klik Skærm hvis udskriften ønskes set på skærmen inden den går til printeren. Klik Print for at sende udskriften til printeren. Se Udskrift til Skærm og Udskrift til Printer.

Hvis en udskrift skal sendes til en fil for videre behandling, klikker du Filer øverst på skærmen, og derefter Opret TXT fil. Det åbner et vindue Dan tekstfil, hvor du vælger filnavn og sti.

Udskriften kan også omdannes til en HTML fil til brug på internettet. Det sker ved at klikke Filer, Opret HTML fil.

Klik knappen Gem opsætning hvis du ønsker at genbruge den samme opsætning til en senere udskrift.

Når du vælger at medtage billeder i udskriften, medtages den grafiske fil, der forekommer først for henholdsvis mand, kone og børn. Hvis der er flere billedfiler knyttet til en person, og du ikke ønsker den første udskrevet, vælger du i Rediger Familie efter filnavnet på den fil der skal medtages. Se Billeder.

Når du vælger at vise personers alder forudsætter det at der er angivet en fødselsdato, og at denne er i et gyldigt datoformat. Hvis feltet for dødsdato er tomt bliver alderen beregnet til dags dato, dog højst 124 år. Se datoformater.

Når du udskriver flere familier, hvad enten det drejer sig om familier til aner, efterkommere eller BK kodenumre, kan du starte hver ny familie med side 1, eller du kan vælge fortløbende nummerering af sider.

Et tomt ark til udfyldning kan fås ved at skrive ordet BLANK når der spørges om et personnavn.


Personskemaet

For denne udskrift vælges Diverse på hovedskærmen, og derefter Personskema. Den kan også vælges fra Rediger - Udskrifter.

Først skal du på skærmen Vælg en Person finde den person, du vil have frem. Efter at han/hun er fundet bliver der vist en skærm, hvor du har de følgende valg:

Personlig: En enkelt oversigt for valgte person uden ægtefælle og børn. Der medtages hvem forældrene er.

Aners familie: Et antal udskrifter af familier som personlig. Hver enkelt udskrift er grupperet omkring den valgte person og hans aner i det valgte antal generationer.

Efterkommeres familier: Tilsvarende som for personlig for valgte persons efterkommere.

Serie af familier: Tilsvarende for en personlig, for hver af de personer, hvis BK kodenumre ligger mellem to valgte tal. Du kan her vælge at markere Ægtefæller kun en gang. En person med familie vil da ikke blive gentaget, hvis vedkommende allerede er blevet udskrevet.

På skærmen er der fire faneblade, hvor du kan vælge opsætning af udskrifterne, herunder hvilke data der skal medtages.

Disse faneblade giver adskillige valgmuligheder og kombinationer deraf, når det gælder at medtage oplysninger, tekster og billeder. Der er også forskellige grafiske muligheder. Det bedste er at gøre forsøg med de forskellige muligheder og se på resultatet, enten på skærmen eller som udskrift.

På fanebladet Sideopsætning kan du vælge marginer. Ved længere udskrifter kan du vælge, om siderne skal nummereres, og hvilket nummer første side skal have. Du kan vælge kun at udskrive sider med lige eller med ulige numre, eller at begynde med en senere side.

På fanebladet Felter der skal med kan der foretages en række indstillinger for hvilke begivenheder der skal med.

De individuelle begivenheder blive udskrevet i samme rækkefølge som du har dem på redigeringsskærmen. Hvis der er begivenheder som kun er oprettet, vil disse medtages men med en tom plads, således at der kan ses at der mangler en oplysning.

Billeder

Der kan vælges mellem at:

Ingen billeder

Første billede sat til højre for personen

Første billede sat til højre, øvrige efter personen

Første billede sat til højre, øvrige nederst

Alle billeder nederst

Vælg hvor mange billeder der skal med på siden samt hvilken tekst der skal skrives under billedet.

På fanebladet Biografi og Børn kan der vælge at medtage eller udelade al tekst og eksterne tekstfiler.

Klik Skærm hvis udskriften ønskes set på skærmen inden den går til printeren. Klik Print for at sende udskriften til printeren. Se Udskrift til Skærm og Udskrift til Printer.

Hvis en udskrift skal sendes til en diskfil for videre behandling, klikker du Filer øverst på skærmen, og derefter Opret TXT fil. Det åbner et vindue Dan tekstfil, hvor du vælger filnavn og sti.

HTML

Udskriften kan også omdannes til en HTML fil til brug på internettet. Det sker ved at klikke Filer, opret HTML fil. Der er mulighed for at vælge en baggrund til udskriften i HTML formatet. Dette skal være et foto. (f.eks. en JPG fil).

Klik knappen Gem opsætning hvis du ønsker at genbruge den samme opsætning til en senere udskrift.

Når du vælger at vise personers alder forudsætter det, at der er angivet en fødselsdato, og at denne er i et gyldigt datoformat. Hvis feltet for dødsdato er tomt, bliver alderen beregnet til dags dato, dog højst 124 år.

Se Datoformater.

Når du udskriver flere familier, hvad enten det drejer sig om familier til aner, efterkommere eller BK kodenumre, kan du starte hver ny familie med side 1, eller du kan vælge fortløbende nummerering af sider.

Et tomt ark til udfyldning kan fås ved at skrive ordet BLANK når der spørges om et personnavn.


Efternavnslister

Liste med efternavne eller vidner

En liste med efternavne kan dannes ved at vælge Lister på hovedskærmen, og derefter Lister med Efternavne. Du kan vælge at medtage alle personer i databasen, eller kun en valgt persons efterkommere. Der bliver dannet en liste med alle forekommende efternavne, og med tal på hvor mange der bærer hvert navn. Listen kan udskrives i alfabetisk orden eller sorteret efter antal.

Hvis det drejer sig om en persons efterkommere kan du vælge at medtage eller udelade ægtefæller.

Listen kan udskrives til skærm , printer eller fil. Sidstnævnte kan vælges ved at klikke Filer, Opret TXT-fil.


Dosmerseddel søgning

Dosmerseddel søgning/rapport

Her kan der søges på alle Dosmerseddeler og der kan oprettes rapporter som efterfølgende kan medtages i Familiegruppeskemaet.

For at udskrive alle Dosmersedlerne, lad alle felter være åbne og vælg hele databasen. For at udskrive en bestemt Dosmerseddel, vælg hvilken fra søgningen og/eller for hvilken person(er).

Hvis rapporten gemmes under navnet GROUP kan den denne medtages i Familiegruppeskemaet og Personskemaet.


Beregn slægtsforhold mellem 2 personer

Slægtsforhold mellem 2 personer

Du vælger to personer en efter en ved at indtaste enten navn, BK kodenummer eller Ref. Når du derefter klikker Beregn, vises de to navne med angivelse af eventuelt slægtskab. Ved slægtskab forstås her, at der er en fælles ane. Forbindelser ved ægteskab medtages ikke.

Hvis slægtskabet falder udenfor de danske standardbetegnelser vises kun de to navne.

Hvis der er slægtskab, kan du få udskrevet alle navne i linjen, eller de to linjer tilbage til den fælles ane. Denne udskrift kan gå til enten skærm eller printer.

Knappen Find andet slægtskab starter en undersøgelse om de to personer eventuelt også er beslægtet på anden måde. Hvis du trykker F5 før Beregn, kan der i nogle situationer findes yderligere slægtsforbindelser mellem de samme to personer.

Du kan også vælge udskrift til printer i kasser. Det bliver til to søjler bestående af kasser med data for ægtepar, og øverst en kasse med det fælles anepar.

Efter en udskrift kan du vælge en eller to nye personer ved at klikke på navnene. Efter udskrift til skærm må du dog først gå til Filer - Luk skærmbilledet.

Programmet søger normalt efter et nyt slægtsforhold med udgangspunkt til det slægtsforhold, som findes først. Programmet søger ikke efter andre veje til slægtsforholdet. Eksempelvis oplyses ikke, at man har samme bedsteforældre, kun at man har samme relation til den ene af bedsteforældrene.


Billedvisning

Ved at vælge Diverse på hovedskærmen, og derefter Vis alle billeder, kan du få vist alle de billeder, der er knyttet til personer, eller alle de billeder, der findes i et valgt databibliotek.

Billederne bliver vist på skærmen med seks ad gangen. Hvis nogle billeder er i sort/hvid og andre i farver, kan farverne skifte. For at undgå dette går du til pc'ens Kontrol Panel og Skærm, og Indstillinger af videokortet og ændre det til minimum 16 bit, bedst er 32 bit farver.

Ved udskrift til printer kommer der 35 billeder på en side. Højden vil blive ca. 3cm.

Denne udskrift af alle billeder er kun til rådighed for registrerede brugere.

Se evt. billedbehandling

© Den danske hjælpefil til BKW ver. 6


Ikke linkede slægtsgrene

Denne funktion vil undersøge om der er personer i databasen som er linket sammen, eller om der er slægtsgrene som er ikke er linket sammen.

Denne er en udvidelse af rapporten: Lister, Personer uden familie. Da denne ikke medtager familier som består af to eller flere personer der er linket sammen, men ikke er en del af hovedgruppen. Se udskrift, Lister og Lister på skærmen.


Navneregistre

I nogle udskrifter kan du som afslutning få skrevet et alfabetisk navneregister, og du kan vælge om det skal skrives i to eller tre kolonner per side. Hvis udskriften bliver sendt til fil i RTF (Rich Text Format) til videre behandling med en tekstbehandler kan du ikke se registeret i filen. Det vil blive dannet af tekstbehandleren når du i den vælger det relevante menu emne.

Se også registre.


Database statestik

Database Statistik

Når du vælger Filer på hovedskærmen, og derefter Datastatistik, bliver der vist hvor mange personer, der er i databasen og hvor mange ægteskaber, steder, kilder og adresser, den indeholder. Højeste kodenummer bliver også vist. Hvis antallet af personer er mindre end det højeste kodenummer, skyldes det, at nogle "personer" er blevet slettet. Antallet af ægteskaber omfatter også par af ikke formelt gifte personer, som er blevet indskrevet i databasen i Rediger.


Kalender

En kalender, der viser fødsels- og bryllupsdage, kan fås ved først at vælge Lister og Fødsels- og bryllupsdage på hovedskærmen. Vælg derefter de personer og datoer, der skal med, og klik Skærm for at se på listen. Efter at du har set på listen lukker du skærmen med Filer, Luk Skærmbilledet. Derefter vælger du Filer og Kalender.

Kalenderen kan udskrives til printer for en måned ad gangen eller for et helt år. Der kan udskrives enten i formatet Portræt eller i Landskab. Der kan udskrives på et halvt ark ved at vælge Portræt med en nedre margin på 6 tommer. De valgte marginer kan gemmes.

Hvis der mangler nogle personer, eller hvis nogle datoer er forkerte kan det skyldes at datoerne er i forkert format. Se Datoformater.


Manglende oplysninger

Manglende data/oplysninger

En liste over personer for hvem der mangler visse oplysninger kan udskrives ved at vælge Lister på hovedmenuen, og derefter Manglende oplysninger.

På fanebladet Sideopsætning kan du vælge marginer, samt om hele databasen skal undersøges, eller om det kun skal gælde en valgt persons efterkommere.

På fanebladet Tomme Felter kan du vælge de felter, der skal undersøges. Der vil blive udskrevet en liste med de personer, der mangler oplysninger om i et eller flere af de valgte felter. For hver enkelt person markeres de felter, hvor der mangler oplysninger.

Listen kan udskrives til skærm, printer eller fil. Sidstnævnte kan vælges ved at klikke Filer, opret TXT fil.


Grafisk statestik

Grafisk statistik

Du kommer frem til disse grafiske fremstillinger ved at vælge Diverse i hovedmenuen, og derefter Statistiske Grafer.

Her klikker du først Type for at vælge hvilken statistik der skal illustreres.

For hver type er der en skærm, hvor du kan vælge hvilke personer, der skal inddrages i undersøgelsen. Efter OK vises grafen på skærmen. Grafen kan udskrives til printeren.

Hvis graferne ser forkerte ud, kan det skyldes, at det Datoformat, der er valgt i Opsætningen .


Ofte stillede spørgsmål

På denne side vil du kunne finde svar på ofte stillede spørgsmål. Hvis du ikke finder løsningen her, kan du kontakte den danske repræsentant ved at sende en mail til adressen: support@bk6.dk

Chris Gade Oxholm Sørensen

Kolt Kirkevej 31

8361 Hasselager

E-mail: support@bk6.dk oxholm@bk6.dk

Sidste nyt om BK kan ses på web-siden www.brotherskeeper.dk

De enkelte emne spørgsmål er sorteret alfabetisk

Anenumre

Jeg kan ikke få BK til at følge min anenumre - hvordan kan jeg det, når jeg indtaster mine anenumre?

Anenumret er alene et nummer, som beregnes ud fra en bestemt proband. Brother's Keeper anvender et nummersystem, der alene benyttes til at knytte de enkelte informationer til personen. Og ikke andet.

At anenummeret og BK. nr. kan være sammenfaldende er noget helt andet, men mere en tilfældighed.

Såfremt du i forbindelse med en udskrift af aner ønsker at angive de enkelte personers anenummer, kan Brother's Keeper beregne dette og indskrive det sammen med øvrige data på personen.

Se eventuelt Reference

Begivenheder

Jeg får ikke alle oprettede begivenheder med i mine udskrifter , hvad er der galt?

Det der er galt er, at du ikke har fået indtastet nogen oplysninger ud for de enkelte begivenheder, som ikke kommer med, eller at du ikke har fået sat udskriftsindstillingen rigtig.

Bibliotek/Mappe

Jeg kan ikke se det bibliotek, som jeg har oprettet til mine datafiler, hvad er der galt?

Hvis du har anvendt danske bogstaver i biblioteksnavnet kan Brother's Keeper ikke "se" dette bibliotek.

Løsning er derfor at omdøbe biblioteksnavnet således at bogstaverne ÆØÅæøå ikke bliver anvendt.

Billeder med mange personer

Jeg har et billede med mange familiemedlemmer på, hvordan linker jeg dette billede til de enkelte personer?

Billedet linkes til hver enkelt person i databasen. Der kan begrænses, hvornår billedet skal udskrives.

BK5 DOS

Jeg har en ældre DOS BK5 database som jeg gerne vil anvende i BK6. Men hvordan konverterer jeg den database til BK6?

Løsningen er at du skal installere Brother's Keeper version 5.2 for Windows og fra denne konvertere fra DOS til Windows tegnsæt. På installations-cden finder du Brother's Keeper version 5.2 for Windows

Herefter kan du opgradere databasen til Brother's Keeper version 6. Denne opgradering foretager du med BK6 version .

Cd-rom

Kan man oprette en sikkerhedskopi til en cd-rom?

Ja se om Sikkerhedskopi

Data er væk

Efter opdatering kan jeg ikke se min database mere?

Hvis du ikke har adgang til dine slægtsdata efter opdateringen, vælg Filer i hovedmenuen - Hjælpeværktøjer - Find BK6 database - vælg drev og tryk på Søg. Efter søgningen, dobbelt klik på den ønskede database og du kan fortsætte arbejdet.

Dosmerseddel

Hvordan anvendes fanebladet Dosmerseddel?

Se Dosmerseddel

Eksport af GEDCOM

Hvorledes opretter jeg en GEDCOM fil til eksport?

Se GEDCOM

Fejlmeddelelse

Under arbejdet får jeg en fejlmeddelelse der hedder: "STAT code number ##"?

Finde koden og se hvad årsagen er og hvilken løsning der kan være. Se STAT koder

Flere computere om samme database

Vi har fået en ekstra computer og vil gerne anvende samme Brother's Keeper database - kan man dette?

Ja, men der er enkelte ting der skal tages højde for samt et par indstillinger som skal foretages først. Se om netværk.

Fordel ved registrering

Hvilke fordel er der ved at lade sig registrere?

Se fordele ved registrering

GEDCOM fejl

Når jeg opretter en GEDCOM-fil får jeg ikke alle oplysninger med?

GEDCOM funktionen er ikke tænkt som en backupmulighed, men alene en metode til at overføre data mellem forskellige slægtsprogrammer. Ønskes udveksling af data mellem to personer der benytter Brother's Keeper, skal deling af database benyttes og herefter sammenlægningsfunktionen - derved kommer alle data med. (Se også GEDCOM).

Genvejsknapper

Jeg har læst "et eller andet sted", at man også kan få de 7 store "knapper" på BK's startbillede, som man er vant til at have på BK 5.2 startbilledet - hvordan gør man det?

Fra hovedmenuen vælges Filer - Opsætning - fanebladet RTF/Andet, og der sættes et flueben i feltet for vise de syv store genvejsknapper.

Gift - Ugift

Hvilken vielsestype skal jeg anvende?

For at få den rigtige formulering i udskrifterne kan anvendes følgende kombinationer,

der giver følgende i udskrifterne:

Ægteskabsforbindelserne:

Begivenhederne anvendes således:

Forlovet/trolovet udskrives med: Partner med, hvis det er eneste begivenhed af denne kategori.

Men vil blive udskrevet med "Gift med" - altså overstyret, hvis der er tilføjet en begivenhed som Kirkelig-, Borgerlig viet, Barnløst ægteskab eller Gift.

Der kan tilknyttes børn hvis der er partner, uanset om det er mand/kvinde - mand/mand eller kvinde/kvinde.

Kombinationer

Kopiering

Hvordan kopieres jeg en fil fra eller til en diskette?

Der er flere muligheder. Du kan anvende Stifinder eller du kan anvende to vinduer ved at dobbelt klikke på ikonen Denne Computer og trække filerne fra det ene vindue til det andet.

Kan kun læse database i filerne

Jeg får denne meddelelse: "Du kan kun læse fra din database. Ændr filattributter i *.DT6"

Hvad gør jeg?

Det der er sket er at du har indlæst en sikkerhedskopi, hvor database filerne ikke er blevet sat til læsbar.

Løsning: Nedskriv hvor dine datafiler er placeret, dette ser du nederst i hovedvinduet. Der kunne stå C:\BK6\

Luk Brother's Keeper, dobbeltklik på Denne computer - find den mappe som dine datafiler er placeret i. Marker alle filer og højreklik med din mus, nederst vælges Egenskaber - vælg Attributter - fjern markeringen ud for Skrivebeskyttet og tryk Ok.

Luk alle vinduer og genstart Brother's Keeper og du kan forsætte.

Køn

Jeg har fået givet forældrene forkert køn. Hvordan retter jeg dette?

For at kunne forklare løsningen på dette problem, vil jeg antage nogle ting først, så kan du selv overføre dette til din egen situation.

Antagelse (model)

Moderen hedder Karen og har Brother's Keeper nr. 8

Faderen hedder Søren og har Brother's Keeper nr. 9

Datteren hedder Sofie og har Brother's Keeper nr. 10

I redigeringsvinduet åbner du således at Karen kommer frem øverst.

På et stykke papir skriver du ned hvilke børn hun har sammen med Søren, i dette tilfælde kun Sofie. Men der kunne nemt være flere. Du kan nøjes med at skrive Brother's Keeper numrene ned.

Nedskriv også vielsesdatoen og hvor dette er foregået.

Vælg menupunktet Slet Slet forbindelse til ægtefælle.

Herefter er der ingen børn efter hverken Karen eller Søren.

Kontroller at kønnet for Karen er kvinde.

Tryk på F3 og skriv 9 og tryk på Enter.

Kontroller at Søren har kønnet mand.

Søren står nu som personen øverst i redigeringsmenuen.

Nu skal familien samles igen.

Vælg i menuen Tilføj Ægtefælle eller partner. Skriv her 8 og tryk på enter.

I begivenhedsfeltet for Gift skrives vielsesdatoen og hvor det er foregået.

Vælg Tilføj Børn. Skriv her Brother's Keeper nummer 10

Er der flere børn tilføjes disse også.

Børnene kan du sortere så de er listet i datomæssig orden.

Efter denne lille adskillelse og samling skulle personerne være klar til at blive udskrevet rigtigt.

Er faderen Søren en ukendt person, kan du undlade at oprette ham. Men jeg vil anbefale at der så oprettes en person med navnet Ukendt Far. (Ukendt Fader).

Det giver dig mulighed for at ændre navn fra Ukendt Fader til Søren Sørensen. I stedet for at skulle gennem rutinen, som er beskrevet ovenfor.

Manual

Findes der en dansk manual til Brother's Keeper 6?

Ja. Se om manualen

Markering af personer

Når jeg trykker på den knap hvor der står Gruppe 1, så hoppes der ikke tilbage til den person som er udgangspunkt - hvad er fejlen?

Ønskes et mærke/flag for en gruppe af personer f.eks. aner eller efterkommere til en bestemt person, vælges fra hovedmenuen Filer - Hjælpeværktøjer - Sæt en markering til en gruppe af personer.

Nederst er der plads til fem forskellige persongrupper. Start med at navngive en gruppe af personer f.eks.:

Aner til Chris Gade Oxholm Sørensen #325

Tryk på Gem gruppe

Herefter vælges hvilke personer som skal indgå i denne gruppe.

Til den enkelte gruppe kan der yderlig tilføjes personer eller der kan fravælges. Det samlede antal af personer der indgår i gruppen optælles undervejs. Når de ønskede personer er valgt, trykkes på knappen ud for Tryk her, for at tilføje markeringen på de valgte personer.

Holdes musen over en af knapperne, kommer der et lille gult skilt frem, der fortæller hvad markeringen omhandler.

Derfor kan der med fordel skrives et godt navn til gruppen, det er nemlig denne tekst der bliver vist i det gule skilt.

Er der i "gruppeteksten" skrevet f.eks. #325, vil et tryk på Gruppeknappen i redigeringsvinduet, betyde at Brother's Keeper går til personen der har dette BK. nr.

Ønsket en markering af en gruppe personer fjernet, skal man blot trykke på knappen Rens ud for den gruppe som skal nedlægges.

Er en gruppe fjernet, kan dette ikke fortrydes, men skal oprettes igen.

Funktionen kan kun anvendes af registrerede brugere

Nyhedsbrev om Brother's Keeper

I nyhedsbrevet meddeles at der kan hentes en ny opdateringsfil, hvordan gør jeg?

Start med at oprette et nyt bibliotek (mappe) på computeren. Biblioteket kan f.eks. hedde Fra Internettet.

Opdateringsfilen hentes og gemmes i dette bibliotek. Når filen er hentet ned på computeren, åbnes biblioteket og opdateringsfilen startes.

Opdateringsfilen er et program som starter og ved nogle enkelte spørgsmål om hvilke elementer fra opdateringsfilen der ønskes installeret, begynder opdateringen.

Hvordan kommer jeg til at modtage Nyhedsbrev om Brother's Keeper?

Du skal sende en mail til oxholm@bk6.dk og tilmelde dig listen over modtagere af Nyhedsbrevet.

Hvorfor får jeg samme Nyhedsbrev flere gange?

Årsagen til at nyhedsbrevet kommer flere gange, er at du har flere mailadresser og mere end en er på adresselisten til hvem nyhedsbrevet sendes til. Send end mail om hvilken mailadresse der skal slettes på maillisten.

Opgradering

Jeg har opgraderet til ny version. Men nu genstarter installationsprogrammet hele tiden. Hvad er der galt?

Det der er sket er, at du har gemt den hentede opgraderingsfil som BK6W.EXE

Løsningen er at du omdøber BK6W.EXE til OPGRAD.EXE og herefter starter OPGRAD.EXE. Installationsprogrammer starter så igen, her vil programmet rette fejlen og Brother's Keeper virker igen.

Overflow

Jeg får en meddelelse om Overflow ved udskrift til printer/RTF-fil. Hvad er problemet?

Der kan være flere, men det mest sandsynlige er, at en af dine linkede eksterne tekstfiler er gemt i et andet format end ren tekst (TXT)

Rækkefølge

Når jeg sætter begivenhederne kronologisk, ved at flytte henholdsvis op og ned, er gift flyttet tilbage til den sidste begivenhed igen næste gang jeg kommer tilbage til denne person?

Begivenhederne opdeles i personlige begivenheder (øverst) og familiebegivenheder (nederst).

© Den dansk hjælpefil til BKW ver. 6


Opdateringsfil

Jeg har opgraderet til ny version . Men nu genstarter installationsprogrammet hele tiden. Hvad er der galt?

Det der er sket er, at du har gemt den hentede opgraderings fil som BK6W.EXE

Løsningen er at du omdøber BK6W.EXE til OPGRAD.EXE og herefter starter OPGRAD.EXE. Installationsprogrammer starter så igen, her vil programmet rette fejlen og Brother's Keeper virker igen.

© Den dansk hjælpefil til BKW ver. 6


Opgradering

Jeg har opgraderet til ny version. Men nu genstarter installationsprogrammet hele tiden. Hvad er der galt?

Det der er sket er, at du har gemt den hentede opgraderingsfil som BK6W.EXE

Løsningen er at du omdøber BK6W.EXE til OPGRAD.EXE og herefter starter OPGRAD.EXE. Installationsprogrammer starter så igen, her vil programmet rette fejlen og Brother's Keeper virker igen.


Versionsnummer

For at se hvilket versionsnummer der er installeret, vælges fra hovedmenuen Hjælp - Om Brother's Keeper.

På øverste linge fremgår nummeret på den installerede versionen.


Kan kun læse database i filerne

Jeg får denne meddelelse: "Du kan kun læse fra din database. Ændr filattributter i *.DT6"

Hvad gør jeg?

Det der er sket er at du har indlæst en sikkerhedskopi, hvor database filerne ikke er blevet sat til læsbar.

Løsning: Nedskriv hvor dine datafiler, er placeret, dette ser du nederst i hovedvinduet. Der kunne stå C:\BK6\

Luk Brother's Keeper, dobbeltklik på Denne computer - find den mappe som dine datafiler, er placeret i. Marker alle filer og højreklik med din mus, nederst vælges Egenskaber - vælg Attributter - fjern markeringen ud for Skrive beskyttet og tryk Ok.

Luk alle vinduer og genstart Brother's Keeper og du kan forsætte.


Fejl

Fejlmeddelelser

Under brugen af BK kan der opstå fejl, og der vil i så fald blive vist en fejlmelding med en kort beskrivelse af fejlen og et løbenummer. Meldingen kan eventuelt vise hvilken del af BK, der var aktiv, og måske også hvilken knap der blev klikket sidst. Disse meldinger vil normalt være på engelsk.

Når du får en fejlmelding, bør du udskrive den ved hjælp af Print knappen eller i hånden. Derefter kan du klikke Close (Luk) knappen. Hvis musepilen fortsat viser et timeglas kan du gå til en menu og klikke Luk, og skærmen skulle så lukke.

STAT FEJL

Hvis der bliver nævnt STAT=(tal) kan der være tale om, at en eller flere af de fem datafiler, er beskadiget eller mangler. Nogle få STAT=4 meldinger betyder fejl, der kan afhjælpes med funktionen Undersøg Datakvalitet under Filer. STAT=12 betyder, at den nævnte fil ikke findes. Den er måske ikke blevet kopieret over fra en sikkerhedskopi. STAT=87 viser, at filen allerede er i brug. Luk WINDOWS og genstart computeren.

STAT=2, 4, 5, eller 54 kan betyde, at en eller flere filer er beskadiget. Og det vil være nødvendigt at indlæse en sikkerhedskopi, der så kan bringes up to date ved hjælp af filen BKAUDIT.

For andre fejlmeddelelser, vil en geninstallering af Brother's Keeper blive nødvendig. Anvende her Windows funktionen Tilføj/fjern, som findes under kontrolpanel. Slet ikke med stifinder. Herefter installeres Brother's Keeper fra cd-rom eller fra Internettet. Installationsfile kan hentes på www.brotherskeeper.dk

Hvis du ikke selv kan rette en fejl, kan du, hvis du er registreret som bruger, sende en kopi af fejlmeldingen til John Steed eller Chris Gade Oxholm Sørensen support@bk6.dk. Oplys venligst registreringsnummer, BK versionsnummer og dato. Disse numre m.v. kan ses ved at klikke Hjælp, Om BK6.

Angiv også andre oplysninger som for eksempel om fejlen kun optræder i forbindelse med bestemte opsætninger, eller når en person har flere ægtefæller, osv.


Fejlmeddelelse

Under arbejdet får jeg en fejlmeddelelse der hedder: "STAT code number ##"?

Finde koden og se hvad årsagen er og hvilken løsning der kan være. Se STAT koder


GEDCOM fejl

Når jeg opretter en GEDCOM-fil får jeg ikke alle oplysninger med?

GEDCOM funktionen er ikke tænkt som en backupmulighed, men alene en metode til at overføre data mellem forskellige slægtsprogrammer. Ønskes udveksling af data mellem to personer der benytter Brother's Keeper, skal deling af database benyttes og herefter sammenlægningsfunktionen - derved kommer alle data med. (Se også GEDCOM).


Overflow

Jeg får en meddelelse om Overflow ved udskrift til printer/RTF-fil. Hvad er problemet?

Der kan være flere, men det mest sandsynlige er, at en af dine linkede eksterne tekstfiler er gemt i et andet format end ren tekst (TXT)


Stat fejl

Fejlmeddelelser - STAT code

Det er en foreløbig oversigt - så der tages forbehold

(0) Success

Denne handling blev gennemført korrekt.

(1) Invalid Operation

Denne handling blev ikke gennemført korrekt og der findes ikke en underkode (0-40) med yderlig forklaring.

(2) I/O Error

Dette er en af de mere frygtede af alle fejlmeddelelserne. Enten er det ikke en Brother's Keeper database fil, arbejdshukommelsesfejl (RAM-fejl) eller database filen kan være beskadiget. Dette kan skyldes at det medie som du ønsker at læse fra er defekt, f.eks. diskette eller cd-rom skrive. Hvis det er en beskadiget database fil det handler om, kan der forsøges at anvende Undersøg database eller genetablere filen fra en sikkerhedskopi

(3) File Not Open

Database filen skal være åbn før du arbejder med filen. Denne fejl kan også forekomme hvis filen er indlæst forkert i arbejdshukommelsen.

(4) Key Value Not Found

Den anvendte genvejstast kan ikke anvendes eller findes ikke.

(5) Duplicate Key Value

Du forsøger at oprette en genvejstast som der findes i forvejen. Find en anden taste-kombination eller slet den du har i forvejen

(6) Invalid Key Number

Den taste-kombination du forsøger at anvende findes ikke. Hvis du vil benytte denne, skal den først oprettes.

(7) Different Key Number

Den Taste-kombination du forsøger at anvende er ændret. Benyt samme taste-kombination vis du vil se næste, se foregående eller slette. Hvis du vil ændre taste-kombinationen, vælg den ønskede og indlæs denne til fremtidig brug.

(8) Invalid Positioning

Denne fejl kan forekomme når du forsøger at opdatere, slette eller du ikke har placeret markøren i det rigtige felt. Du må flytte markøren inden forsøget gentages.

(9) End of File

Denne fejl kan forekomme, når du forsøger at genoprette eller fortryde en handling og dette ikke er muligt.

(10) Modifiable Key Value Error

Du har forsøgt at opdatere et område, hvor det ikke er muligt.

(11) Invalid Filename

Der er ikke angivet noget filnavn.

(12) File not Found

Programmet kan ikke finde den ønskede fil. Enten er filnavnet forkert eller findes filen ikke i den angivet bibliotek.

(13) Extended File Error

Programmet kan ikke finde den efterfølgende fil. Hvis filen er på et netværksdrev, skal du have adgang til dette drev. Alle efterfølgende filer skal være placeret i samme bibliotek nogen gange i samme bibliotek som de er blevet oprettet i.

(14) Pre-Image Open Error

Skabelon-filen kan ikke oprettes eller åbnes.

(15) Pre-Image I/O Error

En I/O fejl er opstået trods at der kan skrives til skabelon-filen. Sandsynligvis/muligvis er der ikke mere plads på disken eller at skabelon-filen er blevet beskadiget, hvis dette er tilfældet skal skabelon-filen genetableres fra originalen.

(16) Expansion Error

Der er muligvis opstået en fejl på harddisken eller programmet kan ikke komme i kontakt med harddisken.

(17) Close Error

Der er muligvis opstået en fejl på harddisken eller programmet kan ikke komme i kontakt med harddisken

(18) Disk Full

Der er ikke mere plads på din harddisk/diskette og kan derfor ikke gemme den ønskede fil.

(19) Unrecoverable Error

En nødvendig genopretning af databasen er nødvendig. Forsøg med Undersøg database eller indlæs nyeste sikkerhedskopi.

(20) Record Manager Inactive

Denne fejl kan være forårsaget imens anvendelse af BREQUEST delen til at "støtte" programmet (en del af DLL system filerne). Genstart programmet, hvis fejlen forsætter skal programmet geninstalleres.

(21) Key Buffer Too Short

Der er ikke tilstrækkelig hukommelsesplads til at kunne anvende tastekombinationerne.

(22) Data Buffer Length

Der er ikke tilstrækkelig hukommelsesplads til at arbejde med dine data.

(23) Position Block Length

Størrelsen af hukommelsen er ikke sat til minimum 128. (Windows 3.#)

(24) Page Size Error

Denne fejl forekommer, hvis der ikke er afsat tilstrækkelig hukommelse. Den ledige arbejdshukommelse skal være delelig med 512 og større end 4096 ellers kan fejlen forekomme. Denne fejl

(25) Create I/O Error

Programmet kan ikke danne filen. Harddisken kan være fyldt eller at filen i forvejen er åben. Der kan være en virus/fejl i Netware 386 eller at det skyldes når du forsøger at opretter en fil og angiver at du vil overskrive filen hvis den eksisterer og at filen så ikke eksisterer.

(26) Number of Keys

Der kan kun anvendes lovlige bogstaver og tal. Ikke øæå eller andre specielle tegn, f.eks. !?%&)(æøå.

(27) Invalid Key Position

Denne fejl kan forekomme når programmet opretter en fil og der anvendes ulovlige bogstaver eller tegn i biblioteksnavnet. F.eks. !?%&)(æøå.

(28) Invalid Record Length

Denne fejl forekommer når programmet vil gemme en fil der har forkert størrelse.

(29) Invalid Key Length

Antallet af anvendte bogstaver er for mange. Skal være mellem 1 og 255 og for navnet på et bibliotek i Windows 3.# højst 8 bogstaver.

(30) Not a Btrieve File

Valgte fil er ikke en database fil eller filen er blevet beskadiget.

(31) File Already Extended

Databasen er allerede åbnet en gang.

(32) Extended I/O Error

Filen kan ikke åbnes, disketten kan være fuld eller skrivebeskyttet.

(33)

(34) Invalid Extension Name

Valgte filnavn er ikke korrekt.

(35) Directory Error

Valgt drev eller bibliotek findes ikke.

(36) Transaction Error

Startet handling kan ikke gennemføres, genstart programmet.

(37) Transaction is Active

Ønsket handling er startet, men der ventes.

(38) Transaction Control File I/O Error

Harddisken/disketten kan være fyldt, skrivebeskyttet eller handlingen annulleret.

(39) End/Abort Transaction Error

Denne fejl skyldes at transaktionen er forsøgt af sluttet før den er påbegyndt.

(40) Transaction Max Files

Tilføjelsen forsøgte at opdatere mere end max antal tilladte filer.

(41) Operation Not Allowed

Denne funktion er ikke mulig/tilladt.

(42) Incomplete Accelerated Access

Tilføjelsen forsøgte at åbne en fil som tidligere er brugt i accelereret tilstand og var aldrig succesfuldt lukket. Filen skal genoprettes eller repareres fra sidste sikkerhedskopi.

(43) Invalid Record Address

Det angivet filnavn og/eller bibliotek adresse (Gem som) er ikke gyldig.

(44) Null Key Path

Programmet kan ikke etablere forbindelse på grundlag af tom nøgle værdi i registreringsdatabase genstart programmet eller installere programmet igen.

(45) Inconsistent Key Flags

Nøgle flagene angivet i en dannelses proces var ukonstant. Hvis en nøgle har mange dele, skal kopierings, modificeres og tomme dele være de samme for hver del i nøglen.

(46) Access to File Denied

Der er forsøg skrevet til en skrivebeskyttet fil eller der ikke er tilladelse at at ændre i databasefilerne. Fjern skrivebeskyttelsen.

(47) Maximum Open Files

Antallet af filer som er åbnet overstiger størrelsen af ram i databaseprogrammets hukommelse.

(48) Invalid Alternate Sequence Definition

Når der defineres en alternativ placering til en fil, skal første del i definitionen være A: C: eller D: for valgte drev.

(49) Key Type Error

Programmet forsøgte at oprette en fil eller et bibliotek med et eller flere ukorrekt bogstavet/tegn.

(50) Owner Already Se

Programmet forsøgte at tilføje en ejer/bruger af en fil som allerede har en ejer/bruger. Anvend et andet fil navn.

(51) Invalid Owner

Det korrekte ejer/brugernavn blev ikke angivet for databasen som er åben eller ejer/brugernavnet blev ikke gemt med tilladte bogstaver og der kan ikke oprettes den rette ejer/bruger.

(52) Error Writing Cache

Undersøg din database på computeren. Den kan være ødelagt. Beslut hvad du vil. (Forslag indlæs sikkerhedskopi, hvis Undersøg database ikke virker).

(53) Invalid Interface

Programmet har indlæst en forkert information og kan ikke få adgang til forskellige angivelser i databasen.

(54) Variable Page Error

Under en genvejsfunktion, kunne Programmet ikke læse værdien eller størrelsen i den angivne fil. Dette indikerer at filen kan være ødelagt. Gendannelse af filen fra sikkerhedskopien kan være nødvendig.

(55) Autoincrement Error

Denne fejl opstår under dannelsen af en database fil. Den automatisk genvejstast kan ikke have flere værdier, den kan ikke være en del af en genvejstast der er fastsat, og den kan ikke overlappe en anden tastekombination.

(56) Incomplete Index

Tilføjelses listen er ødelagt. Dette forekommer hvis en dan tilføjelse liste eller fjern tilføjelses liste ikke er fuldendt. Fjern listen for at rette dette problem.

(57) Expansion Memory Error

Programmet har modtaget en fejl fra det udvidede hukommelsesområde. Genstart computeren.

(58) Compression Buffer Too Short

Programmet forsøgte at læse eller skrive til en af databasefilerne, men denne er ikke længere er angivet hukommelsen. Genstart programmet og åbn databasen igen (Kun for BK5).

(59) File Already Exists

Filnavnet findes allerede.

(60) Reject Count Reached

Programmet har slettet søgte/valgte poster i databasen.

(61) Work Space Too Small

Der er ikke tilstrækkelig hukommelsen til at kunne anvende søge funktionen.

(62) Incorrect Descriptor

Det udvidede hukommelsesområde indeholder en fejl hvorfor søg/vælg funktionen ikke kan gennemføres.

(63) Invalid Extended Insert Buffer

Det udvidede hukommelsesområde indeholder en fejl. Indholdet af databasen er angivet til 0. Genstart programmet og åbn databasen igen.

(64) Filter Limit Reached

En tidligere fil blev fundet under en udvidede søgefunktion og ingen anden fil passer ind i sorteringsopsætningen.

(65) Incorrect Field Offset

En rest af en tidligere udvidet søgefunktion er ukorrekt baseret på lænden af den eksisterende fil.

(66)

Foretag et valg.

(67)

Foretag et valg.

(68)

Foretag et valg.

(69)

Foretag et valg.

(70)

Foretag et valg.

(71)

Foretag et valg.

(72)

Foretag et valg.

(73)

Foretag et valg.

(74) Automatic Transaction Abort

Denne fejl opstår når en "afslut funktion" er ændret med vilje til en "annullere funktion" pga. en tidligere fejl i valgte opgave.

(75)

Foretag et valg.

(76)

Foretag et valg.

(77)

Foretag et valg.

(78)

Foretag et valg.

(79)

Foretag et valg.

(80) Conflict

Denne fejl kan skyldes når du foretager en "indsæt" som mislykkes pga. en "kopier tast værdi" fejl, opfulgt af en "slet" af den samme fil. Dette kunne også opstå når en fil er ændret af en anden station før en "indsæt" eller "slet" af filen er fuldendt (afsluttet).

(81) Lock Error

Programmet har ikke kunne lukke databasen korrekt.

(82) Lost Position

Værdien du prøver at gendanne en slettet eller genvej er ændret af et andet funktion.

(83) Read Outside Transaction

Filen du prøver at opdatere eller slette blev læst før "begyndt sletning/flytning". Hvis du ønsker at ændre/gemme denne fil, så anvend Gem som.

(84) Record Locked

Filen er i brug.

(85) File Locked

Programmet kan ikke åbne filen, programmet kan være startet to gange og denne har adgang til databasen.

Denne status er også brugt når to eller flere stationer har adgang til den første side af en databasefil.

(86) File Table Full

Database filens liste er fuld.

(87) Handle Table Full

Programmet kunne ikke tilføje en funktion til en fil. Øg files=XX antal i CONFIG.SYS filen. eller rekonfigurer programmet og angiv et højere antal for "max tilladte antal åbne filer".

(88) Incompatible Mode Error

Et forsøg blev gjort på "åben" en database fil i en tilstand der ikke er kompatibel med den funktion andre programmer bruger for at åbne filen. Genstart programmet.

(89) Net Share

Navn(e) er ikke angivet "foretag et valg"

(90) Redirected Device Table Full

Den gendannede liste er fuld. Øg i /R funktionen for Bredir.

Genstart programmet. (DOS versionen af Brother's Keeper.)

(91) Server Error

Bredir kunne ikke etablere denne funktion med serveren. Enten har du ikke startet Bserver for delen eller der er ingen Btrieve filer åben i delen. Genstart programmet. (DOS versionen af Brother's Keeper.)

(92) Transaction Table Full

Du har oversteget antallet af aktive transaktioner angivet for Bserver. Øg /T mulighederne for Bserver. (DOS versionen af Brother's Keeper.)

(93) Incompatible Lock Type

Foretag et valg

(94) Permission Error

Denne fejl kan skyldes ved at køre to forskellige versioner af Btrieve på samme tid og bruger samme fil. Hvis NLM btrieve har en fil åben, låser den filen for andre adgange som vil åbne den. NLM vil behandle BTREIVEN/N som en anden tilføjelse og modarbejde BTREIVEN/N fra at åbne filen. (tidligere versionen af Brother's Keeper.)

(95) Session No Longer Valid

Denne fejl indikerer normalt et hardware problem. Det kunne være et problem med netkortet eller ledningerne.

(96) Communications Environment Error

SPX opkoblingslisten er fuld på en net server. Genstart computeren og SPX opkoblingslisten og øg forbindelses liste værdien.

(97) Data Message Too Small

Programmet forsøgte at læse eller skrive en liste som var større end BTRIEVE.EXE eller BREQUEST.EXE kunne behandle. Angiv en større værdi for det højeste antal tilladte filer. (Files=XX i config.sys)

(98) Internal Transaction Error

En Fejl blev fundet under afslutningen af en operation på en netværket TTS fil. Afslut programmet er den eneste brugebare funktion efter dette. Genstart computeren.

(99) Demo Restriction Error

© Den danske hjælpefil til BKW ver. 6

Du forsøgte at anvende en funktion der ikke er adgang til i bruger en demo version af programmet.


Netværk.

Brug af en Brother's Keeper database på en anden computer.

Krav:

To computere der er forbundet med netkabel (lokalnetværk) ikke via Internet.

Der er netforbindelse.

Brother's Keeper er installeret på begge computere.

OBS!

Det er ikke tilladt at der skrives i databasen på samme tid - altså kun en bruger adgangen der indtaster oplysninger og læser. Gøres dette vil der være risiko for at databasen ødelægges og det er nødvendigt at indlæse en sikkerhedskopi.

Licens når programmet er installeret på to computere

Da Brother's Keeper er installeret på to computere, vil der normalt være krav om registrering af begge programpakker. Men da der arbejdes med samme database og der ikke kan arbejdes på samme tid, bortfalder dette krav om registrering.

Således oprettes forbindelsen i Brother's Keeper

(I dette eksempel/vejledning er anvendt to computere der er benævnt Kontor og Sanne og Brother's Keeper databasen er placeret på computeren Sanne.)

Åbn Denne Computer på skrivebordet (Kontor computeren).

Her vil du kunne se hvilke drev der er til rådighed - her C:, D: og diskettedrevet A:. For at få adgang til et netværksdrev på computeren Sanne skal følgende foretages.

På computeren Sanne

Men før dette kan ske skal det bibliotek hvori databasen er placeret deles.

Dobbeltklik Denne computer og på Drev C (C:) og marker det bibliotek hvor databasen er placeret i. Højreklik med musen, der vil komme et vindue frem, tryk på Deling og sikkerhed.

Her kommer nu et nyt vindue frem

Sæt flueben i de to felter (Del denne mappe på netværket) og (Tillad netværksbrugere at ændre mine filer) og skriv BK6 i feltet Sharenavn. Tryk herefter på Anvend.

På computeren Kontor

Dobbeltklik på Denne computer, vælg i menuen Funktioner og vælges menupunktet Opret forbindelse til et netværksdrev...

Der åbnes et vindue (det viste til venstre) her besluttes hvilket drev bogstav som netværksdrevet skal have - her er valgt Z:

Tryk på Gennemse og vinduet til højre åbnes, her markeres det delte bibliotek på Computeren Sanne, her er netværksdrevet benævnt "bk6 på Sanne". Tryk på OK.

Tryk herefter på Udfør.

Der er nu oprettet et netværksdrev der hedder Z: på computeren Kontor.

For at Brother's Keeper efterfølgende anvender databasen på computeren Sanne, skal Brother's Keeper startes. Vælg Filer i hovedmenuen - vælg Åbn database.

Ovenstående vindue åbnes, her kan ses hvilket bibliotek der er anvendt indtil nu (det store felt til højre).

Vælg nu i venstre side, at du anvender drev Z: i stedet og tryk på OK.

Brother's Keeper på computer Kontor åbner efterfølgende den delte database på computeren Sanne. Dermed kan der indtastes oplysninger i samme database fra begge computere.

OBS - det er ikke tilladt at dette sker på samme tid - altså kun en bruger adgangen der indtaster oplysninger.


Flere computere om samme database

Vi har fået en ekstra computer og vil gerne anvende samme Brother's Keeper database - kan man dette?

Ja, men der er enkelte ting der skal tages højde for samt et par indstillinger som skal foretages først. Se om netværk.


Luk Brother's Keeper

BK skal altid lukkes ved at du på hovedskærmen vælger Filer, og derefter Luk BK Herved lukkes datafilerne og BK vinduet.

Hvis ikke programmet bliver lukket på denne måde, kan der ske skade på datafilerne. Men når du er færdig med at bruge BK bør du alligevel altid forlade programmet, som beskrevet her.

Husk at have sikkerhedskopi af alle dine database oplysninger!


Aner

Når du vælger aner fra hovedmenuen, får du nedenstående valgmuligheder. Klik for mere information.

Anetræ

Kompakt Anetræ

Tidslinje

Anetavle i bogform

Aneliste brugervalgte data

Aner vist i kasser

Anetavle i halvcirkel

© Den danske hjælpefil til BKW ver. 6


Efterkommer

Efterkommere

Når du vælger Efterkommere på hovedskærmen vil du se en menu med følgende emner.

Klik på et emne for at få flere oplysninger:

Efterslægt i træ

Efterslægt i kasser

4 Familier i kasser

Efterkommere i slægtskab

Efterkommere i bogform

Indrykningstavle

Antal af efterkommere

Se også generelt om udskrifter

© Den danske hjælpefil til BKW ver. 6


Mail adresse: oxholm@bk6.dk

oxholm@bk6.dk


Billedbehandling

Behandling af billeder er et meget stort emne, som her kun vil blive meget kort behandlet. For yderligere oplysninger henvises der derfor til manualer for scanning og det fotobehandlingsprogram, som du anvender.

Der findes en meget lang række af fotoformater der anvendes i forbindelse med elektronisk behandling og opbevaring af fotos. Brother's Keeper understøtter nogle få af de, der oftest anvendes.

Foto formattyperne er bl.a.: JPG, BMP, PCX og TIF.

Kort omtale af ofte anvendte fotoformater:

JPG: Foto af denne type, er komprimeret (anbefalet til Internetbrug i lav opløsning) (der findes et utal af underversioner som ikke alle understøttes af BK, men mange gør).

BMP: Foto af denne type er renset for farver der ikke bliver anvendt.

PCX: Foto af denne type er komprimeret med en speciel teknik, velegnet til udskrifter.

TIF (TIFF): Foto af denne type indeholder alle farver også hvis de ikke bliver brugt. Størrelsen på filen kan være stor endda meget stor.

(Et Foto i størrelsen 18*13 cm scannet i farver og i en god opløsning, som er velegnet til udskrifter fylder ca. 15-16 Mb)

Lægges der et PCX-foto ind i BK, som er for stort, får du beskeden: - tryk på F5, vælg Fil, Gem fil som JPG, og du kan derefter slette den "gamle" PCX-fil.

Billederne vises i et fastlagt billedfelt.

Billeder udskrives i sin scannede "normal" størrelse, når der udskrives aner og efterkommere i bogform eller indrykningstavler. I træer udskrives billederne i et størrelseskvadrat på 1 inch (2,54 cm).

Når der udskrives til bogform eller indrykningstavler, kan du angive, hvilket format billederne skal have. Dette gøres ved at angive formatet med eksempelvis +5, hvilket vil få billedet forstørret fra 1 til 1,5 og +10 vil blive til 2,0. For store fotos kan du sætte et - foran, og billedet vil da blive formindsket.

Sættes der ikke nogen faktor for billedet, udskrives det i sin normale størrelse.

Du kan for hvert foto oprette en kilde og kommentar.


Biografi og fodnoter

Biografier og Fodnoter

Fra redigeringsvinduet kan du komme til fanebladet Biografi. Her er der mulighed for at skrive en biografier til personen. Teksten kan komme med i de forskellige udskrifter, hvis dette er defineret.

Første gang du kommer til dette felt for en person, er feltet tomt. Der står ingen filnavn nederst.

Den tekst, der bliver skrevet her, skrives direkte ind i databasen og gemmes som en intern fil. Hvilket betyder, at du ikke kan redigere i denne tekst fra andre programmer end BK.

Ønsker du derimod at benytte muligheden for at have eksterne tekstfiler linket til dine noter, skal du tilføje en linje, hvor du skriver hvilken sti, hvortil den eksterne fil findes på din harddisk. Stien skal være fuldt ud skrevet, eks. C:\BK6\TEKST\BIOGRAFI_100.TXT (nummeret kan være BK. nr.)

Biografien kan sættes således at den tilhøre parret (sæt feltet under Familiegruppe til Familie).

Ved at ændre i feltet under Udskriv hvor, kan der sættes en begrænsning på hvilke udskriftstyper teksten skal medtages i.

Hvis du vil benytte et andet tekstbehandlingsprogram skal dette være valgt i opsætningen . Og du vil kunne anvende programmet til at redigere de eksterne filer med.

Ønsker du at redigere i den eksterne fil, kan du enten trykke på F5 eller trykke på knappen Redigere filen med dit redigeringsprogram, eksempelvis MS Word.

VIGTIGT:

Tekster der er skrevet med et andet tekstbehandlingsprogram end den interne, skal gemmes i TXT-format. Ellers vil teksten ikke blive gengivet rigtig.

Du kan her angive, om teksten er personlig eller knyttes til familien, dvs. til den hovedperson og den ægtefælle/partner, som er synlig i den øverste del af skærmen.

Du kan også angive, hvor den skrevet tekst skal anvendes, herfra er der mulighed for link til en kilde, der har dannet grundlag for teksten.

De forskellige tekster du har skrevet, som kan være en blanding af filer, der ligger som separate filer, eller tekster der ligger som interne tekster, kan udvælges i hvilken rækkefølge, de skal udskrives i. Rækkefølgen sættes ved at flytte op og ned på de enkelte linjer, der henviser til teksterne.

Ved at opdele dine tekster i afsnit kan du også linke kilder til de enkelte afsnit. Mulighederne er utallige.

Nederst i skærmbilledet har du mulighed for at ændre på baggrundsfarve, ligeledes også hvilken skriftform der skal være gældende for noteteksterne.

Der er mulighed for at knytte kilder til de enkelte notetekster.

© Den dansk hjælpefil til BKW ver. 6


BK nr

BK-nummer

Nummeret er et som Brother's Keeper tildeler alle personer efterhånden som disse oprettes i databasen. Nummeret er ikke et "genealogisk nummer" som et anenummer er.


Dansk oversættelse

Dansk oversættelse/redigering ved:

Officel dansk repræsentant for Brother's Keeper i Danmark:

Chris Gade Oxholm Sørensen

Kolt Kirkevej 31

8361 Hasselager

E-mail:

support@bk6.dk

oxholm@bk6.dk

Sidste nyt om BK kan ses på web-siden

www.brotherskeeper.dk

Korrektur:

Bl.a. af:

Leif Thor Olsen

Kjeld Gade Sørensen

Stine Oxholm


Fjern tvungen linjeskrift i tekstfiler

Ændring af linjeskift

Advarsel:

Du bør have mindst to gode sikkerhedskopier af dine datafiler, inklusive tekstfiler, før du anvender denne funktion.

Denne funktion hjælper med at fjerne tvunget linjeskift, som kan være opstået bl.a. i BK5, eller når der en importeret tekster, der er skrevet i et andet tekstbehandlingsprogram end det interne og/eller det valgte i Opsætning .

Specielt viser dette sig i tekster, som har været linket til BK5, og som efter konverteringen er langt ind som interne filer i BK6.


Fotobehandling

Billedbehandling

Behandling af billeder er et meget stort emne, som her kun vil blive meget kort behandlet. For yderligere oplysninger henvises der derfor til manualer for scanning og det fotobehandlingsprogram, som du anvender.

Der findes en meget lang række af fotoformater der anvendes i forbindelse med elektronisk behandling og opbevaring af fotos. Brother's Keeper understøtter nogle få af de, der oftest anvendes.

Fotoformattyperne er: JPG, BMP, GIF, PCX, og TIF.

Kort omtale af ofte anvendte fotoformater:

JPG: Foto af denne type, er komprimeret (anbefalet til Internetbrug i lav opløsning) (der findes et utal af underversioner som ikke alle understøttes af BK, men mange gør).

BMP: Foto af denne type er renset for farver der ikke bliver anvendt.

PCX: Foto af denne type er komprimeret med en speciel teknik, velegnet til udskrifter.

TIF (TIFF): Foto af denne type indeholder alle farver også hvis de ikke bliver brugt. Størrelsen på filen kan være stor endda meget stor.

(Et Foto i størrelsen 18 x 13 cm scannet i farver og i en opløsning på 300 dpi, er velegnet til udskrifter)

Lægges der et PCX-foto ind i BK, som er for stort, får du beskeden: - tryk på F5, vælg Fil, Gem fil som JPG, og du kan derefter slette den "gamle" PCX-fil.

Billederne vises i et fastlagt billedfelt.

Billeder udskrives i sin scannede "normal" størrelse, når der udskrives aner og efterkommere i bogform eller indrykningstavler. I træer udskrives billederne i et størrelseskvadrat på en inch (2,54 cm).

Når der udskrives til bogform eller indrykningstavler, kan du angive, hvilket format billederne skal have. Dette gøres ved at angive formatet med eksempelvis +5, hvilket vil få billedet forstørret fra 1 til 1,5 og +10 vil blive til 2,0. For store fotos kan du sætte et - foran, og billedet vil da blive formindsket.

Sættes der ikke nogen faktor for billedet, udskrives det i sin normale størrelse.

Du kan for hvert fotos oprette en kilde og kommentar.


Fødselsdag

Fødsels- og bryllupsdage

Når du vælger Lister på hovedskærmen, og derefter Fødsels- og Bryllupsdage kan du få dannet en liste med fødselsdag og/eller bryllupsdag for alle personer i din database, eller for udvalgte personer. Hvis udskriften ikke er korrekt må du undersøge om datoformatet i din opsætning af BK svarer til det datoformat, der er anvendt i databasen. Se Datoformat.

På fanebladet Udskriftstype kan du vælge hvilke personer, der skal medtages: Alle aner eller efterkommere af valgt proband. Du kan her også vælge hvilke datoer, der skal med.

Listen udskrives til printer ved at vælge Udskriv. " Udskrift til skærm " sker ved at vælge Vis. Efter Vis kan du vælge Filer og Print.

Ved at vælge Filer og Kalender kan du få udskrevet en kalender for et valgt år og måned, eller for alle 12 måneder i det valgte år.

Hvis du har programmet Calendar Creator fra Softkey® kan du danne en fil, der kan importeres til dette program ved at vælge Filer og derefter opret en fil til datooversigt (kalender).


GEDCOM

GEDCOM er et specielt filformat, der er en slags fællesnævner for mange programmer. De forskellige programmer har hvert deres eget filformat. Men de fleste programmer kan konvertere de indtastede data til en GEDCOM-fil, som så kan indlæses af et andet program og konverteres til dette programs filformat. GEDCOM -filer er ren ASCII tekst.

Det kan ikke anbefales at åbne en GEDCOM-fil med f.eks. Word, GEDCOM-filen kan blive ødelagt af diverse Word koder.

Importere GEDCOM

Eksportere GEDCOM

Se GEDCOM koder

© Den danske hjælpefil til BKW ver. 6


Andre genvejskombinationer

På menu linjer i mange af vinduerne kan der anvendes forskellige funktioner der letter arbejdet med indtastningerne. Disse funktioner kan være kombinationer af funktionstasterne (F1, F2, F3 osv.) og Ctrl- og Alt-tasten plus et bogstav eller tal. Kombinationerne kan være forskellige, alt efter hvilket vindue der er aktivt. Om Alt-tasten

Herunder er en liste på kombination af taster samt deres funktion. Fastlagte kombinationer fra Windows er videreført i Brother's Keeper.

Generelt

F1 Hjælp startes og emnet tilpasse det aktuelle vindue.

Hovedmenuen

Ctrl+O Åbn en database

Ctrl+F4 Luk aktuelt vindue

Alt+F4 Luk Brothers Keeper

F5 Knap gøres synlig til højre nederst for at ændre sprogversion

I Redigeringsvinduet:

' Kopierer stednavnet fra feltet ovenover

" Kopierer stednavnet fra feltet ovenover

= Kopierer stednavnet fra feltet ovenover

Alt+(bogstav) Se bogstavet, det er understreget i menuerne

Alt+F2 Viser karakter sæt med alternative tegn

Ctrl+- Kopier efternavnet fra far til barn

Ctrl+A Vis Biologiske, sted-, adoptiv-, forældre

Ctrl+C Kopier markeret tekst

Ctrl+Enter Kopier efternavn fra far til barn

Ctrl+F Gå til far

Ctrl+F1 Find første person

Ctrl+F10 <Ctrl>+<skift>+bogstav (opret egne genvejstaster)

Ctrl+F12 Find Sidste person

Ctrl+F2 Beregn fødselsdatoen ud fra alder og dødsdato

Ctrl+F5 Tilføj en ny person

Ctrl+F6 Luk Redigeringsvinduet

Ctrl+F7 Kopier adressen til udklipsholderen (fanebladet Adresse valgt)

Ctrl+F8 Kopier adresser/telefonnummer til udklipsholderen (fanebladet Adresse valgt)første

Ctrl+F9 Gå til første barn

Ctrl+Ins Indsæt tekst (alternativ til Ctrl+V)

Ctrl+M Gå til mor

Ctrl+N Find næste person (BK kodenummer)

Ctrl+O Gå til ældre søskende

Ctrl+P Find foregående person (BK kodenummer)

Ctrl+S Gå til ægtefællen

Ctrl+V Indsæt tekst

Ctrl+W Søg efter ord

Ctrl+X Klip markeret tekst

Ctrl+Y Gå til Yngre søskende

Ctrl+Z Fortryd sidste ændring

Enter Gå til næste felt

F1 Hjælp , tilpasser sig det aktuelle vindue

F2 Beregn fødselsdatoen ud fra alder og dødsdato

F3 Find person

F4 Tilføj ægtefælle/partner (i navnefeltet)

F5 Tilføj et barn

F6 Søg efter kilde

F7 Vis familien/person

F8 Søg efter stedsangivelse, skriv de første bogstaver

F10 Gem og luk (hvis valgt under Opsætningen )

F11 Tilføj søster/bror

F12 Gem og luk (standard)

Skift+F6 Tilføj forældre

Skift+Tab Gå til foregående felt

Tab Gå til næste felt

Diverse andre funktionstaster

Ctrl+S Zoom ind (i grafiske fremstillinger)

Ctrl+B Zoom ud (i grafiske fremstillinger)

Ctrl+P Udskriv

Familiegruppeskema/personskemaet

Tekst som kan skrives i flere felter:

BLANK Udskriver et tomt familieskema med tomme felter

(skrives i stedet for et navn eller BK kodenummer i søgefeltet)


Kartotekskort

Adresselabels og kartotekskort

Adresselabels og kartotekskort

For at oprette adresselabels og adressekort: Vælg Lister fra hovedmenuen og derefter liste på skærmen (efternavn eller fornavn) i nummerorden, efter referencer eller personer uden familie, stednavne, steder og begivenheder eller kilder.

Adresselabels

For at udskrive adresselabels: Vælg kode 97 som det eneste felt. I kolonnen for antal tegn kan følgende tal anvendes med et godt resultat:

5260, 5261, 5253 og 5263. For A4 ark kan følgende anvendes: 7036, 7037, 7042.

Udskriv en prøveside inden du anvender labels, for at kontrollere om dine margener passer. Prøvesiden kan med fordel udskrives med omkring 30 adresser. Hvis resultatet er tilfredsstillende, kan du gå videre med anvendelse af indkøbte labelsark.

På grundlag af de personoplysninger/data som du har indtastet, kan du her fremstille forskellige udskriftslister, der indeholder følgende:

Navn på par (Denne linje skal bruges når du skriver til en familie)

Enkelt person (Denne linje skal bruges når du skriver til en person)

Adresse (4 linjer)

Telefon

Fax

E-post

Web-adresse

Andet

Yderligere kan du bestemme om adressen skal gælde for:

Ferie

Fødselsdag

Familietræf

Nyhedsbrev

Fast bopælsadresse

Andet 1

Andet 2

Du kan også få nærmere beskrivelse af navnevarianter under navnekort.


Navnekort

På dette vigtige faneblad har du mulighed for at tydeliggøre personens navneforhold.

Du kan her definere:

Præfiks

Fornavn Se også Indtastningstips

Familienavn Se også Indtastningstips

Suffiks

Navn for sortering

Titel

Brug af Præfiks og Suffiks er stærkt knyttet til efternavnet.

Der udover kan du her også oprette navnevarianter og ved at vælge blandt følgende typer af navne:

Også kendt som

Øgenavn - Kælenavn

Kortnavn (til rapporter) forkortelser

Adaptivnavn

Jødisk navn

Navn i folketælling

Til giftet navn

Fødenavn

Kendt som

Brugsnavn

Soldaternavn

Religiøst navn

Andet navn

Er en person kendt under et andet navn, og dette navn ikke er navnet som gift, så kan et sådan tilføjes, som et alternativt navn. Dette gøres ved at trykke på knappen "Tilføj navn", og et lille vindue åbner hvorfra, du vælger den navnetype, du ønsker at anvende. På linjen ved siden af skrives det alternative navn. Du kan vælge i hvilke udskriftsformer, det alternative navn skal tages med i.

Endvidere er der mulighed for at skrive en note om det alternative navn, samt hvorfra en oplysning stammer fra, altså kilden.

Alternativt navn tages med i rapporten Familiegruppeskemaet efter teksten: Også kendt som.

Du kan også få nærmere beskrivelse af navnevarianterne under GEDCOM-koder


Rapporter i TXT

Udskrifter i tekstformat

I mange af rapporterne har du mulighed for at gemme rapporten i TXT-format. Derved har du mulighed for at viderebehandle de enkelte rapporter i tekstbehandlingsprogrammet eller sende rapporten f.eks via e-mail.

Funktionen er tilsvarende som for udskrift, men i stedet foretages vælg Fil i menulinjen og derefter gem TXT-fil. Du bliver spurgt om navn, og hvor du ønsker tekstfilen gemt.

Grafiske rapporter har ikke denne mulighed.

En del af rapporterne han ydermere også gemmes i RTF eller som HTML-format, således at dine rapporter han lægge ind på din hjemmeside på internettet.

© Den dansk hjælpefil til BKW ver. 6


Redigere BK5

Her er det muligt at se data i en anden skærmopsætning. Der kan ikke rettes eller tilføjes oplysning i dette skærmbillede. Alle rettelser sker fra det normale BK6 redigeringsvindue.

© Den dansk hjælpefil til BKW ver. 6


Skrifttyper

Hvis du vælger forskellig skrifttype for skærmen og for udskriften, vil normal Windows feltet vises. Skrifttypen du vælger vil også blive anvendt i forbindelse med dine udskrifter. Skrifttype for visning af anetræ på skærmen kan dog vælges særskilt.


Søg efter ord

Generel søgning

Funktionen kaldes frem ved at vælge Lister på hovedskærmen, og derefter Søgning efter Ord. Den kan også kaldes frem i Rediger ved at klikke Søg, Søg Ord, eller Rediger, Udskrifter.

På skærmen Søgning efter Ord er der tre faneblade, der giver valget mellem søgning i Personers Felter, søgning i Ægteskabsfelter og søgning i Alle Felter.

Alle tre typer kan bruges til enten at finde frem til en liste med personer til videre behandling, eller til at få udskrevet de fundne personer med selvvalgte data.

Søgning på Personers Felter går ud på at finde et ord i et bestemt felt. Det betyder at kun det udvalgte felt gennemsøges. Der kan også søges på flere felter samtidig. Du kan for eksempel finde alle kvinder, der er født i Viborg i året 1800. Det ord, du søger skrives i det felt, der skal gennemsøges. Hvis flere felter bliver udfyldt bliver kun de personer fundet, for hvem ALLE søgebetingelser er opfyldt. I nogle felter kan der søges på to ord, og du kan da specificere om enten det ene ELLER det andet af de to ord skal forekomme, eller om både det ene OG det andet ord skal forekomme i samme felt. Du kan skifte fra OG til ELLER ved at klikke på OG, og omvendt, eller du kan skifte ved at trykke F5 tasten efter at have markeret et felt.

Hvis du trykker funktionstasten F3 når et felt er markeret kommer der i feltet til at stå <Ikke tomt>. Søgningen vil da gå ud på om der er skrevet noget i dette felt. Denne søgning kan for eksempel finde alle personer med en dato for begravelse, eller alle personer med tekst.

Hvis du taster F4 når et navnefelt er markeret kommer der et Soundex vindue frem. Her kan du skrive et efternavn, som så bliver "oversat" til soundex kode. Du kan så søge andre personer, hvis navn har den samme soundex kode.

Soundex er en kodning af navne, udviklet til brug på amerikanske folketællinger. Det går ud på at enslydende navne får samme kode selv om de staves forskelligt. Denne kodning virker dog ikke ret godt med almindelige danske navne.

Søgning på Ægteskabsfelter virker som beskrevet ovenfor, men er rettet mod datoer, stednavne og kilder i optegnelser om ægteskab.

Søgning på Alle Felter arbejder med kun et ord eller tal, men gennemsøger alle felter for forekomster af det søgte. Hvis du for eksempel søger ordet Skibby vil du finde alle der er født, viet eller død i et af de tre Skibby sogne, eller har Skibby som del af deres navn. Søgningen kan udvides til også at omfatte tekst og kilder.

Denne søgning går nøjagtigt på en tekststreng som den er skrevet. Hvis for eksempel du søger på "Hans Jensen" finder du ikke "Hans P. Jensen".

Der kan søges på årstal. For eksempel hvis du søger på 1789 finder du alle, der er født, viet eller død i det år, eller har årstallet i deres noter. Du kan her vælge om du vil tage både interne og eksterne noter med i din søgning.

Der kan søges på en årrække. Når du skriver to årstal adskilt af == (2 gange =) i et datofelt søges der efter begivenheder mellem de to skrevne årstal. Hvis du for eksempel skriver 1790==1800 i datofeltet for Født findes alle personer født i årene 1790 til 1800. Du kan finde alle personer der levede i året 1880 ved at skrive 1700==1880 i feltet for Født og 1880==2000 i feltet for Død.

Når du er færdig med at opstille kriterier for en søgning kan du klikke Opret Liste. Skærmen vil da vise en liste med personer, der opfylder de stillede betingelser. Du kan så klikke en af dem for at få detaljer. Du kan gå til Rediger med en person ved enten at dobbeltklikke denne eller ved at klikke Rediger når denne er markeret. Når du er færdig med Rediger kan, du gå tilbage til listen ved at klikke Luk, og så kan du eventuelt gå til redigering af en anden person på listen.

I stedet for Opret Liste kan du klikke Udskrift. Derved vil de personer, der opfylder de stillede betingelser, blive fundet, og programmet går over til Selvvalgte udskriftsformater. På fanebladet Udskriftstype kan du se antallet af fundne personer, og vælge om udskriften skal ordnes alfabetisk eller i nummerorden.

Luk afslutter søgefunktionen.


Tiny Tafel

En Tiny Tafel er en opstilling af navne årstal og steder, der forekommer i en slægt. Denne opstilling bruges af nogle slægtsforskere til at finde frem til fælles interesser. Der findes specielle computerprogrammer til formålet.

Vælg Diverse i hovedmenuen og derefter Tiny Tafel. Vælg så en person, og programmet vil danne en Tiny Tafel med denne persons aner.


Udskriv

Udskriv til printer

Ved lange udskrifter vil et lille vindue vise hvilken side der bliver dannet. Når du bruger Print Manager i Windows kan det ske at udskrivningen ikke starter før, den sidste side er dannet.

Inden der udskrives mange sider til din printer kan det anbefales, at se hvorledes udskriftet kommer til at se ud, vælg udskrift til skærm.

Du kan klikke Fortryd for at stoppe udskriften.

Se også udskrivningsmuligheder.


Vælg bibliotek eller fil

Åbn og opret database

Du kan åbne en BK database eller danne en ny BK database ved at vælge Filer, i hovedmenuen, og derefter Åbn en Database. Der kommer så en skærm, der viser det aktuelle Selvvalgte udskrifter.

Hvis du har flere Descendant som underbiblioteker til programbiblioteket, kan du få en liste ved at klikke op til programbiblioteket. Her kan du så vælge et andet eksisterende databibliotek ved at klikke det, efterfulgt af OK.

Du kan danne et nyt bibliotek ved i feltet nederst på skærmen at skrive drev, sti og navn på det ønskede bibliotek og så klikke opret. Biblioteksnavnet må ikke indeholde bogstaverne ÆØÅ.

Hvis du vil have dine personer opdelt på flere forskellige databaser, skal hver database have et separat bibliotek. Disse biblioteker bør normalt oprettes som underbiblioteker til programbiblioteket.

Se også Find BK6 databaser

© Den danske hjælpefil til BKW ver. 6


Efterkommere i bogform

Databaserne Efterslægt i bogform, Indrykningstavle og Anetavle i bogform kan udskrive rapporter i bogform med et alfabetisk register sidst i bogen. De to første omfatter probandens efterslægt. Anetavle i bogform omfatter probandens aner.

Efter at du har fundet og valgt proband, som beskrevet i Vælg en Person, kommer der et vindue frem, hvor du kan vælge overskrift på første og følgende sider, samt Opsætningen af udskriften. Valgmulighederne er til dels de samme for alle tre udskrifter. De bliver vist på fire faneblade, hvor indholdet er afpasset efter den valgte udskriftform. Du klikker på disse faneblade et efter et.

Det første faneblad Sideopsætning

Her kan du blandt andet vælge følgende:

Antal generationer, der skal med i udskriften.

Dan alfabetisk register

Marginer og placering af sidetal.

Udskriv ulige eller lige sidenumre. Se nærmere på udskrivning af ulige/lige sider.

Begrænsning af efterkommere til kun mænd eller kun kvinder.

Hvis flere ægtefæller, vis hvor børn hører hjemme.

Vise anerne tilbage til probanden

Det andet fanebladet Felter der skal med

Fanebladet består af to skærmbilleder, for at skifte mellem disse, skal der trykkes på knappen i højre side.

eller på [image] alt efter hvilken der er synlig.

Fanebladet vil komme til at se således ud

Vis hver efterkommers aner og følg tilbage til probanden.

Næste faneblad er Felter der skal med, hvor der er følgende muligheder: Afkort født og død. Bliver vist som f. og d.

Vis kilde i fodnoter.

Kilden er den tekst der er indskrevet for en begivenhed, efter at du har tastet F6 eller klikket Kilde knappen. Denne tekst kan udskrives som fodnote. Nummeret for fodnoten vil blive skrevet med superskrift lige efter begivenheden, og selve teksten (med nummer) vil blive skrevet sidst i den samlede udskrift. Hvis du udskriver til en RTF fil til videre behandling med et tekstprogram kan du få fodnoter udskrevet nederst på den side, hvor de hører hjemme.

Vis også alternativt navn.

Medtager personers alternative navn(e), hvor det forekommer, efter teksten "kaldet".

Vis dåbsdato og sted.

Her spørges om linjen lige under "Født" skal medtages, hvis den er udfyldt. Alternativt kan du vælge kun at medtage denne linje når der ingen data er i linjen "Født". Det kan ske at du kender datoen for dåben , men ikke for fødslen.

Hvis denne linje skal med kan du i feltet til højre skrive det ord eller den forkortelse der skal angive begivenhedens art. Tilsvarende for Begravet, Andet, Stilling og Andet under Ægteskab.

Vis Ref. feltet.

Indholdet af referencefeltet kan udskrives efter datofelterne, og du kan vælge det ord, der angiver hvad feltet indeholder. Hvis du i feltet skriver tegnet ] bliver indholdet af Ref. feltet udskrevet i skarpe parenteser lige efter personnavnet.

Vis stilling

Udelad detaljer om nulevende yngre end: (indsæt valgt antal år)

Når denne mulighed vælges, vil der kun blive vist de pågældende personers navne, samt (detaljer udeladt)

Vis Skilt/Ophævet/Annuleret

Lav separat afsnit for mand og kone

Udskriv billeder.

Vis BK's kodenumre.

Hvis udskriften skal sendes til andre, vil det normalt være bedst at udelade BK's kodenumre. De kan forvirre eller forveksles med anenumre. Hvis udskriften er til eget brug, kan BK's kodenumre derimod lette orienteringen og det videre arbejde.

Her kan vælges hvilke begivenhedstyper som skal medtages, anbefales at medtage alle begivenhederne. Tryk på Tilføj alle.

Det er kun de begivenheder der er oprettet der tages med. De som er oprettet, men ikke indeholder dato eller sted, bliver også medtaget i Familiegruppeskemaet.

Det tredje faneblad hedder Biografi/Navne.

Hvis der er tekst eller eksterne tekstfiler, kan disse tekster medtages i udskriften.

Alle notelinjer. Tager alle notelinjer og tekstfiler med.

Start teksten på ny linje

Indføj tom linje før teksten

Se nærmere om tekstbehandling i Noter og Tekst.

Ægtefællens biografi/noter

Hvis du har valgt at udskrive noter kan du her vælge at medtage også ægtefællers noter med samme valgmuligheder som hovedpersonens tekst. Der kan indledes med fornavnet, hvis dette er valgt nederst på skærmen.

På samme faneblad er der en ramme hvor du kan specificere at navne skrives med fed skrift. Valget vil også gælde ægtefælles fornavn i forbindelse med tekst.

Du kan også vælge hvordan børns navne skrives, og om der skal være en tom linje mellem børnene.

I rammen Benævn Generationer kan du specificere overskrifter ved overgang til en ny generation, og om der skal begyndes på ny side efter hver generation.

Det fjerde faneblad er RTF Opsætning.

Hvis du ønsker at redigere udskriften med dit tekstprogram inden den går til printer kan du her angive hvilket tekstprogram, der skal anvendes. Valg af WordPerfect 7.0 dækker også version 8.0. Du kan herefter vælge Filer i topmenuen, og så Opret en RTF-fil.

Denne mulighed er dog forbeholdt registrerede brugere.

Hvis teksten ser forkert ud når den åbnes i tekstbehandleren, prøv da at danne filen igen, men med 0 som venstre og højre margin. I RTF filen er alle navne usynligt markeret til brug i et navneregister. Dette register dannes ved at gå til afslutningen af teksten i tekstprogrammet, og så vælge det menupunkt i tekstbehandleren, der danner et register. Før registret dannes skal dog alle rettelser og tilføjelser i teksten være udført, og en endelig sideinddeling skal være foretaget.

Ved meget lange udskrifter kan der blive problemer med at få det hele med i tekstbehandleren. Du kan da på dette faneblad vælge at få dannet en separat RTF fil for hver generation.

Under Fodnoter/slutnoter kan du, i forbindelse med redigering ved tekstbehandling, vælge om kildeangivelser skal vises som fodnoter side for side, eller som slutnoter efter den færdige tekst.

Klik knappen Gem opsætning hvis du ønsker at bruge den samme opsætning til næste gang den samme udskriftform bruges. Opsætninger gemmes individuelt for de tre forskellige udskrifter

Klik på Udskriv knappen for at udskrive til printeren. Når teksten er udskrevet bliver der spurgt om der skal udskrives et register over personnavne. Her kan du vælge om navnene skal udskrives i 2 eller 3 kolonner og om der skal sidenumre på udskriften.

Klik Skærm for at vise udskriften på skærmen. Den kan derefter udskrives til printeren ved at du vælger Filer og Udskriv. Se Udskrift til Skærm .

Klik Luk for at gå tilbage til hovedskærmen.


Sikkerhedskopi til en USB-nøgle

Andre navne for en USB-nøgle:

Memory Stick

USB-Key

USB Flash RAM

En USB-nøgle er næsten det samme som en harddisk, den er dog ikke mekanisk, men består af et materiale som kan huske data uden at der er strøm sat til. En USB-nøgle er blevet billig og derfor et reelt alternativ som medie til sikkerhedskopier af data. Specielt fordi det er hurtigt og der er en rimelig stor sikkerhed med dette medie.

USB-nøgle kan fås i flere forskellige størrelser, altså hvor mange data der kan gemmes på denne. En USB-nøgle kan skaffe fra 128 Mb og op ad. Priserne for en USB-nøgler falder en del, så det er bestemt en meget anvendelig mulighed. I mange tilfælle er en USB-nøgle meget hurtigere end en cd-rom.

Hvordan oprettes der sikkerhedskopi fra Brother's Keeper til en USB-nøgle?

Først sættes USB-nøglen i computeren USB stik. Herefter åbnes der for Denne computer.

Her vil kunne ses hvilket drev bogstav USB-nøglen har fået. Dette er nemlig forskelligt fra computer til computer.

Drev bogstavet kunne for eksempel være E:

Hvor drev C: er ens harddisk (lokaldisk) og D: ens cd-rom drev.

I Brother's Keeper vælges fra hovedmenuen Filer - Opret sikkerhedskopi - Tryk på knappen "Andet sted end på diskette"

Der fremkommer et nyt vindue, Her skrives i det hvide felt E: og tryk herefter på OK.

Teksten i de to knapper i højre side ændre så til henholdsvis:

Kopier til drev E:

Komprimer til drev E:

Nu er det bare at vælge om ens tekst-, billede-, og mediefiler skal medtages i sikkerhedskopien og efterfølgende trykke på en af de to knapper, som opretter en sikkerhedskopi til USB-nøglen.

Ønskes ens sikkerhedskopi lagt i et bibliotek på USB-nøglen, kan dette gøres ved at tilføje navnet på biblioteket i samme vindue som der skrives hvilet drev USB-nøglen har. F.eks. E:\BK6\

De to knapper ændres i stedet for til:

Kopier til drev E:\BK6\

Komprimer til drev E:\BK6\

Det valgte sted til sikkerhedskopien gemme til næste gang.

Indlæsning af sikkerhedskopien

Dette sker på samme måde, nemlig ved at vælger muligheden "Vælg et andet drev" i det hvide felt skrives hvor sikkerhedskopien er placeret f.eks. E:\BK6\ og tryk herefter på OK.


Kontrol af data

Kontrol af alder

Ved at vælge forskellige parameter ud for de forskellige begivenheder, kan der gennemføres en kontrol om indtastede dato passer i forhold til de ønskede parameter.

Som det fremgår af skærmbilledet herunder er der en række fejl.

Undersøgelsesresultatet udskrives og de enkelte personer gennemgås for fejl i redigeringsmenuen.


Detaljer om stedet

I Redigeringsmenuen kan der dobbeltklikkes i stedfeltet, der vil åbne et nyt vindue, hvor der kan tilføjes flere oplysninger om dette sted. De ekstra oplysninger kommer dog ikke med i nogle rapporter.

Denne mulighed giver dig tre separate faneblade til oplysninger.

Detaljer

Afkort stednavn

Forkortet stednavne er inkluderet som standard i rapporterne Anetræ, Anetræ i kasser, Familiegruppeskemaet og Personskemaet.

By / landsby

Kommune

Sogn

Amt / Region

Land

Andet

Kendt som (ikke anvendelig i øjeblikket)

Breddegrad

Længdegrad

Noter

Her kan skrives en lille tekst om dette sted.


Tilføj billed til en kilde

Tilføj dokumentation til kilden

For hver kilde kan der tilføjes billeder eller et link til Internettet som dokumentation for kilden.

Dette gøres ved fra kildeindtastningsvinduet trykkes på knappen nederst til venstre Tilføj billede, fil eller kilden.

Foruden et billede, kan der linkes til alle typer af filer, som Windows ved hvorledes en sådan fil startes eller til en Internet side.

Årsagen til at det skal være en fil type som Windows kender, er at ved at trykke på den grå firkant til venstre for dokumentationen, åbnes denne, f.eks. et Word dokument, foto eller et link til en artikel på Internettet.

De enkelte dokumentationer kan ikke direkte udskrive fra denne menu.

Kildebillederne kommer ikke med i rapporterne.

Se også Kilde

Se også oprettelse af Ny kilde.

Se også Placering af kildemateriale.


Fravælg begivenheder

Begræns/udvid de anvendelige begivenhedstyper

Vælg, hvilke begivenheder der ønskes til rådighed (fravælge kun dem, du vil aldrig vil bruge)

Ved at fravælge begivenheder som ikke anvendes, bliver listen af begivenheder mere overskuelig.

Ønskes en reduktion af mulige begivenheder, vælges fra hovedmenuen Filer - Hjælpeværktøjer - Begræns/udvid de anvendelige begivenhedstyper.

Når de begivenheder der ønskes adgang til trykkes der på Gem.

Der kan altid ændres i de tilgængelige begivenhedstyper, men fravælges en begivenhedstype som er anvendt, vil dette betyde, at der kommer en fejlmeddelelse, hvor det fremgår, at der er en begivenhedstype som er fravalg, men som bliver anvendt ved den pågældende person. Fejlmeddelelsen kommer først frem, når du åbner skærmbilledet for en person hvor en begivenhed er anvendt, men er fravalgt i listen af begivenheder.


Personlig historik (tidlinje)

Rapporten giver et overblik over de begivenheder som den valgte person har haft gennem tiden. Der kommer oplysninger om hvornår vedkommende er født, gift, død og der medtages oplysninger om familien, dette være sig for forældre, onkler og tanter, brødre, søstre og børn, der kan vælges om børnebørn og oldebørn skal medtages. Der kan også vælges om sted oplysningerne skal med i rapporten.

Fanebladet sideopsætning

Vælg hvilke antal år som hver side skal omfatte.

Der kan sættes dato på udskriften og der kan vælges hvilket sidetal der skal startes med.

Fanebladet Felter medtages

Her vælges hvilke dele af familien der skal medtages i rapporten.

Hvis der er medtaget steder, kan det ofte være en fordel at vælge at papiret udskrives i LANDSKAB formatet.


Alt-tast

Alt-tasten er ofte meget anvendelig i brug af programmet. Flere funktioner hvor man har knapper eller i menuen, kan hurtigt anvendes ved at trykke på Alt-tasten + det bogstav der er understreget., f.eks. Alt+F.

Alt-tasten er ved siden af mellemrumstasten på tastaturet.


Billeder med mange personer

Jeg har et billede med mange familiemedlemmer på, hvordan linker jeg dette billede til de enkelte personer?

Billedet linkes til hver enkelt person i databasen. Der kan begrænses, hvornår billedet skal udskrives.


BK5 DOS

Jeg har en ældre DOS BK5 database som jeg gerne vil anvende i BK6. Men hvordan konverterer jeg den database til BK6?

Løsningen er at du skal installere Brother's Keeper version 5.2 for Windows og fra denne konvertere fra DOS til Windows tegnsæt. På installations-cden finder du Brother's Keeper version 5.2 for Windows

Herefter kan du opgradere databasen til Brother's Keeper version 6. Denne opgradering foretager du med BK6 version .


Cd-rom

Kan man oprette en sikkerhedskopi til en cd-rom?

Ja se om Sikkerhedskopi og på Sikkerhedskopi på cd-rom


Eksport af GEDCOM

Hvorledes opretter jeg en GEDCOM fil til eksport?

Se GEDCOM


Fordel ved registrering

Hvilke fordel er der ved at lade sig registrere?

Se fordele ved registrering


Kopiering

Hvordan kopieres jeg en fil fra eller til en diskette?

Der er flere muligheder. Du kan anvende Stifinder eller du kan anvende to vinduer ved at dobbelt klikke på ikonen Denne Computer og trække filerne fra det ene vindue til det andet.


Bibliotek/Mappe

Jeg kan ikke se det bibliotek, som jeg har oprettet til mine datafiler, hvad er der galt?

Hvis du har anvendt danske bogstaver i biblioteksnavnet kan Brother's Keeper ikke "se" dette bibliotek.

Løsning er derfor at omdøbe biblioteksnavnet således at bogstaverne ÆØÅæøå ikke bliver anvendt.